Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 16
Thema: Vista startet nicht nach Tausch der Grafikkarte Moin moin aus Hamburg liebe Leute, ich bin neu hier im Forum und würde mich freuen wenn mir jemand helfen ...
  1. #1
    bigtwin
    nicht mehr wegzudenken Avatar von bigtwin

    Vista startet nicht nach Tausch der Grafikkarte

    Moin moin aus Hamburg liebe Leute, ich bin neu hier im Forum und würde mich freuen wenn mir jemand helfen kann. Ich habe mir einen Rechner komplett neu aufgebaut mit folgenden Komponenten: Vista Home Premium 32bit, AMD Athlon X2 6400, 4x1GB Kingston HyperX 444.. DDR2 800, 2x2 verdammt schnelle Raptor Platten Sata150 zu je einem Raid0 Verbund einmal C: und einmal D: und einem 1000Watt Netzteil. Das Board ist von Gigabyte Typ GA-MA78GM-S2H mit onboard Graka. Nun dachte ich, ich kaufe mir mal ne ATI Graka PCIe mit HD 4850 Chipsatz und mache meinen Rechner damit noch etwas flotter, aber Pustekuchen. Obwohl ich im Bios die interne Graka deaktiviert habe und auch die PCIe Karte aktiviert und mit extra Stromanschlußversehen habe, läuft mein Rechner nur bis zum ersten Vista Startbildschirm und friert dann ein, ich blicke nicht warum.

    Gruß

  2. #2
    Jean-Phillipe
    gehört zum Inventar

    AW: Vista startet nicht nach Tausch der Grafikkarte

    Mors, Mors oder auch Hummel, Hummel^^,

    hast Du auch bevor Du die HD4850 eingebaut hast die alten Treiber restlos entfernt gehabt? Also auch über den abgesicherten Modus?

    Von welchem Anbieter ist die Karte? Mir wurde bei meinem Problem(mit zwei HD4870) gesagt das ich immer die Treiber des Herstellers nehmen soll. In meinem Fall wäre das Sapphire. Da die Anbieter wohl die Treiber noch mal entsprechend gestalten würden.

    Dritte Option, die Karte könnte muß aber nicht ne Macke haben. Eventuell mal den Speicher(RAM) prüfen(memtest86+) ob da alles ok ist.

    So das war es mal was mir so auf die schnelle eingefallen ist.

    Und willkommen bei uns bigtwin

  3. #3
    bigtwin
    nicht mehr wegzudenken Avatar von bigtwin

    AW: Vista startet nicht nach Tausch der Grafikkarte

    Zitat Zitat von JeanLegi Beitrag anzeigen
    hast Du auch bevor Du die HD4850 eingebaut hast die alten Treiber restlos entfernt gehabt? Also auch über den abgesicherten Modus?
    Danke für die flotte Antwort, ich muß gestehen, dass ich die alten Treiber drauf gelassen habe, allerdings konnte ich den neuen Treiber von der CD nach dem Neustart wohl einbinden, denn sie läuft ja, nur das verd. Vista hängt. Nach Rückrüstung auf die on board Graka läuft Vista wieder wie gewohnt. Nun könnte ich ja sagen, ok ich laß es so, aber irgendwie wurmt mich das doch und ich werde mir nochmal ne andere Karte mit 4870er Chip kommen lassen.

    Die Karte war von Conrad >> Sapphire HD4850 512MB Dual Slot PCIe << habe sie bereits zurück geschickt

  4. #4
    Jean-Phillipe
    gehört zum Inventar

    AW: Vista startet nicht nach Tausch der Grafikkarte

    Hi,

    na denn

    Ich weiß jetzt natürlich nicht wie es sich mit den Onboardkarten verhält, aber ich vermute ähnlich wie bei den Notebooks, das Treiber nicht gleich Treiber ist. Kann also schon sein, dass sich Dein Onboard-Treiber und der Treiber für die HD4850 nicht einig waren. Aber lassen wir uns überraschen

  5. #5
    Jpw
    nicht mehr wegzudenken Avatar von Jpw

    AW: Vista startet nicht nach Tausch der Grafikkarte

    Blöde Frage. Hast du das Monitorkabel an die neuen Graka angeschlossen?
    Gruss Jpw

  6. #6
    bigtwin
    nicht mehr wegzudenken Avatar von bigtwin

    AW: Vista startet nicht nach Tausch der Grafikkarte

    Zitat Zitat von Jpw Beitrag anzeigen
    Blöde Frage. Hast du das Monitorkabel an die neuen Graka angeschlossen?
    Gruss Jpw

    Der ist gut, hätte von mir sein können!
    Geändert von Roberto (16.11.2008 um 09:09 Uhr) Grund: Bild entfernt

  7. #7
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: Vista startet nicht nach Tausch der Grafikkarte

    Zitat Zitat von bigtwin Beitrag anzeigen
    Der ist gut, hätte von mir sein können!
    Was soll der Quatsch? Selbst wenn die Frage kurios wirkt, muss man nicht so reagieren. Wenn du hier auf Hilfe hoffst, dann lass das sein.

  8. #8
    bigtwin
    nicht mehr wegzudenken Avatar von bigtwin

    AW: Vista startet nicht nach Tausch der Grafikkarte

    Zitat Zitat von Murmel Beitrag anzeigen
    Was soll der Quatsch? Selbst wenn die Frage kurios wirkt, muss man nicht so reagieren. Wenn du hier auf Hilfe hoffst, dann lass das sein.
    Schonmal was von Humor gehört

    Ich hoffe, die PM ist angekommen und das Missverständnis aufgeklärt.

    bigtwin
    Geändert von Roberto (17.11.2008 um 07:58 Uhr) Grund: Doppelposts

  9. #9
    Burncraw
    kennt sich schon aus Avatar von Burncraw

    AW: Vista startet nicht nach Tausch der Grafikkarte

    ich hatte bei meiner 4870 anfangs so ziemlich dasselbe problem
    aber da sie ja 2 DVI Ausgänge hat hab ichs am anderen probiert und voíla es hat gefunzt

    mfg

    Burncraw

  10. #10
    bigtwin
    nicht mehr wegzudenken Avatar von bigtwin

    AW: Vista startet nicht nach Tausch der Grafikkarte

    @ Burncraw

    Ich habe ja ein Bild und die Karte läuft ja auch, insofern denke ich nicht das ein umstecken was bringen würde, aber probiert hatte ich es nicht. Mein Problem liegt wohl mehr bei Vista, es will mit der Karte offensichtlich nicht voll durchstarten, vielleicht hätte ich den alten Treiber wirklich vorher löschen sollen, wie JeanLegi am Anfang auch geschrieben hatte.

  11. #11
    Burncraw
    kennt sich schon aus Avatar von Burncraw

    AW: Vista startet nicht nach Tausch der Grafikkarte

    ne bei mir war das problem dass anch dem booten das vista logo erschien aber der anmeldescreen nicht
    dan hab ich umgestöpselt und es kam ein bild ich hab aber ka warum

  12. #12
    \-latte-/
    Redaktions-Team Avatar von \-latte-/

    AW: Vista startet nicht nach Tausch der Grafikkarte

    anstatt der 2 dvi anschlüsse wird nur 1 dvi und der tv-out anschluss geschaltet.
    also 1 bild auf`m fernseher und 1 bild auf einem der 2 dvi anschlüsse.
    das ganze kann man dann im catalystcenter einstellen.
    entweder über`n frenseher einstellen oder den dvi umstecken!!!

  13. #13
    bigtwin
    nicht mehr wegzudenken Avatar von bigtwin

    AW: Vista startet nicht nach Tausch der Grafikkarte

    Naja, ich hatte ja ein Bild und kann mir echt nicht vorstellen, dass umstecken was gebracht hätte, ist schon merkwürdig.

  14. #14
    \-latte-/
    Redaktions-Team Avatar von \-latte-/

    AW: Vista startet nicht nach Tausch der Grafikkarte

    nachdem das bios durchgelaufen ist, greift erst die software und nimmt dann die grundeinstellung.
    zuerst ist das bild da und wechselt dann auf die softwareeinstellung.
    ( einer der beiden dvi anschlüsse und tv-out)
    an vista liegt es jedenfalls nicht und am board schon gar nicht, hab dasselbe!
    am treiber kanns auch nicht liegen weil die onboardkarte auch ne hd( ati ) is.
    hatte das problem auch schonmal!!!

  15. #15
    Sammy_the_Bull
    B.O.F.H. Avatar von Sammy_the_Bull

    AW: Vista startet nicht nach Tausch der Grafikkarte

    Zitat Zitat von bigtwin Beitrag anzeigen
    Naja, ich hatte ja ein Bild und kann mir echt nicht vorstellen, dass umstecken was gebracht hätte, ist schon merkwürdig.
    Wenn Du Hilfe möchtest, wäre es schön, wenn Du sie denn auch annehmen würdest. Der Vorschlag von \-latte-/ ist nämlich nicht der schlechteste.

    Was nützt Dir letztendlich Deine Vorstellung, wenn Du nicht über hinreichend Hintergrundwissen / Erfahrung verfügst, um einen solchen Vorschlag beurteilen zu können?

    Aus meiner Erfahrung kann ich Dir nur sagen: JA, dieser Vorschlag könnte tatsächlich Abhilfe bringen.

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Nach Hardwaretausch startet der PC nicht mehr
    Von burgwerben im Forum Hardware & Treiber
    Antworten: 25
    Letzter Beitrag: 23.08.2008, 23:11
  2. Probleme mit der Grafikkarte nach der Installation von SP1
    Von caner62 im Forum Hardware & Treiber
    Antworten: 15
    Letzter Beitrag: 20.03.2008, 14:10
  3. Nach Vista Update startet der PC nicht mehr
    Von TheBurner im Forum Windows Vista allgemein
    Antworten: 5
    Letzter Beitrag: 06.03.2008, 12:56
  4. VISTA Ultimate 64 startet nicht nach Booten
    Von ThomasMayer im Forum Windows Vista allgemein
    Antworten: 8
    Letzter Beitrag: 16.12.2007, 21:18
  5. Antworten: 8
    Letzter Beitrag: 18.04.2007, 19:29

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163