Ergebnis 1 bis 14 von 14
Thema: Probleme mit Catalyst 8.11 Hallo zusammen, ich habe den 8.10 deinstalliert und 8.11 installiert.Beim Start des Computers oder beim Neustart im laufenden Betrieb kommt ...
Markiere dieses Thema als ungelöst.…
  1. #1
    Peppy
    Gast

    Probleme mit Catalyst 8.11

    Hallo zusammen, ich habe den 8.10 deinstalliert und 8.11 installiert.Beim Start des Computers oder beim Neustart im laufenden Betrieb kommt die Meldung.

    Catalyst Control Centre:Host Application funktioniert nicht mehr.

    Was geht hier falsch???

  2. #2
    Peppy
    Gast

    AW: Probleme mit Catalyst 8.11

    Sodela, jetzt habe ich wieder 8.10 installiert und alles geht wieder so, wie's sein soll. Ohne Fehlermeldungen versteht sich. Warten wir halt mal gespannt auf 8.12. Man muß ja nicht immer das Neueste haben. Vor allem ,wenn's nicht funzt.

  3. #3
    yellow
    Moderator Avatar von yellow

    AW: Probleme mit Catalyst 8.11

    Hallo
    verstehe dein Problem nicht
    1. läuft bei mir die 8.11er ohne Probleme
    2. installiere ich schon seit der 7.9er den aktuellen
    einfach drüber ohne vorher die alte Version zu entfernen

  4. #4
    Peppy
    Gast

    AW: Probleme mit Catalyst 8.11

    Aber jetzt geht's los. Bei Dir geht er.Ach Du liebe Schweinebacke.
    Bin davon ausgegangen, daß alles vom alten Ati weg muß, dann nachsäubern,dann Neuinstallation. Der 8.11 ist aber jetzt schon eine eigenständige Version oder eher eine Ergänzung zu 8.10.
    Also mir ist lieber ich schmeiß das,was ich nicht brauch runter und hab dadurch weniger Müll auf meiner Festplatte.

  5. #5
    yellow
    Moderator Avatar von yellow

    AW: Probleme mit Catalyst 8.11

    Hallo
    warum soll ich mir denn vorher die Arbeit machen mit
    dem deinstallieren, wenn es so wundbar funktioniert
    Klar ist der 8.11er eine eigenständige Version.
    Vielleicht sollte ich auch noch erwähnen, das ich mir immer das
    Komplett Paket drauf haue, also mit Control Center
    Was den Müll angeht:
    den entsorge ich mit 2 Klicks aus diesem Ordner:
    C:\ATI\SUPPORT
    schönen Tag noch

  6. #6
    Peppy
    Gast

    AW: Probleme mit Catalyst 8.11

    Hallo Yellow.
    Ich deinstalliere normalerweise über den Catalyst Installationsmanager und dann bleiben immer noch Reste der Software auf meinem Rechner. Dabei ist das die Express-Deinstallation sämtlicher Ati-Software auf meinem Rechner bzw soll es sein.
    Nach Neustart ist dann trotzdem das "C:\ATI\SUPPORT" und mehr noch da.
    Kapier ich nicht. Würd ich aber gerne.
    Habe es jetzt nochmals mit der Installation probiert und diese ist erneut fehlgeschlagen.Es kommt, wie oben beschrieben die Fehlermeldung.
    Wahrscheinlich verhampeln sich ein paar Treiber. Was ich auch nicht gewußt habe, ist das die Catalyst Software Treiber für irgendwelche Miniports mitbringt. Hab das bei der Deinstallation gesehen. Vielleicht kommt ja der Nvidia Ethernetkartentreiber oder der DSL Manager mit irgendwelchen Schnittstellen dem.8.11 ins Gehege?

  7. #7
    yellow
    Moderator Avatar von yellow

    AW: Probleme mit Catalyst 8.11

    Hallo Peppy,
    Zitat Zitat von Peppy Beitrag anzeigen
    Vielleicht kommt ja der Nvidia Ethernetkartentreiber oder der DSL Manager mit irgendwelchen Schnittstellen dem.8.11 ins Gehege?
    das könnte gut möglich sein.
    Lasse dann am besten den 8.10er drauf

  8. #8
    \-latte-/
    Redaktions-Team Avatar von \-latte-/

    Ausrufezeichen AW: Probleme mit Catalyst 8.11

    hatte dasselbe problem hatte ich auch!
    las den 8.10 drauf,lad dir hier Drivers & Tools | GAME.AMD.COM den 8.11 runter ( hab die englische version genommen) und zieh in einfach drüber. bei mir funzt dat ding jetzt ohne probs

    gruß, latte

  9. #9
    yellow
    Moderator Avatar von yellow

    AW: Probleme mit Catalyst 8.11

    @\-latte-/,
    Zitat Zitat von \-latte-/ Beitrag anzeigen
    hab die englische version genommen
    jetzt wo du es erwähnen tust, die läuft bei mir auch

  10. #10
    \-latte-/
    Redaktions-Team Avatar von \-latte-/

    AW: Probleme mit Catalyst 8.11

    hast du direkt die englische genommen?
    ich hatte vorher die deutsche drauf und da konnte ich nichtmal den ccc starten!

  11. #11
    yellow
    Moderator Avatar von yellow

    AW: Probleme mit Catalyst 8.11

    @\-latte-/,
    vor etlichen Monaten hatte ich mal die Deutsche drauf, aber
    irgendwann (eher unbewusst) habe ich mir die Englische
    drüber gebügelt und seit der Zeit nehme ich die nur noch

    P.S.: mit de Deutschen hatte ich keine Probleme

  12. #12
    Peppy
    Gast

    AW: Probleme mit Catalyst 8.11

    Dafür, daß 8.11 eine eigenständige Version sein soll, scheint es doch ein paar Problemchen damit zu geben. Wie gesagt, hatte noch nie Probleme mit den Treibern...BIS HEUTE
    Pfui Ati!!! Schämt euch. Da habt ihr schlampig gearbeitet. Wenn ich nur ans Bügeln denke wird mir schlecht.

  13. #13
    Atwa
    Foren Leser

    AW: Probleme mit Catalyst 8.11

    Kann es eigentlich zu keinen Komplikationen kommen wenn man einfach den neuen Treiber über den alten installiert?

    Ich deinstallier den alten immer, aber wenn das mit dem drüber installiern funktioniert dann werd ich das auch mal machen.

  14. #14
    yellow
    Moderator Avatar von yellow

    AW: Probleme mit Catalyst 8.11

    @Atwa,
    wie du lesen kannst gibt es damit bei mir keine Probleme

Ähnliche Themen

  1. Grafikkarte: Probleme mit Pny Geforce 8600GTS mit Vista64
    Von cZolero im Forum Hardware & Treiber
    Antworten: 6
    Letzter Beitrag: 15.01.2009, 08:58
  2. Windows Update: probleme mit bootmanager
    Von oldirtybastard im Forum Probleme mit Patches und Windows Update
    Antworten: 0
    Letzter Beitrag: 23.10.2008, 11:32
  3. Probleme mit Sp 1
    Von AndreasMichel im Forum Probleme mit Patches und Windows Update
    Antworten: 3
    Letzter Beitrag: 17.08.2008, 13:00
  4. Probleme mit ATI Catalyst 8.7 Controlcenter
    Von Muffin im Forum Programme und Tools
    Antworten: 14
    Letzter Beitrag: 27.07.2008, 23:14
  5. Probleme mit Updates
    Von drhouse im Forum Probleme mit Patches und Windows Update
    Antworten: 2
    Letzter Beitrag: 29.01.2008, 11:39

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163