Ergebnis 1 bis 3 von 3
Thema: Macbook Pro 2008 Geforce 9400M und 9600M GT Hallo Vistagemeinde, ich habe mir das neue Macbook pro zugelegt und via bootcamp Vista Ultimate installiert! Treiber waren soweit alle ...
  1. #1
    Tim
    Herzlich willkommen

    Frage Macbook Pro 2008 Geforce 9400M und 9600M GT

    Hallo Vistagemeinde,

    ich habe mir das neue Macbook pro zugelegt und via bootcamp Vista Ultimate installiert! Treiber waren soweit alle dabei und ich habe manuell dx und Nvidia Treiber nach installiert! Das komische ist das ich mit der Grafikperformance nicht zufrieden bin! Habe einen PC mit Geforce 8600GT 256DDR3 ram und es läuft zb. PES 2009 auf Full HD 1920x1080p komplett flüssig! Nur irgendwie läuft es nicht auf den Book! Obwohl diese Karte besser sein sollte!?
    Jetzt habe ich gelesen das die 9400M nicht zugeschaltet werden kann, bzw. garnicht erst erkannt wird in Vista! In Leopard schon! Verstehen tue ich das zwar nicht, weil auch wenn die 9400er Chipsatz verbaut ist müsste diese doch zumindestens irgendwo auf tauchen?! Nun ist die Frage was ich tun kann bzw. wo der Fehler liegt um die Performance zu verbessern! Ich hoffe einer von euch weiß etwas!

    Besten Dank und ich freue mich auf Antworten

    Tim

  2. #2
    Franz
    Moderator Avatar von Franz

    AW: Macbook Pro 2008 Geforce 9400M und 9600M GT

    Hallo und herzlich Willkommen ,

    Welche Nvidia-Treiberversion hast du installiert?

    Und hast du dir die Apple-Seite schon angeschaut:
    The NVIDIA 9400M graphics subsystem does not work with Microsoft Windows XP or Vista software on the MacBook Pro
    Quelle

  3. #3
    Tim
    Herzlich willkommen

    AW: Macbook Pro 2008 Geforce 9400M und 9600M GT

    Danke für die Begrüßung

    Ja hab ich schon gelesen nur es gab keinen Grund bzw. Erklärung warum es nicht unterstützt wird... liegt es an windows liegt es an nvidia?!
    Habe den 180.70 Treiber von labtopvideotogo geladen meine id's eingeben und die gemodete inf benutzt! Aber mit dem gelieferten Treiber oder auch mit dem neuen Treiber keine sichtbaren verbesserungen!
    Ich verstehe das nicht... habs auch schon mit nhancer probiert... etwas optimierter aber nicht flüssig genug!
    Strange.. jemand noch einen Rat?

Ähnliche Themen

  1. Grafikkarte: 64bit Treiber für NVIDIA GeForce 9600M GT?
    Von Radost im Forum Hardware & Treiber
    Antworten: 8
    Letzter Beitrag: 19.12.2008, 14:34
  2. Problem mit ASUS P5Q PRO und Vista
    Von Manuel-Vista im Forum Hardware & Treiber
    Antworten: 26
    Letzter Beitrag: 09.10.2008, 18:49
  3. Sicherheitsprogramme: WinGuard Pro 2008- kann ich nicht benutzen!
    Von mr.juziu im Forum Programme und Tools
    Antworten: 14
    Letzter Beitrag: 08.10.2008, 10:05
  4. Installation: XP Pro und Vista Ultimate auf einer Platte!?
    Von el3ment im Forum Windows Vista allgemein
    Antworten: 13
    Letzter Beitrag: 24.09.2008, 16:21
  5. Pro und Contra Vista 32 o. 64 Bit
    Von Jochen S. im Forum Windows Vista allgemein
    Antworten: 1
    Letzter Beitrag: 21.09.2008, 16:22

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163