Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 18
Danke Übersicht4Danke
Thema: ECS-Mainboard erkennt S-ATA nicht Hallo Ihr Lieben, ich brauche mal wieder kompetenten Rat vom Fachpersonal :-) Ich bastel mir gerade einen PC zusammen und ...
  1. #1
    die_netti
    kennt sich schon aus

    ECS-Mainboard erkennt S-ATA nicht

    Hallo Ihr Lieben,

    ich brauche mal wieder kompetenten Rat vom Fachpersonal :-)
    Ich bastel mir gerade einen PC zusammen und bekomme einfach S-ATA nicht zum Laufen.
    Ich habe ein gebrauchtes Board (ECS GeForce 6100PM-M2) von einem Bekannten, das bei ihm einwandfrei funktioniert hat, also auch keine Probleme mit dem S-ATA-Controller hatte (er ist selbst EDVler und absolut glaubwürdig).
    Ich habe eine S-ATA Festplatte (Samsung, 80 GB) und ein S-ATA DVD-Laufwerk (LG). Beides wird im BIOS einfach nicht erkannt. IDE funktioniert problemlos.
    Ich habe bislang sämtliche Kabel gewechselt und HDD und Laufwerk in anderen Systemen auf Funktion getestet. Auch im BIOS habe ich mit den Einstellungen gespielt und alle möglichen Sachen ausprobiert. Dann habe ich von einem IDE-Laufwerk versucht, Windows7 zu installieren und während der Installation die S-ATA Treiber des Boards "einzuspielen". Festplatte wurde auch hier nicht erkannt.
    Mir ist natürlich bewusst, dass das arg nach Defekt des S-ATA Controllers auf dem Board riecht. Aber noch will ich mich damit einfach nicht abfinden.
    Deswegen meine Frage an Euch: Woran könnte es noch liegen? Was habe ich übersehen? An welcher Schraube/Jumper/Einstellungen könnte ich noch drehen?

    Ganz lieben Dank vorab.
    LG

    die_netti

  2. #2
    areiland
    Computer Legastheniker Avatar von areiland

    AW: ECS-Mainboard erkennt S-ATA nicht

    Was für eine Festplatte und DVD Laufwerk genau? Wenn die noch lediglich SATA I unterstützen, dann kann das auf einem Mainboard mit SATA II durchaus zu Problemen führen. Es sollte zwar nicht vorkommen, denn SATA II ist abwärtskompatibel, aber es kommt doch schon mal vor.
    der.uwe bedankt sich.

  3. #3
    Rheinhold
    Gast

    AW: ECS-Mainboard erkennt S-ATA nicht

    Ist das dieses Board: ECS Web Site > GeForce6100PM-M2 (V2.0)
    Blinkt denn am DVD Laufwerk beim booten vorne die Status Led?
    Und die Schublade fährt aus und ein?
    Und die HDD läuft an, wird aber nicht angezeigt?
    Welches Betriebssystem soll drauf?
    Eventuell brauchst du zur Erkennung das:
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken ECS-Mainboard erkennt S-ATA nicht-ahci-treiber-floppy.jpg  

  4. #4
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: ECS-Mainboard erkennt S-ATA nicht

    @die_netti: Hast du schon ein BIOS Reset versucht ? Einfach PC stromlos machen die BIOS Batterie entfernen und mind. 10 Minuten mit dem einstecken der Batterie warten.
    Geändert von HerrAbisZ (19.08.2014 um 19:07 Uhr)

  5. #5
    die_netti
    kennt sich schon aus

    AW: ECS-Mainboard erkennt S-ATA nicht

    @areiland

    Die Festplatte ist (huch, da hab mich vorhin vertran, keine Samsung sondern) eine Seagate Barracuda ST3808110AS (SATA II) und das Laufwerk ist ein LG BH10LS30 (SATA I).
    Beide Geräte habe ich einzeln und gemeinsam angeschlossen. Nie wurde irgendwas erkannt.

    @Rheinhold

    Ja, genau das Board ist es.
    Und ja klar, Strom ist angeschlossen. Festplatte läuft hörbar und "vibriert". Laufwerk hat Lämpchen an und Schublade fährt raus und rein, wenn ich auf's Knöpfchen drücke. Im BIOS ist aber gähnende Leere, als wären überhaupt keine Laufwerke angeschlossen.
    Die Treiber wollte ich bereits schon (wie oben beschrieben) bei einem Installationsversuch (Windows7) integrieren. Ich kann die Treiber zwar auswählen und im Setup sieht es auch so aus, als würden sie übernommen, aber ein Laufwerk wird hinterher immer noch nicht gefunden.

    @HerrAbisZ

    Jepp, habe sowohl CMOS gelöscht, als auch die Batterie gezogen.


    Jungs, Ihr seid super. Weiter machen. Woran könnte es noch liegen?

    LG
    die netti

  6. #6
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: ECS-Mainboard erkennt S-ATA nicht

    Am Mainboard, weil du hast ja schon selbst den Verdacht des kaputten SATA Controllers geäußert. Ich habe keine guten Erfahrungen mit ECS Boards - mein Quadcore Filme bearbeiter PC läuft nur mit der "Mindest Hardware" (onboard Graka) nicht mehr.

    Um aber fest zu stellen was noch geht:

    Mache dir aus deiner Win7 DVD ein ISO (ausser du hast schon eine ISO) - Mit z.B.: http://www.drwindows.de/brennsoftwar...nprogramm.html

    Dann mit http://www.drwindows.de/windows-tool...erstellen.html auf den USB Stick laden und versuche ob du damit starten kannst.

  7. #7
    die_netti
    kennt sich schon aus

    AW: ECS-Mainboard erkennt S-ATA nicht

    ???
    Die Installation startet ja (wenn ich ein IDE-Laufwerk benutze).
    Nur während der Installation würde ich dann gerne die SATA-HDD auswählen und dort mein Betriebssystem installieren.
    Dafür müsste sie aber halt mal erkannt werden. Oder steh ich jetzt auf'm Schlauch, was Du meinst???

    LG

  8. #8
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: ECS-Mainboard erkennt S-ATA nicht

    Ich habe leider keine Rückmeldung erhalten, ob sich nach dem BIOS Reset etwas geändert hat. War ein RAID eingerichtet ? "Load Optimized default" hat geklappt ?

    Wenn die SATA HDD im BIOS nicht erkannt wird, dann kann ja auch darauf nix installiert werden. Du kannst nur versuchen andere SATA Anschlüsse zu verwenden, ob sie dann gefunden wird.

    Was man noch versuchen kann, das man das BIOS flasht/erneuert. Welche BIOS Version hast du ?

  9. #9
    areiland
    Computer Legastheniker Avatar von areiland

    AW: ECS-Mainboard erkennt S-ATA nicht

    Der SATA Controller ist im BIOS sicher aktiviert und als Quelle für Bootgeräte definiert? Wenn Platte und DVD Laufwerk laufen, bzw. die Schublade des DVD Laufwerks sich öffnen lässt, dann bedeutet das erstmal nur dass beide mit Strom versorgt sind. Über die Funktion des Controllers sagt das halt nichts aus.
    der.uwe und Jonn bedanken sich.

  10. #10
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: ECS-Mainboard erkennt S-ATA nicht

    Laut Handbuch hat das Board 4 IDE Channel

    ECS-Mainboard erkennt S-ATA nicht-bios-ecsgf6100.png

  11. #11
    Rheinhold
    Gast

    AW: ECS-Mainboard erkennt S-ATA nicht

    Was sagt den dein IT Fachmann dazu, muss man die bei der Install von Windows einbinden?
    Wird beim Install von Win7 angeboten die mit ( F 6 ) zu installieren und das tun die dann auch?
    Meist sind da mehre Versionen von Treiber drin, da musst du den richtigen auswählen, für den Controller von deinem Board!
    Laut Spezifikation hat der 1 x IDE und 4 x SATA !
    Wenn der nicht im AHCI Modus läuft wird das dann immer so angezeigt auch für die SATA Anschlüsse!
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken ECS-Mainboard erkennt S-ATA nicht-io-anschluesse.jpg  
    Jonn bedankt sich.

  12. #12
    die_netti
    kennt sich schon aus

    AW: ECS-Mainboard erkennt S-ATA nicht

    Argh! Stop. Jetzt kann ich Euch nicht mehr folgen. Was ist AHCI Modus???

    Das Board hat 1 x IDE und 4 x SATA. Ich habe natürlich alle Anschlüsse ausprobiert.
    Auch habe ich alle möglichen Treiber-Varianten während der Installation von Windows7 (an dem Punkt "Treiber laden", also nix F6) ausprobiert. Aber HerrAbisZ hat schon recht, solange im BIOS keine Festplatte erkannt wird, brauche ich wohl keine Installation zu versuchen.

    Im BIOS hat mich stutzig gemacht, dass bei den "Standard Features" 4 IDE-Channels angezeigt werden und im Menü "IDE Function Setup" Primary Master und Slave und Secondary Master und Slave zur Auswahl stehen. Wie soll das gehen, bei nur einem Anschluss? Da kann ich doch höchsten 2 IDE-Geräte anschließen. Ich hab's mir dann aber so erklärt, dass das sicher ein "Standard-BIOS" ist und vielleicht für verschiedene Mainboard-Modelle taugen soll. Dass alles enabled ist (sogar Raid, obwohl ich das ja gar nicht brauche), ist ja klar. Allerdings habe ich auch hier schon Stunden mit den Einstellungen verbracht - also alle Kombinationen von enabled und disabeld bei allen möglichen Menüpunkten, die für mich nur im entferntesten irgendwas mit Festplatte und Laufwerken zu tun haben.

    Ich kann leider im Moment nicht gucken, welche BIOS-Version drauf ist (PC nicht bei mir). Aber ein BIOS-Update wäre natürlich noch eine Idee...

    LG

  13. #13
    Rheinhold
    Gast

    AW: ECS-Mainboard erkennt S-ATA nicht

    Der AHCI Modus macht das:
    http://www.heisig-it.de/windows7/w7_tipp027.htm
    Hast du auch mal die Bios Einstellungen auf Standard / Default gestellt.#
    Und dann nur statt IDE SATA einstellen!
    Windows 7 unterstützt normalerweise alle gängigen SATA-Controller.

  14. #14
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: ECS-Mainboard erkennt S-ATA nicht

    Zitat Zitat von die_netti Beitrag anzeigen
    Argh! Stop. Jetzt kann ich Euch nicht mehr folgen. Was ist AHCI Modus???

    Das Board hat 1 x IDE und 4 x SATA. Ich habe natürlich alle Anschlüsse ausprobiert.
    Auch habe ich alle möglichen Treiber-Varianten während der Installation von Windows7 (an dem Punkt "Treiber laden", also nix F6) ausprobiert. Aber HerrAbisZ hat schon recht, solange im BIOS keine Festplatte erkannt wird, brauche ich wohl keine Installation zu versuchen.

    Im BIOS hat mich stutzig gemacht, dass bei den "Standard Features" 4 IDE-Channels angezeigt werden und im Menü "IDE Function Setup" Primary Master und Slave und Secondary Master und Slave zur Auswahl stehen.
    AHCI gibt es bei neueren Boards. Deines hat das nicht. Du hast ein sogenanntes Hybrid BIOS - da wird nicht unterschieden zwischen SATA und IDE Anzeige.

    Alternativ, wenn der SATA Controller wirklich das zeitliche gesegnet hat

    PCI-E PCI-Express zu 6 Gbps 2 eSATA SATA 3.0 Adapter Karte | eBay

  15. #15
    die_netti
    kennt sich schon aus

    AW: ECS-Mainboard erkennt S-ATA nicht

    Hallo Jungs,

    bitte entschuldigt, dass ich mich jetzt erst wieder melde. Ich war beruflich die ganze Woche unterwegs und bin einfach zu nix gekommen. Dafür habe ich heute eine Frühschicht eingelegt und endlich das BIOS-Update gemacht.
    Das Update lief ohne Probleme. Ich habe jetzt statt Version 12/13/2007 die Version 03/06/2009 laufen und alles sieht gut aus - bis auf SATA. Nach wie vor werden weder Laufwerk noch Platte erkannt und ich bin soweit... Ich gebe auf... Offensichtlich ist doch der Controller auf dem Board defekt *heul*

    @HerrAbisZ
    Vielen Dank für den Link zu dieser Adapter-Karte. Ich wusste gar nicht, dass es sowas gibt. Das ist wirklich eine Überlegung wert. Mal sehen, ob ich 11 Euro in so eine Karte oder vielleicht doch gleich 20/30 Euro in ein anderes gebrauchtes Board (diesmal aber mit Gebrauchtwaren-Garantie) investiere.

    @all
    Ich danke Euch allen für Eure Unterstützung.
    Falls noch jemand eine andere Idee hat - her damit! :-)
    Ansonsten liebe Grüße und bis (sicherlich) ganz bald :-)

    LG
    die netti

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Motherboard: "S-ATA Modus: Native IDE" im BIOS ausgegraut und lässt sich nicht verändern
    Von severa im Forum Hardware & Treiber
    Antworten: 3
    Letzter Beitrag: 27.09.2012, 23:40
  2. Frage: Windows XP vs. S-ATA Platte
    Von Methi-jr im Forum Windows sonstige
    Antworten: 17
    Letzter Beitrag: 19.05.2012, 18:48
  3. System: [gelöst] Windows erkennt die neue S-ATA Festplatte nicht
    Von Starforce im Forum Windows 7 allgemein
    Antworten: 20
    Letzter Beitrag: 25.09.2010, 01:39
  4. Motherboard: [gelöst] ECS A780GM-A F_Panel Belegung
    Von X5Dark im Forum Hardware & Treiber
    Antworten: 9
    Letzter Beitrag: 07.05.2010, 19:51
  5. Frage: S-ATA Treiber für was?
    Von bullebernd im Forum Hardware & Treiber
    Antworten: 4
    Letzter Beitrag: 17.02.2009, 10:04

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163