Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 20
Thema: Nur noch Dateifehler beim Entpacken und Installieren Hey, erstmal Hallo an alle, hab mich hier extra angemeldet um euch mit meinen Problemen zu belästigen. Hab hier auch ...
  1. #1
    Redrum87
    Herzlich willkommen

    Nur noch Dateifehler beim Entpacken und Installieren

    Hey,

    erstmal Hallo an alle, hab mich hier extra angemeldet um euch mit meinen Problemen zu belästigen.

    Hab hier auch schon einige Thread durch die fast dasselbe Problem haben wie, dennoch wollte ich hier nochmal einen "eigenen" Thread aufmachen um mir wirklich genau für mein System ein paar Tipps zu holen.

    ich hab mir einen neuen Rechner zusammengestellt und der kam die Tage auch an.

    Folgendes System

    Prozessor: CPU Sockel 775, Intel® Core 2 Duo E8500 3,2 Ghz
    CPU Lüfter: Arctic-Cooling Freezer 7 Pro
    Grafikkarte: NVIDIA PCIe XFX GTX260 Black Edition
    Mainboard: ASUS P5Q PRO, X-540, Sockel 775
    Arbeitsspeicher: GeIL DIMM 8 GB DDR2-800 Quad Kit
    Netzteil: be quiet! Straight Power BQT E6-500W
    Festplatten: 3,5 Zoll SATA Western Digital 500 GB + 320 GB
    Gehäuse Big Tower Chieftec LBX-02B-B-B
    Gehäuse Lüfter: Arctic-Cooling AF12025 Fan L Box
    DVD-Brenner: SATA Samsung SH-S223F
    Betriebssystem: Windows Vista Home Premium 64-Bit

    Den Rechner hab ich mir schon mit "biegen und brechen" selber zusammengestellt und ich muss wohl zugeben ich hätte das lieber von einen Fachmann machen sollen, den ich hab bisher nur Probleme.

    Ich kann fast alle komprimierten .rar oder .zip Dateien nicht entpacken das die meisten angebliche Fehlerhaft sind. Meisten bekomm ich CRC-Fehler.

    Ich hab Probleme beim installieren von verschiedenen Programmen, hier kommen auch meisten mir nichtssagenden Fehlermeldungen das Dateien beschädigt seien sollen oder er dann einfach mit einer Fehlermeldung abbricht.

    Opera lässt sich manchmal nicht öffnen (fehlende .dll Datei) etc.

    Naja ich hab jetzt schon ein paar Stunden gegoogelt und größtenteils bemerkt das der Arbeistspeicher wohl Grund an der ganzen Sache seien könnte. Ich hab mir daher (vorher in einem anderen Forum gelesen) memtest 86 runtergeladen und nach vielen Fehlermeldungen beim entpacken endlich durchführen können. Der hat mir keinerlei Fehler angezeigt. Dasselbe hab ich 2 Stunden lang mit Prime95 gemacht (das testet irgendwie das System) und hab dort auch keinerlei Fehlermedlungen bekommen.

    Der nächste Tipp war eben den Arbeitspeicher rauszubauen, das funktioniert auch stellenweise. Dann kann ich zumindestens Programme mit nur noch 2GB eingebauten Arbeitsspeicher installieren. Aber das ist ja nun nicht Sinn und Zweck des ganzen.

    ich benötige die 8Gb, da ich in der Medienbrache tätig bin und dort doch sehr große Dateien bearbeitet werden etc. (Photoshop, Indesign etc.)

    Welche Möglichkeiten hab ich denn um mein System halbwegs stabil einzurichten?

    Wie ihr schon bemerkt hab bin ich in Sachen Computer-Technik nicht gerade sehr betucht weshalb mir die anderen Threads hier nicht wirklich weiter geholfen haben da es dort um Bios-Einstellungen etc. ging.

    Ich hoff das ich vielleicht den ein oder anderen Tipp bekomm.

    Schon mal Danke im vorraus.
    Gruß Robby
    Geändert von Redrum87 (30.12.2008 um 01:12 Uhr)

  2. #2
    Manuel-Vista
    gehört zum Inventar Avatar von Manuel-Vista

    AW: Nur noch Dateifehler beim Entpacken und Installieren

    Hallo erstmal ,
    hast du denn jeden einzelnen Riegel getestet?
    Es kann ja sein das es an einem kaputtem liegt, wenn das der Fall ist einfach umtauschen und dann sollte es gehen

  3. #3
    Redrum87
    Herzlich willkommen

    AW: Nur noch Dateifehler beim Entpacken und Installieren

    Wie kann ich denn das am sichersten testen?

    jeden rausbauen und dann nur mit einem eine Datei entpacken?

  4. #4
    Manuel-Vista
    gehört zum Inventar Avatar von Manuel-Vista

    AW: Nur noch Dateifehler beim Entpacken und Installieren

    Ja genau und das bei jedem, wobei das für mich schon sehr komisch ist eigentlich dürfte es nicht am RAM liegen...
    Ich werde da morgen/heute mal googeln und auch hier ähnliche Probleme ansehen

  5. #5
    Redrum87
    Herzlich willkommen

    AW: Nur noch Dateifehler beim Entpacken und Installieren

    Zitat Zitat von Manuel-Vista Beitrag anzeigen
    Ja genau und das bei jedem, wobei das für mich schon sehr komisch ist eigentlich dürfte es nicht am RAM liegen...
    Ich werde da morgen/heute mal googeln und auch hier ähnliche Probleme ansehen
    Ok, werd das mal testen.

    ich hab hier diesen thread schlimme-vista-64-bit-probleme schon gefunden, der Ersteller hat sogar ähnliche hardware wie ich, allerdings hab ich dort nur Bahnhof verstanden.

    gruß Robby

  6. #6
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: Nur noch Dateifehler beim Entpacken und Installieren

    Ich würde sagen, tausch den RAM komplett um denn der war wohl ein Griff ins Klo. Hier kannst du dich mal informieren, welcher auch wirklich läuft > [Sammelthread] Asus P5Q / P5Q Pro / P5Q-E (Intel P45) [3] - Forum de Luxx. Und bei Vollbestückung musst du sowieso die Spannungen im Bios anpassen. Bei der Northbridge auf jedenfall. Und das neueste Bios 1613 nimmst du von hier > Modded ASUS P5Q/Pro/Deluxe/Premium BIOS - XtremeSystems Forums.

  7. #7
    eismarder
    kennt sich schon aus

    AW: Nur noch Dateifehler beim Entpacken und Installieren

    ot:
    @Redrum
    Was ich nicht verstehe: wenn Du in der Medienbranche tätig bist, wieso dann ein Windows BS und keinen Apple?
    Also bei uns ist das eigentlich Standard.
    Geändert von Don Smeagle (30.12.2008 um 21:00 Uhr) Grund: OT gesetzt

  8. #8
    Manuel-Vista
    gehört zum Inventar Avatar von Manuel-Vista

    AW: Nur noch Dateifehler beim Entpacken und Installieren

    ot:
    Zitat Zitat von eismarder Beitrag anzeigen
    @Redrum
    Was ich nicht verstehe: wenn Du in der Medienbranche tätig bist, wieso dann ein Windows BS und keinen Apple?
    Also bei uns ist das eigentlich Standard.
    Weil ein Apple mit selber Hardware überteuert ist und es ihn mit so ner Hardware nicht gibt
    Außerdem ich finde Mac OS gar nicht so toll die Bedienung bei Photoschop ist in meinen Augen schon sehr gewöhnungsbedürftig
    Geändert von Don Smeagle (30.12.2008 um 21:00 Uhr) Grund: OT gesetzt

  9. #9
    Redrum87
    Herzlich willkommen

    AW: Nur noch Dateifehler beim Entpacken und Installieren

    Zitat Zitat von eismarder Beitrag anzeigen
    ot:
    @Redrum
    Was ich nicht verstehe: wenn Du in der Medienbranche tätig bist, wieso dann ein Windows BS und keinen Apple?
    Also bei uns ist das eigentlich Standard.
    Ja dem stimm ich jetzt wohl auch zu. Problem war zum einem aber der Preis (bin ja noch in der Ausbildung) und zum anderen das es keine 64bit Photoshop-Version für den Mac gibt.

    Naja also ich werd mir aufjedenfall noch einen Mac zulegen aber wie gesagt, das war mit meinem Azubigehalt einfach nich drin.

    Ok, ich werd dann wohl den Arbietspeicher mal umtauschen müssen und schauen ob das was bringt. Danach werd ich sicherlich nochmal auf euch zukommen zwecks Spannung einstellen

  10. #10
    Redrum87
    Herzlich willkommen

    AW: Nur noch Dateifehler beim Entpacken und Installieren

    So ok, hab jetzt das neuste Bios 1613 installiert und mithilfe des technikers am telefon irgendwleche DRAm timing Controls umgestellt.

    P5Q PRO BIOS 1613
    Fixed if plug 8G memory and set "Memory Remap" as disable in BIOS, it cannot enter 64bit OS.
    Hoffe das bringt jetzt was, ich wart jetzt halt bis ich irgendwann ne Fehlermeldung bekomm aber das ist ne blöde Taktik. Kann man das nicht irgendwie anderes überprüfen?

    Ich möchte jetzt was in InDesign setzen und hab da keine Lust das mein System aufeinmal abstürzt.

  11. #11
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: Nur noch Dateifehler beim Entpacken und Installieren

    Warum lässt du den RAM nicht per AUTO laufen? Bloss die Spannung der NB dann anheben, wenn er wegschmiert. Wenn die SPD vernünftig programmiert ist kann da nix schief gehen. Wenn doch, liegt es am RAM Hersteller. Da nützen auch fest eingestellte Timings nix.

  12. #12
    Redrum87
    Herzlich willkommen

    AW: Nur noch Dateifehler beim Entpacken und Installieren

    Zitat Zitat von Murmel Beitrag anzeigen
    Warum lässt du den RAM nicht per AUTO laufen? Bloss die Spannung der NB dann anheben, wenn er wegschmiert. Wenn die SPD vernünftig programmiert ist kann da nix schief gehen. Wenn doch, liegt es am RAM Hersteller. Da nützen auch fest eingestellte Timings nix.
    Also ich versuch mal halbwegs wiederzugeben was ich gestern da rumgestellt hab.

    Ich hab die DRAm Volatge auf von 2.00 auf Auto gestellt und die DRAm Timing Controls ebenfalls auf Auto.

    --> 8Gb eingebaut, Programme abgestürzt

    Also sollte ich die DRAM Timing Control auf Manuell stellen und folgende Werte eingeben

    5 -> 6
    5 -> 6
    5 -> 6
    15 -> 18

    --> Dann ist der Computer gar nicht mehr hochgefahren da stand dann was von Overclocking Failure, also hab ich die Werte wieder zurück gestellt

    Ok, jetzt hab ich das BIOS-Update auf 1603 gemacht und die DRAM Voltage wieder auf 2.00 gesetzt, die anderen Werte auf Auto.


    Sind die 2.00 die SPannung der Northbridge?

    Also er läuft ganz gut, hatte InDesign, Photoshop, die Bridge, Opera, Windows Media Player offen und hab an 200MB Daten rumgeschraubt. Hat wunderbar funktioniert. Allerdings hat er beim entpacken wieder fehler gemeldet, die Datei aber sauber ausgespuckt. Werd die tage noch mal alles beobachten...

  13. #13
    mummpi
    Lernt gerne dazu ... Avatar von mummpi

    AW: Nur noch Dateifehler beim Entpacken und Installieren

    Der Fehler " CRC " bei WinRar ist ein Akronym für "Cyclic Redundancy Check" ! Das Packprogramm erstellt bei jedem Archiv eine Checksumme die mit im Archiv gespeichert wird.

    Beim Entpacken wird die Checksumme noch einmal überprüft, und wenn Sie nicht übereinstimmt, bekommt man einen CRC-Fehler. Das heißt, das die Datei wahrscheinlich beschädigt wurde.

    Hast Du mal versucht diese Datei mit einem anderen Browser zu laden ?

  14. #14
    Redrum87
    Herzlich willkommen

    AW: Nur noch Dateifehler beim Entpacken und Installieren

    Zitat Zitat von mummpi Beitrag anzeigen
    Der Fehler " CRC " bei WinRar ist ein Akronym für "Cyclic Redundancy Check" ! Das Packprogramm erstellt bei jedem Archiv eine Checksumme die mit im Archiv gespeichert wird.

    Beim Entpacken wird die Checksumme noch einmal überprüft, und wenn Sie nicht übereinstimmt, bekommt man einen CRC-Fehler. Das heißt, das die Datei wahrscheinlich beschädigt wurde.

    Hast Du mal versucht diese Datei mit einem anderen Browser zu laden ?

    Also der Fehler kommt bei jeder Datei, wenn ich 2 Riegel raus baue und mit 4Gb entpacke funktioniert es ohne Fehlermeldung. Das komische ist aber ja das ich WinRar sage das es die "defekten" Dateien beibehalten soll und die kann ich dann problemlos öffnen....mhmm

  15. #15
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: Nur noch Dateifehler beim Entpacken und Installieren

    Zitat Zitat von Redrum87 Beitrag anzeigen
    Ok, jetzt hab ich das BIOS-Update auf 1603 gemacht und die DRAM Voltage wieder auf 2.00 gesetzt, die anderen Werte auf Auto.
    Perfekt.

    Zitat Zitat von Redrum87 Beitrag anzeigen
    Sind die 2.00 die SPannung der Northbridge?
    Nein. NB Voltage heisst der Punkt im Ai Tweaker Menü.

    Noch was zu WinRAR. Einen besseren RAM Tester gibt es garnicht, weil WinRAR komplett über den RAM arbeitet. Und so wie du schon festgestellt hast, arbeitet er mit 4GB ohne Fehlermeldung. Die Dateien, bei denen WinRAR diese CRC Fehlermeldung ausgegeben hat, würde ich nicht mehr verwenden. Die haben garantiert irgendwo ne Macke.

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Vista startet nur noch in Endlosschleife
    Von pn2907 im Forum Windows Vista allgemein
    Antworten: 19
    Letzter Beitrag: 09.09.2009, 20:36
  2. System: Vista bootet nur noch mit CD
    Von 67fan im Forum Windows Vista allgemein
    Antworten: 5
    Letzter Beitrag: 20.12.2008, 10:19
  3. Beim Archiv entpacken: Fehlermeldung - Kann nicht geöffnet werden
    Von poison80 im Forum Programme und Tools
    Antworten: 2
    Letzter Beitrag: 05.11.2008, 12:45
  4. PC arbeitet nur noch extrem langsam
    Von skietz im Forum Windows Vista allgemein
    Antworten: 8
    Letzter Beitrag: 30.04.2008, 09:02
  5. NB mit Vista Business und dann noch XP Installieren?
    Von Bernd im Forum Windows Vista allgemein
    Antworten: 17
    Letzter Beitrag: 18.04.2007, 09:53

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163