Ergebnis 1 bis 3 von 3
Thema: USB 3.0 HUB macht Probleme Hallo In unregelmässigen Zeitabständen höre ich das Geräusch vom USB Plug, diesen Standart Windows Sound beim USB einstecken. Habe nun ...
  1. #1
    Makaveli
    Herzlich willkommen

    Pfeil USB 3.0 HUB macht Probleme

    Hallo

    In unregelmässigen Zeitabständen höre ich das Geräusch vom USB Plug, diesen Standart Windows Sound beim USB einstecken. Habe nun nach dem Sound gesucht, es ist immer der Sound von der "Gerätetrennung" !
    Ebenfall habe ich im Gerätemanager rumgesucht und auch alles einmal ausgesteckt.
    Im Gerätemanager ist mir nix auffälliges aufgefallen. ("Ausgeblendete Geräte anzeigen" habe ich eingeschaltet)

    Das ist der USB 3.0 HUB deleyCON 4 Port USB 3.0 Hub - Aktiv mit Netzteil + 1: Amazon.de: Computer & Zubehör

    Als der ausgesteckt war, habe ich nix mehr gehört. Habe ca. eine halbe stunde gewartet.
    Habe neues MOBO etc. verbaut, auf dem alten MOBO gab es mit dem Hub keine Probleme.

    Weiß nur nicht wo der Fehler liegt. Am Hub angeschlossen sind Drucker, Lade-Datenkabel für Handy und Datenkabel für DigiCam. Auch wenn nix am Hub angeschlossen ist kommt der "Sound".

    Also ich gehe davon aus das zu 95% vom Hub irgendwie der fehler ausgeht, aber wie gesagt, woran es liegt und was/wieso/weshalb den fehler verursacht weiß ich nicht.

    Bitte um Hilfe und Ideen.... Das Geräsch nervt....

    Danke

    mfg

    Edit: etwas zum System: -Windows 7 Home Premium 64bit
    -MSI B85M-E45 (Motherboard)
    Falls noch irgendwelche Infos erwünscht sind bitte fragen.

  2. #2
    Rheinhold
    Gast

    AW: USB 3.0 HUB macht Probleme

    Windows kann Geräte die inaktive sind nach gewisser Zeit zum Energiesparen, deaktivieren.
    Da mal ,schauen:
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken USB 3.0 HUB macht Probleme-usb-ernergie-sparten.jpg  

  3. #3
    Makaveli
    Herzlich willkommen

    AW: USB 3.0 HUB macht Probleme

    Danke, aber habe Energieoptionen schon dementsprechend angepasst.

Ähnliche Themen

  1. [gelöst] USB Stick macht Probleme
    Von ReimarHB\m/ im Forum Hardware & Treiber
    Antworten: 9
    Letzter Beitrag: 01.09.2014, 20:46
  2. [gelöst] Probleme mit USB HUB
    Von albundy im Forum Hardware & Treiber
    Antworten: 2
    Letzter Beitrag: 17.04.2014, 09:39
  3. USB-Hub port ändern
    Von Akai im Forum Windows 7 allgemein
    Antworten: 16
    Letzter Beitrag: 12.01.2013, 13:39
  4. Kaufberatung: [gelöst] USB Hub
    Von conan62 im Forum Hardware & Treiber
    Antworten: 3
    Letzter Beitrag: 27.01.2012, 14:20
  5. Peripherie: USB 4 Port Hub spinnt!
    Von Doug im Forum Hardware & Treiber
    Antworten: 5
    Letzter Beitrag: 11.02.2009, 20:28

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162