Ergebnis 1 bis 8 von 8
Danke Übersicht2Danke
  • 1 Post By Silver Server
  • 1 Post By corvus
Thema: Rechner startet nicht mehr nach Einbau einer neuen PCI-E Wlan-Karte Hallo zusammen! Mein Rechner startet nicht mehr nach Einbau einer neuen PCI-E Wlan-Karte. Habe meine alte PCI-Wlan-Karte ausgebaut (die problemlos ...
  1. #1
    Walter_Frosch
    Herzlich willkommen

    Rechner startet nicht mehr nach Einbau einer neuen PCI-E Wlan-Karte

    Hallo zusammen!

    Mein Rechner startet nicht mehr nach Einbau einer neuen PCI-E Wlan-Karte. Habe meine alte PCI-Wlan-Karte ausgebaut (die problemlos läuft) und die neue in den PCI-E Schacht Nummer 3 gesetzt. Nach dem Einbau startet der Rechner überhaupt nicht (keinen Mucks). Habe ein Bild von den Steckplätzen gemacht (alte Karte ist eingesteckt).

    OS: Win 7 64 bit Home
    Board: ASRock Z68 Pro 3 (Bios-Version 2.1)
    Neue Wlan Karte: Netis AC1200 Wireless WF2166 (PCI-E)
    Alte Wlan Karte: Edimax EW-7728In (PCI)

    Habe bereits ein Bios-Update durchgeführt. Anschließend das gleich Problem. Muss ich noch irgendwelche Einstellungen im Bios vornehmen (von PCI auf PCI-E stellen) oder ähnliches?

    Wäre über jede Hilfe dankbar. Vielen Dank!
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Rechner startet nicht mehr nach Einbau einer neuen PCI-E Wlan-Karte-image1.jpg  

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Rechner startet nicht mehr nach Einbau einer neuen PCI-E Wlan-Karte

    Was passiert wenn Du die Einschaltast gedrückt hast?
    Laufen die Lüfter?
    Öffnet sich die CD Schublade?
    Kommst Du noch ins Bios?

  3. #3
    Walter_Frosch
    Herzlich willkommen

    AW: Rechner startet nicht mehr nach Einbau einer neuen PCI-E Wlan-Karte

    Nichts von dem funktioniert - wie gesagt: kein Mucks. Bekommt alles keinen Strom mehr.

    Wenn ich die alte Wlan-Karte einbaue, funktioniert wieder alles ganz normal.

  4. #4
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Rechner startet nicht mehr nach Einbau einer neuen PCI-E Wlan-Karte

    Nun dann wird die neu WLAN Karte nicht in Ordnung sein?
    Warum willst Du eine neue WLAN Karte einbauen?
    Henry E. bedankt sich.

  5. #5
    Walter_Frosch
    Herzlich willkommen

    AW: Rechner startet nicht mehr nach Einbau einer neuen PCI-E Wlan-Karte

    Naja. Der neue Router unterstützt AC, also will ich eine AC-Karte haben.

  6. #6
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Rechner startet nicht mehr nach Einbau einer neuen PCI-E Wlan-Karte

    Ich benutze immer einen USB WLAN Stick der bringt eine bessere Verbindung auch dadurch das man ihn dahin platzieren kann wo der beste Empfang ist. Auch brauch man kein Gehäuse für die Installation aufschrauben.

  7. #7
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Rechner startet nicht mehr nach Einbau einer neuen PCI-E Wlan-Karte

    Ist das nicht PCI ohne E? Wenn ja, da gab es verschiedene Spezifikationsänderungen, zb bei der Versorgungsspannung. Null bis zwei Kodierbrücken verhindern das Schlimmste, aber Probleme kann es geben. Die Karte scheint im 90 Grad Winkel zu stecken, gut, da waren zb die ersten Sblive-Karten empfindlich. Vllt steckt sie nicht von vorn bis hinten his zum Anschlag drin, wg Fertigungstoleranzen von Gehäuse und Karte und Spiel vom Board in seinen Verschraubungen kann es spätestens dann Ärger geben, wenn das Slotblech verschraubt werden soll. Ich habe in der Vergangenheit bei Sachen vom Kaliber einer Gameport-Karte schon drauf verzichtet, bei einer Dualslot- Graka nat nicht, und das ist auch das einzige, was mir noch in den Rechner kommt, seit Soundkarten nicht mehr Pflicht sind.
    Wenn es aber doch Pci-e ist, dann muß wohl ein Onboardcontroller deaktiviert werden, um freie Pcie-Lines zu bekommen, oder gar die Bandbreite der Graka (PEG) halbiert werden, dann würde ich die Karte in einen weniger kritischen Slot stecken oder aus dem Fenster schmeißen und nen Stick kaufen.
    Geändert von corvus (13.04.2015 um 05:46 Uhr)
    KnSN bedankt sich.

  8. #8
    Walter_Frosch
    Herzlich willkommen

    AW: Rechner startet nicht mehr nach Einbau einer neuen PCI-E Wlan-Karte

    Die aktuell verbaute ist PCI - die neue PCI-E wie auf dem Bild beschrieben. Habe das Teil heute wieder verpackt und tausche es um.

    Vielen Dank für die Hilfe!

Ähnliche Themen

  1. System: Pc bootet nach einbau der neuen grafikkarte nicht mehr
    Von LuckyLuke im Forum Windows 7 allgemein
    Antworten: 3
    Letzter Beitrag: 19.02.2015, 23:01
  2. [gelöst] Nach Einbau einer neuen Grafikkarte fährt PC nicht hoch
    Von Roadrunner69 im Forum Hardware & Treiber
    Antworten: 4
    Letzter Beitrag: 18.04.2014, 11:33
  3. Motherboard: [gelöst] Nach Einbau des ASUS P5G41T-M LE, startet Rechner nicht mehr
    Von KissMyGun im Forum Hardware & Treiber
    Antworten: 20
    Letzter Beitrag: 15.05.2012, 22:54
  4. Peripherie: Nach Einbau einer SSD hängt der Rechner
    Von jakson im Forum Hardware & Treiber
    Antworten: 17
    Letzter Beitrag: 08.01.2012, 22:12
  5. Peripherie: Windows 7 SCSI Karte und Atheros PCI WLan Karte funktioniert nicht
    Von tneuhold im Forum Hardware & Treiber
    Antworten: 13
    Letzter Beitrag: 08.12.2009, 15:25

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163