Seite 1 von 8 12345 ... LetzteLetzte
Ergebnis 1 bis 15 von 117

Thema: SSD wird erkannt, bootet aber nicht unter WIN7 nach Reinigung

  1. #1
    CoburgER
    kennt sich schon aus

    Frage SSD wird erkannt, bootet aber nicht unter WIN7 nach Reinigung

    Hallo,

    dies ist mein erster Beitrag in diesem Forum und ich möchte zuallererst meinen Respekt aussprechen an die Leute, die sich hier wirklich Zeit nehmen, um mit solchen Unwissenden wie mir eine Lösung für Ihr Problem zu finden.
    Ein großes Danke schonmal im Vorraus.
    Nun zu meinem Problem, auf dass ich bei Google keine Lösung finden konnte, da es scheinbar ungewöhnlich ist:

    Problem::

    Der Rechner zeigt beim Hochfahren nach dem kurzen ASUS-Bootlogo einen schwarzen Screen mit der Aufforderung, ich solle ein geeignetes Boot Medium aussuchen oder Einlegen, und danach neustarten.

    Original: "Reboot and select proper Boot device or Insert Boot Media in selected Boot device and press a key".

    Ursache?!:

    Wie Ihr in meinem Profil bei den Rechnerangaben sehen könnt, habe ich beim Zusammenstellen des Rechners den riesengroßen Fehler gemacht, mir ein gedämmtes Gehäuse auszusuchen, was bei dem Prozessor mit Boxed-Kühler und der GraKa unglaublich fatal ist, weil die Hitzeentwicklung immens ist. Ich wollte also ausbessern und die Isolierung im Inneren demontieren.
    Hier ist vielleicht schon der erste Fehler: Ich habe als erstes alle Stecker vom Rechner gezogen und dann das Stromkabel abgezogen. Danach fiel mir ein, dass es besser gewesen wäre, erst den Schalter zu betätigen (0/1).

    Danach öffnete ich das Case mit den Vorgesehenen Schiebemechanismus, was nicht schwer war. ich riss alle Isolierung, die ich zu fassen bekam raus, und reinigte bei der Gelegenheit auch gleich die Lüfterräder von CPU, GPU und Case. Hierbei bin ich vorsichtig mit Sauger im sicheren Abstand und Pinsel vorgegangen.
    Danach setzte ich die Casewände wieder ein und wollte starten. Nach dem Bootsymbol kam ich ins UEFI-BIOS, wo ich nicht wirklich wusste, was ich tun sollte, also Beendete ich, ohne zu speichern.
    Das Ergebnis ist der oben genannte Blackscreen.

    Meine gescheiterten Lösungsansätze:

    1. Neustart - ohne Erfolg

    2. Jumper am Mainboard gezogen (hat mir ein Kollege empfohlen - ohne Erfolg. Es kam nur die Meldung, "overclock failed" - wieder zurück ins BIOS - optimierte Standardeinstellungen geladen, wieder der Blackscreen wie o.g..

    3. Windows-CD eingelegt - hierbei hat er dann über die CD den Windowsinstaller gestartet
    • Neuinstallation kommt für mich erstmal nicht infrage, weil ich die Daten/Spielstände etc. erstmal retten möchte
    • Windowsreparatur blieb ohne Erfolg, letztendlich wieder der o.g. Blackscreen
    • Wiederherstellungspunkt nutzen kann er laut Win nicht, da angeblich keiner auf der Platte ist. Habe aber immer alle Updates durchgeführt


    4. HDD abgeklemmt und nochmals Neustart - ohne Erfolg

    Und hier kommt Ihr hoffentlich ins Spiel und könnt mir helfen. Das BIOS erkennt die SSD, aber das darauf liegende Win 7 nicht.


    Mit besten Grüßen


    Sven
    Geändert von CoburgER (16.06.2015 um 16:31 Uhr)

  2.   Anzeige

     
  3. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: SSD wird erkannt, bootet aber nicht unter WIN7 nach Reinigung

    Da wird nichts boot fähiges erkannt.
    Überprüfe ob die Festplatte richtig angeschlossen ist und ob sie Strom bekommt.
    War das Betriebssystem schon installiert?
    Wird die Festplatte im UEFI erkannt?

  4. #3
    CoburgER
    kennt sich schon aus

    AW: SSD wird erkannt, bootet aber nicht unter WIN7 nach Reinigung

    Hallo, Silver Server!

    Danke für die Schnelle Antwort!

    Also Kabel sind alle ordnungsgemäß dran, habe das nochmal überprüft. Im UEFI wird die SSD auch als auswählbares Boot-Medium angezeigt und steht auch auf Platz 1 der Prioliste.
    Das OS war bereits bei Lieferung im März 2013 vorinstalliert und ich hatte seitdem damit noch keine Probleme.

    Gruß Sven

  5. #4
    corvus
    gehört zum Inventar Avatar von corvus

    AW: SSD wird erkannt, bootet aber nicht unter WIN7 nach Reinigung

    Man sollte sich hinterher erinnern können, wenn man zb irgendwo gegen gestoßen ist. Dann weiß man, was nun höchstwahrscheinlich neu muß.
    Außerdem entsteht beim Saugen statische Aufladung. Mein Sauger hat am Plastikgriff einen aufgedampften Leiter, um das besser abzuführen.
    Ich habe bis jetzt nur das Gehäuse von außen gesaugt, inkl Lüfteröffnungen und den Boden im Innern, und das Gehäuse ist 13 Jahre alt.
    Wenn Lüfter durch das Saugen gegen ihre Förderrichtung drehen, dann wird ein falsch gepolter Strom generiert, was aber bloß dazu führen sollte, daß onboard Lüfteranschlüsse ausfallen.

  6. #5
    CoburgER
    kennt sich schon aus

    AW: SSD wird erkannt, bootet aber nicht unter WIN7 nach Reinigung

    Nunja, die SSD ist bei mir so verbaut, dass ich nicht mal in der Nähe war. Kann solch ein Fehlerstrom zum Verlust von Daten auf der Platte zur Folge haben? Falsch rum gedreht könnte durchaus sein, kann mir aber im BIOS noch alle Lüfter samt Temp. Und Drehzahl anzeigen lassen.

    Gruß Sven

  7. #6
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: SSD wird erkannt, bootet aber nicht unter WIN7 nach Reinigung

    Bei der Fehlermeldung wird nichts zum booten gefunden.
    Versuche mal mit der Betriebssystem CD den boot Sektor zu reparieren.
    Den Rechner mit der Win 7 CD starten.
    Bei den Reparaturoptionen die Eingabeaufforderung öffnen.
    bootrec /fixmbr eingeben und ausführen.
    Dadurch wird der boot Sektor repariert.
    Rechner neu starten.

  8. #7
    CoburgER
    kennt sich schon aus

    AW: SSD wird erkannt, bootet aber nicht unter WIN7 nach Reinigung

    Neuer Lösungsansatz. Ok. Irgendwas hab ich davon schon gelesen. Muss ich das 3x ausführen oder reicht das einmal? Danke dir. Werd ich später versuchen. Bin grade nicht zu Hause.

  9. #8
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: SSD wird erkannt, bootet aber nicht unter WIN7 nach Reinigung

    Der Befehl gibt man nur ein mal ein.

  10. #9
    CoburgER
    kennt sich schon aus

    AW: SSD wird erkannt, bootet aber nicht unter WIN7 nach Reinigung

    Hab es jetzt versucht, der Vorgang hat nicht mal 1 Sec. gedauert und nach dem Neustart habe ich jetzt wieder den altbekannten Blackscreen.

  11. #10
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: SSD wird erkannt, bootet aber nicht unter WIN7 nach Reinigung

    An welcher Stelle kommt der schwarze Bildschirm?
    und was ist mit der Fehlermeldung?

  12. #11
    CoburgER
    kennt sich schon aus

    AW: SSD wird erkannt, bootet aber nicht unter WIN7 nach Reinigung

    SSD wird erkannt, bootet aber nicht unter WIN7 nach Reinigung-img-20150615-wa0012.jpgDie Fehlermeldung ist nach wie vor die oben beschriebene und tritt nach dem ASUS-Bootbildschirm auf.

  13. #12
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: SSD wird erkannt, bootet aber nicht unter WIN7 nach Reinigung

    Hallo, war das System im UEFI-Mode (GPT-Partition) installiert ?

    Was ist mit der HDD 1 TB Win 7 ? angeschlossen ?

    Ist es ein Win 7 64 Bit ?

    Gruß
    Ps. hast du zwei Win 7 Systeme ?

  14. #13
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: SSD wird erkannt, bootet aber nicht unter WIN7 nach Reinigung

    Mein Verdacht geht da hin das die SSD defekt ist?

  15. #14
    CoburgER
    kennt sich schon aus
    Hallo Hansjorg, mit deiner ersten Frage überforderst du mich ein wenig. Habe den PC geliefert bekommen und musste Ihn nur anschalten und los gings. Auf der HDD sind nur Daten. Könnte sein, das ich dort mal ein Backup gespeichert habe. Win7 Home Premium 64bit ist nur auf der SSD installiert. Die HDD wird garnicht als Bootmedium im BIOS angezeigt.

    Hey Silver Server, daran hab ich auch schon gedacht. Wären in diesem Fall die Daten klonbar und auf einer neuen SSD wieder in den Rechner einsetzbar?
    Geändert von der.uwe (16.06.2015 um 23:14 Uhr) Grund: Beiträge zusammengeführt

  16. #15
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: SSD wird erkannt, bootet aber nicht unter WIN7 nach Reinigung

    Hallo, OK ! also wenn das System im UEFI-Mode installiert ist sollte im Bios das Booten über die Auswahl Windows Boot Manager + SSD erfolgen ! (Bild von meinem ASUS-Bios )
    SSD wird erkannt, bootet aber nicht unter WIN7 nach Reinigung-2015-01-01-12.35.06.jpg


    Mal das SATA-Kabel von der SSD + Motherboard entfernen und neu stecken !

    Gruß

Ähnliche Themen

  1. Frage: neue SSD wird bei Windows nicht erkannt aber im BIOS
    Von derdomme im Forum Hardware & Treiber
    Antworten: 1
    Letzter Beitrag: 08.04.2015, 18:00
  2. Antworten: 9
    Letzter Beitrag: 27.11.2014, 20:55
  3. [gelöst] SSD wird nach Anstecken der HDD nicht erkannt
    Von iMarkus im Forum Hardware & Treiber
    Antworten: 5
    Letzter Beitrag: 30.11.2012, 21:57
  4. [gelöst] Nach Absturz wird SSD nicht mehr erkannt
    Von Mirror im Forum Windows 7 allgemein
    Antworten: 8
    Letzter Beitrag: 26.10.2012, 14:20
  5. Peripherie: Nach PC-Reinigung wird die USB-Maus nicht erkannt
    Von pescadou im Forum Hardware & Treiber
    Antworten: 9
    Letzter Beitrag: 16.07.2012, 22:35

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •