Ergebnis 1 bis 4 von 4
Danke Übersicht4Danke
  • 1 Post By Wolko
  • 2 Post By pr1marY
  • 1 Post By Wolko
Thema: Auf größere SSD aufrüsten - Probleme beim Klonen weil Systempartition auf anderer HDD Hallo zusammen, habe gesten im Desktop PC meine 120er SSD gegen eine 500er ersetzt. Das Klonen mit dem Samsung Data ...
  1. #1
    pr1marY
    Herzlich willkommen

    Auf größere SSD aufrüsten - Probleme beim Klonen weil Systempartition auf anderer HDD

    Hallo zusammen,

    habe gesten im Desktop PC meine 120er SSD gegen eine 500er ersetzt. Das Klonen mit dem Samsung Data Migration Tool hat prima geklappt.

    Jetzt wollte ich die 120er in den Laptop bauen, da dort nur eine 60er drin ist. Die 60er ist randvoll (vllt 200MB frei), da allein der blöde Windows Ordner über 45GB groß ist... ich habe schon mit CCleaner etc. alles versucht um abzuspecken, aber irgendwie ist jetzt schluss.


    Nun zum eigentlichen Problem: Ich Habe die 120er SSD mit einem Adapter per USB angeschlossen und dann geklont. Nach dem Ausbau er 60er und dem Tausch gegen die 120er war es mir nicht möglich zu booten (weiß den Fehler nicht mehr genau, glaube die "DISK BOOT FAIL... INSERT SYSTEM DISK..." Meldung.

    Habe dann unter Dateiverwaltung folgendes gesehen:

    -unbenannt.png

    Die 100MB Systempartition liegt auf der 600GB HDD und nicht auf der 60er SSD (wieso auch immer )


    Ich denke mal, das war auch der Grund wieso ich mit der neuen geklonten SSD nicht booten konnte!?

    Frage wäre jetzt: Wie bekomme ich die Systempartition auf die (fast volle) 60er SSD um diese dann wieder zu klonen?


    Das zweite Problem ist, ich glaube das Samsung Data Migration Tool braucht ein paar 100MB freien Speicher für irgendwelchen Temporären Dateien... mir ist es bisher nicht mehr gelungen die alte SSD zu klonen, da er immer abbricht

    Also wäre die zweite Frage: Wie kann ich kurzfristig 1-2 GB Speicher gewinnen? Kann ich irgendwas aus dem Windows Ordner löschen? Hab ich schonmal iwann gemacht, aber da hat er sich die ganzen Sachen wieder runtergeladen (vllt. als Temporäre Lösung ok!?)


    Vielen Dank schonmal.

  2. #2
    Wolko
    Moderator Avatar von Wolko

    AW: Auf größere SSD aufrüsten - Probleme beim Klonen weil Systempartition auf anderer

    Hallo pr1marY willkommen im Forum,

    irgendwie passt das Bild nicht zur Beschreibung, 0der ich hab´s falsch verstanden...
    Dem Bild nach hast du alle drei SSD´s an einem Rechner. Das kann dann wohl so nicht funktionieren.
    Die 60er in den Laptop
    Das Migration Tool installieren.
    Die 120er anschließen.
    Klonen und SSD´s austauschen, Starten.
    Das sollte der Weg sein.

    Platz kannst du auf der 60er freibekommen indem du auf dem Laufwerk die Systembereinigung durchführst, oder sonstige überflüssiges deinstallierst/löscht.
    -bereinigung.png

    Am besten wäre natürlich ein Neuinstallation, denn hast du ein frisches, sauberes System.
    Klabautermann bedankt sich.

  3. #3
    pr1marY
    Herzlich willkommen

    AW: Auf größere SSD aufrüsten - Probleme beim Klonen weil Systempartition auf anderer

    Hallo und danke für die Antwort.

    Im Laptop verbaut waren eine 60er SSD als Systemplatte und eine 600er HDD wo (leider) die 100MB Systempartition drauf sind. Daher konnte ich nicht beide SSDs via SATA anschließen sondern die neue 120er nur per USB Adapter.

    Das Problem hat sich aber jetzt erledigt.

    Ich habe nochmal die letzten Speicherreserven rausgekratzt, indem ich mit CCleaner auf C: nach Dateien >10MB gesucht habe und da waren dann 7 oder 8 Installer Pakete á 48MB von Google Chrome sowie Dropbox (keine Ahnung wieso). Diese hab ich gelöscht, sodass ich ca. 600MB frei hatte. Dann konnte ich auch wieder Klonen.
    -unbenannt.png
    In der Datentrgerverwaltung sah das dann so aus (wie bereits nach dem ersten Klonversuch)
    -unbenannt2.png
    Er hat dort zwei Partitionen angelegt, obwohl die original 60er nur eine hatte. Wahrscheinlich für die 100MB Systempartition, diese waren jedoch nach wie vor auf der HDD.
    Dann wieder heruntergefahren, alte 60er SSD raus und geklonte 120er rein, gebootet:
    -wp_20150919_001.jpg

    Hatte dann glücklicherweise noch ne Windows CD.. Habe diese dann eingelegt und "repariert". Dann hat er gebootet!

    Aber die 100MB Systempartition ist immernoch auf der HDD
    -unbenannt4.png

    Habe keine Ahnung wofür die 100MB auf der SSD sind, die nach dem Klonen (und jetzt auch) da waren.
    Wolko und Klabautermann bedanken sich.

  4. #4
    Wolko
    Moderator Avatar von Wolko

    AW: Auf größere SSD aufrüsten - Probleme beim Klonen weil Systempartition auf anderer

    Die 100MB-Partition legt Windows immer an, eben als Systempartition.
    Wenn du die löscht geht nix mehr!
    Klabautermann bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162