Ergebnis 1 bis 14 von 14
Danke Übersicht5Danke
  • 1 Post By Saxndi
  • 3 Post By MSFreak
Thema: MS Edge lädt manche Seiten gar nicht oder sehr langsam Hallo liebe Community, Ich habe das Problem, das der MS Edge manche Internetseiten langsam oder gar nicht lädt, auch nach ...
  1. #1
    TX-112
    nicht mehr wegzudenken Avatar von TX-112

    MS Edge lädt manche Seiten gar nicht oder sehr langsam

    Hallo liebe Community,

    Ich habe das Problem, das der MS Edge manche Internetseiten langsam oder gar nicht lädt, auch nach schließen des Tabs. Habe schon in den Interoptionen die Arbeitsspeicher menge auf 1024 erhöht. Und ihn auch zurückgesetzt. Das System ist frisch aufgesetzt. Er hat vorher aber schon so reagiert. Wollte auf das Fall Creators Update warten ob es nun besser geworden ist, was nicht eingetreten ist. Vielleicht könnt ihr mir helfen.

    Gruß
    TX

    P.S. wenn ich im falschen Unterthema bin dann einfach verschieben danke

    System:
    Wind10 Home
    250 ssd Cruxial
    16 GB Kingston
    RX 480 Strix

  2. #2
    Willy sagt:
    gehört zum Inventar

    AW: MS Edge lädt manche Seiten gar nicht oder sehr langsam

    Schau mal, ob dich das hier weiterbringt: https://www.drwindows.de/news/troubl...t-mehr-startet

  3. #3
    BlackNinja2017
    Gast

    AW: MS Edge lädt manche Seiten gar nicht oder sehr langsam

    Zitat Zitat von TX-112 Beitrag anzeigen
    Hallo liebe Community,

    Ich habe das Problem, das der MS Edge manche Internetseiten langsam oder gar nicht lädt, auch nach schließen des Tabs. Habe schon in den Interoptionen die Arbeitsspeicher menge auf 1024 erhöht. Und ihn auch zurückgesetzt. Das System ist frisch aufgesetzt. Er hat vorher aber schon so reagiert. Wollte auf das Fall Creators Update warten ob es nun besser geworden ist, was nicht eingetreten ist. Vielleicht könnt ihr mir helfen.
    Hast du ein Antivirus Programm laufen?

  4. #4
    TX-112
    nicht mehr wegzudenken Avatar von TX-112

    AW: MS Edge lädt manche Seiten gar nicht oder sehr langsam

    nein nur Windows Defender ^^

  5. #5
    Henry E.
    Moderator Avatar von Henry E.

    AW: MS Edge lädt manche Seiten gar nicht oder sehr langsam

    Hallo ; Hast Du den Router mal vom Strom getrennt und nach einer Minute wieder verbinden ?

  6. #6
    TX-112
    nicht mehr wegzudenken Avatar von TX-112

    AW: MS Edge lädt manche Seiten gar nicht oder sehr langsam

    ja habe ich, aber das Problem hat sich noch nicht gelöst habe alles ausprobiert hmm vlt neu Instillation von Windows ??

  7. #7
    Henry E.
    Moderator Avatar von Henry E.

    AW: MS Edge lädt manche Seiten gar nicht oder sehr langsam

    Dann wird Dir der Weg wohl nicht erspart bleiben

  8. #8
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: MS Edge lädt manche Seiten gar nicht oder sehr langsam

    Hast du im EDGE Erweiterungen installiert ? Vor einiger Zeit verursachte bei mir AdBlock so ein Problem.

  9. #9
    TX-112
    nicht mehr wegzudenken Avatar von TX-112
    ja habe ich addblock und ghostery. gut zu wissen schalte ich mal aus

    also jetzt sagen die Tabs, warten auf Antwort. Chrome lädt diese Seiten sofort
    Geändert von Wolko (07.11.2017 um 09:15 Uhr) Grund: Beiträge zusammengeführt. Bitte die "Bearbeiten"-Funktion benutzen!!!

  10. #10
    Saxndi
    Herzlich willkommen

    AW: MS Edge lädt manche Seiten gar nicht oder sehr langsam

    Ich hatte das gleiche Problem, meine Lösung: "Ad. Block" raus und anderen Werbeblocker rein und schon war das Malheur behoben. Probier's mal aus !
    MSFreak bedankt sich.

  11. #11
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: MS Edge lädt manche Seiten gar nicht oder sehr langsam

    ja habe ich addblock und ghostery. gut zu wissen schalte ich mal aus
    ... nicht deaktivieren, bitte zum Testen deinstallieren.
    Ich benutze seit den uBlock Origin ohne Probleme.
    Henry E., Saxndi und Brummy bedanken sich.

  12. #12
    TX-112
    nicht mehr wegzudenken Avatar von TX-112

    AW: MS Edge lädt manche Seiten gar nicht oder sehr langsam

    Leider keine Besserung, also nach dem Deinstallieren, den Edge zurücksetzen etc hat nicht geholfen, immer wieder "Warte auf antwort von ..:" und das Minuten lang. Dachte liegt vlt an der Festplatte aber ne dann dürfte der rest auch nicht gut funktionieren, also chrome und Mozilla

  13. #13
    wmd
    kennt sich schon aus
    Mir hat es bei Problemen mit Edge "geholfen", einen neuen Benutzer anzulegen. Lohnt einen Test.

  14. #14
    TX-112
    nicht mehr wegzudenken Avatar von TX-112

    AW: MS Edge lädt manche Seiten gar nicht oder sehr langsam

    Danke Probier ich mal aus ^^

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163