Ergebnis 1 bis 7 von 7

Thema: Microsoft Edge findet keine Seite - neu

  1. #1
    RainerN
    Herzlich willkommen

    Microsoft Edge findet keine Seite - neu

    Hallo zusammen,

    unter dem folgenden Link wurde das Problem als gelöst abgelegt.

    Microsoft Edge findet keine Seite

    Ich habe das gleiche Problem (nur Edge funktioniert mit Win 10 nicht), kann es aber mit der angegebenen Lösung (Registry-Änderungen) nicht beheben. Nach dem Neu-Start ist das Häkchen bei Vollzugriff wieder weg!
    Hat jemand einen Rat, woram das liegen könnte?

    Rainer

  2.   Anzeige

     
  3. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Microsoft Edge findet keine Seite - neu

    Hallo RainerN und Willkommen ,

    Probiere bitte mal diesen Tipp

    https://www.drwindows.de/windows-anl...dows-10-a.html

  4. #3
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Microsoft Edge findet keine Seite - neu

    Hallo RainerN!
    Starte Regedit mit "Als Administrator ausführen", dann bleibt der Haken drinnen.
    Ich hab's gerade nachgestellt.

  5. #4
    RainerN
    Herzlich willkommen

    AW: Microsoft Edge findet keine Seite - neu

    Danke für die Tipps!

    1. Habe nun Edge deinstalliert und neu installiert -> gleiches Problem!
    2. Habe "regedit" als Admin gestartet -> nach dem Neustart ist das Häkchen wieder weg!

    Gibt es sonst noch etwas, wie man Edge wieder zum Laufen bringt?

  6. #5
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Microsoft Edge findet keine Seite - neu

    Wenn der Haken verschwindet, obwohl du Regedit mit "Als Administrator ausführen" gestartet hast, könnte es auch sein, dass du vergessen hast, auf "Übernehmen" zu klicken.

  7. #6
    RainerN
    Herzlich willkommen

    AW: Microsoft Edge findet keine Seite - neu

    Nein, ich habe ganz bewußt "übernehmen" angeklickt.
    Gruß Rainer

  8. #7
    RainerN
    Herzlich willkommen

    AW: Microsoft Edge findet keine Seite - neu

    Habe jetzt das Update 1709 heruntergeladen und installiert.
    Nun funktioniert Edge wieder einwandfrei ohne jeden weiteren Eingriff.
    Vielen Dank für die Tipps!!!!
    Rainer

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •