Ergebnis 1 bis 6 von 6

Thema: Videos werden im Browser nicht mehr richtig angezeigt

  1. #1
    Tomsax
    treuer Stammgast

    Videos werden im Browser nicht mehr richtig angezeigt

    Hallo,

    kann mir ggf. jemand helfen. Seit einigen Wochen kommt es (gefühlt immer häufiger) vor, dass Videos im Browser nur noch als grüner bzw. rosa, bzw. grün-rosa Bildschirm angezeigt werden. Also das Bild unkenntlich ist, der Ton aber läuft. Manchmal funktioniert es, manchmal nicht. Siehe z.B. hier bei Focus-Online. Hat jemand eine Idee, woran das liegen kann?

    Videos werden im Browser nicht mehr richtig angezeigt-videofehler-browser.png

    Würde mich freuen. Vielen Dank.

    Viele Grüße
    Tomsax

  2.   Anzeige

     
  3. #2
    PeteM92
    gehört zum Inventar

    AW: Videos werden im Browser nicht mehr richtig angezeigt

    Hallo @Tomsax,
    Aus Deinem Bild kann ich nicht erkennen, welchen Browser Du da benutzt.
    Und hast Du das auch mal in einem anderen Browser ausprobiert - Edge, Firefox 56/57, Chrome, Internet Explorer... ?

  4. #3
    Henry E.
    Moderator Avatar von Henry E.

    AW: Videos werden im Browser nicht mehr richtig angezeigt

    Hallo Tomsax, Bitte prüfe deine Grafikkarte und deren Treiber auf Aktualität
    Geändert von Henry E. (19.12.2017 um 11:23 Uhr)

  5. #4
    makodako
    Gast

    AW: Videos werden im Browser nicht mehr richtig angezeigt

    Die Grafikkarte ist mit 512 MB inzwischen auch ein bisschen schwach auf der Brust.

  6. #5
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Videos werden im Browser nicht mehr richtig angezeigt

    Sieht eigentlich eher wie eine Codec-Geschichte aus als wie ein Hardwareproblem. Die Einbindung der Codecs und der Hardwarebeschleunigung durch den Treiber der Grafik funktioniert nicht bei allen Browsern gleichwertig gut. Sollte nicht so sein ist aber so. Probiere mal einen anderen Browser aus und installiere den VLC-Player. Der bringt die aktuellsten Codecs füe Audio und Video mit und alle Systemkomponenten können darauf zugreifen. Erwarte aber nicht zuviel von deiner Grafikkarte wenn du versuchst aktuelle Codecs decodieren zu lassen. Das Teil gehört eigentlich in Rente geschickt, auch wenn es für H264 noch geradeso reichen sollte.

  7. #6
    Tomsax
    treuer Stammgast
    Erst einmal vielen Dank für eure Tipps. Ja, die Grafikkarte ist etwas älter Ich zocke ja nicht. Daher dachte ich, fürs Internet reicht es. *lach* Anscheinend wohl doch nichts. Jetzt werde ich erstmal nach und nach eure Tipps abarbeiten und dann berichten, was erfolgreich war

    Also ich habe jetzt den Grafiktreiber aktuallisiert. Und jetzt scheint es zu gehen. Jedenfalls die paar Videos, die ich jetzt geschaut habe, haben funktioniert. Ich werde es noch die nächsten Tage beobachten, aber ich denke, die Sache kann man als gelöst betrachten.

    Danke nochmal an alle Helfer
    Geändert von Henry E. (20.12.2017 um 13:07 Uhr) Grund: Beiträge zusammengeführt. Bitte die "Bearbeiten"-Funktion benutzen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •