Ergebnis 1 bis 3 von 3

Thema: Edge - Funktioniert nur noch schleppend

  1. #1
    Domviller
    gehört zum Inventar

    Edge - Funktioniert nur noch schleppend

    Seit dem letzten W10 Desktop-Update ist Edge nicht mehr zu gebrauchen. Der Programmstart und das Laden des Startbildschirms geht flott. Das Laden der ersten Seite (z.B. die von Dr.Windows) geht auch noch. Alle weitere Seiten werden erst nach einer Gedenkminute nachgeladen. Manchmal auch gar nicht. Das "Lade-Icon" dreht und dreht sich, aber nichts passiert. Neuerdings kann ich Edge auch nicht mehr normal beenden. Geht nur über den Taskmanager. Aber auch das funktioniert nur mit Verzögerung.
    Starte ich Firefox (auch parallel zu Edge), funktioniert dort alles einwandfrei. Am Netzwerk/Internet kann es also nicht liegen.
    Stehe ich allein mit diesem Problem? Deinstallieren kann man Edge ja nicht um es dann neu zu installieren.
    Zur Info hänge ich einen Screenshot vom Taskmanager an, der den Zustand zeigt, als Edge mal wieder nicht reagierte. Die zweite Position ist die geladene Seite, von der ich eigentlich weg wollte. Mit anderen Seiten ist es genauso.
    Edge - Funktioniert nur noch schleppend-edge-freeze.jpg

  2.   Anzeige

     
  3. #2
    PeteM92
    gehört zum Inventar

    AW: Edge - Funktioniert nur noch schleppend

    Du kannst mal versuchen, Edge zurückzusetzen oder zu reparieren:
    Rechtsclick auf Edge-App, mehr wählen, App-Einstellungen wählen, herunterscrollen bis Zurücksetzen bzw. Reparieren.

  4. #3
    Domviller
    gehört zum Inventar

    AW: Edge - Funktioniert nur noch schleppend

    Danke für den Tipp, den ich noch nicht kannte. Habe jetzt erst einmal Edge "zurückgesetzt". Scheint tatsächlich geholfen zu haben. Ich werde das weiter beobachten und mich gegebenenfalls nochmals melden.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •