Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 21
Danke Übersicht15Danke
Thema: Edge, Youtube, Langsam Moin. Youtube Videos anschauen mit Edge ist eine Qual. Ich vermute mal, da geht es nicht nur mir so. Aufm ...
  1. #1
    Checki
    gehört zum Inventar

    Edge, Youtube, Langsam

    Moin.

    Youtube Videos anschauen mit Edge ist eine Qual. Ich vermute mal, da geht es nicht nur mir so. Aufm Desktop ist es gerade noch erträglich, da warte ich halt manchmal 1-2 Sekunden bis alles funzt. Allerdings auch hier, Eingaben im Suchfeld ruckeln oftmals.

    Auf dem Tablet ist es meistens fast schon zum ausrasten, teils warte ich gefühlt eine Minute, bis sich der Rest um das Video aufgebaut hat, oder ich im Vollbild bin...und gefühlt wird es auf dem Tablet immer schlechter, obwohl es recht frisch aufgesetzt wurde, und ausser Netflix und Spotify darauf nichts installiert ist (wirklich NICHTS, auch keine Tools).

    Geht es euch auch so? Gibt es einen geheimen Trick?
    Oder treibt hier Google ein böses Spiel mit dem Edge...
    sbfy bedankt sich.

  2. #2
    Terrier!
    gehört zum Inventar

    AW: Edge, Youtube, Langsam

    Ich nutze nur Edge, allerdings nie Youtube
    Aber gerade mal getestet.
    Bis auf dass die Youtube Videos doch eh total daneben und schlecht sind, kann ich eigentlich nichts feststellen.
    So einen scheiß der da von irgendwelchen Verrückten eingestellt wird brauch ich nicht.
    Geändert von Terrier! (27.04.2018 um 00:53 Uhr)

  3. #3
    Checki
    gehört zum Inventar

    AW: Edge, Youtube, Langsam

    Danke, schön zu wissen...
    Auf deinem System fällt es nicht auf, genau wie auf meinem. Aber nimm mal ein etwas betagteres Stück Hardware. Und mit Chrome läuft es wie Butter.

  4. #4
    Terrier!
    gehört zum Inventar

    AW: Edge, Youtube, Langsam

    naja, wenn dann schau doch die Youtube Videos mit Crome wenn du mal intensiv und gut was sehen willst.
    Ich hatte vor einem Jahr auch den Eindruck, dass Sky Go mit Chrome besser läuft, also nutze ich jetzt immer noch Chrome für Sky go.
    Was ich allerdings auch nur alle 2 Wochen nutze für Auswärtsspiele von Arminia Bielefeld.
    Ich habe auch keine lust alle 2 Monate zu testen ob das Problem bei Edge nun weg ist oder nicht.
    Fembre bedankt sich.

  5. #5
    Iskandar
    Lernt nie aus Avatar von Iskandar

    AW: Edge, Youtube, Langsam

    Ich suche oft im Edge mit Bing nach Musicvideos. Die Meisten sind YouTube Videos.Irgendwelche YouTube Tools habe ich aber nicht installiert.
    Hab es eben probiert und die Videos laufen als Stream ganz normal

  6. #6
    Terrier!
    gehört zum Inventar

    AW: Edge, Youtube, Langsam

    kommt ja bald Windows 1803 und nach dem Upgrade sind die Windos Dateien ja eh wieder neu und irgendwelche Probleme gefixt.
    Bis auf die Neuen 1803 Probleme na klar.

  7. #7
    Checki
    gehört zum Inventar

    AW: Edge, Youtube, Langsam

    Äh, ja...
    Also ich binge nichts und habe auch keine irgendwas Tools.
    Ich nutze oft Youtube wenn mir beim Frühstück langweilig ist. Und ja, es gibt auch andere Plattformen.

    Und nein, eine Version 1803 löst das Problem nicht. Alle meine Systeme sind frisch aufgesetzt, da ist überhaupt nichts kaputt oder sonst was.
    Und wenn man ein wenig googelt, findet man auch andere Leute mit diesem Problem, aber nirgends eine sinnvolle Diskussion oder gar Lösung.

    Ich dachte, ich probiere es mal hier.

    Wie gesagt, auf meinem potenten Desktop funzt es annehmbar, aber auch hier merkt man oft bei der Eingabe in der Suchleiste, dass es stark und deutlich ruckelt, wenn auch nur kurz. Auch ist der Seitenaufbau oft etwas langsamer.

    Auf dem Tablet tritt dieses Verhalten, da viel schwächere Hardware, natürlich viel duetlicher auf!
    Und nein, Chrome werde ich garantiert nicht installieren.

    Vielleicht sei nochmal deutlich gesagt, dass ansonsten ALLES absolut reibungslos funzt. Nur Youtube nicht.
    Fembre und Terrier! bedanken sich.

  8. #8
    Iskandar
    Lernt nie aus Avatar von Iskandar

    AW: Edge, Youtube, Langsam

    Du hast einfach gefragt,"Geht es euch auch so", und ich habe einfach geschildert,wie das bei mir ist,und dass ich bei mir keine Fehler habe damit. Mehr nicht.Der Grund liegt vermutlich an den einzelnen Rechnern mit ihrer Hard- und Software sowie Einstellungen.
    Sicher auch an der Internetverbindung. Ich streame mit 10 Mb. pro Sekunde.
    Terrier! bedankt sich.

  9. #9
    Fembre
    Idealist & Träumer Avatar von Fembre

    AW: Edge, Youtube, Langsam

    Geht mir auch so mit Edge und ich habe keine betagte Hardware im Laptop. Zwar nicht die Creme de la Creme, aber wir reden hier über Videos schauen und nicht über Gaming.

    Klicke ich auf ein Video, lädt dieses normal schnell - aber alles drumherum (Kommentare, die nächsten Videos auf der rechten Seite ...) lädt teils erst nach ~20 Sekunden nach. Die Sucheingabe hat eine Verzögerung von gut 3-5 Sekunden.


    Das liegt am wieder mal neuen Design von YouTube, das vor ein paar Monaten bis circa einem halben Jahr eingeführt wurde. Edge hat damit ein Problem - und nur Edge. Chrome und Firefox nicht. Lösungsansätze scheint es einige zu geben, aber das schaut für mich wie mit heißer Nadel gestickt aus (die Hardwarebeschleunigung auszuschalten als Beispiel).
    Ich mutmaße, dass es an der verwendeten Engine von Edge liegt und YouTube selbstverständlich nicht auf diese hin optimiert ist, sondern auf Blink.

    Eine richtige Lösung habe ich nicht im Einsatz. Es gab im Store mal die YouTube PWA und die lief wie Butter. Wurde nur leider wieder entfernt. Dann hatte ich die App TubeCast im Einsatz, die buffert Videos aber gerne zu Tode. Andere Apps taugen IMO noch weniger. Deshalb schaue ich YT tatsächlich mit Chrome.


    PS: Checki, geh gerne auf Amazon shoppen, suche dich ein wenig durch und klicke dich bei Artikeln durch die Bilder. Auch hier ist die Sucheingabe verzögert und Bilder werden nur sehr langsam auf den Artikelseiten geladen.
    Geändert von Fembre (27.04.2018 um 06:51 Uhr) Grund: PS hinzugefügt
    Terrier! und sbfy bedanken sich.

  10. #10
    aubai
    nicht mehr wegzudenken

    AW: Edge, Youtube, Langsam

    Gerade ausprobiert mit Chrome 66 und Edge unter RS4, kann keinen Unterschied feststellen.
    Alle Videos sowie die Suche und der Seitenaufbau bei Youtube ist bei beiden Browsern gleich schnell.
    Terrier! bedankt sich.

  11. #11
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Edge, Youtube, Langsam

    Zitat Zitat von Checki Beitrag anzeigen
    Aber nimm mal ein etwas betagteres Stück Hardware. Und mit Chrome läuft es wie Butter.
    Redest Du über die Hardware in Deinem Profil? Diese ist mehr wie ausreichend leistungsfähig und unterstützt die neuesten Technologien zur Hardwarebeschleunigung.
    Gucke Dir die Systemprofile der meisten anderen User hier an, auf deren antiquierte Systemkonfigurationen ist dies zutreffend, mitunter erheblich, aber nicht in Deinem spezifischen Fall.

    Der Google Chrome und der Opera sind in der Videowiedergabe weitaus rechenintensiver wie der Microsoft Edge, der Microsoft Internet Explorer und der Mozilla Firefox, weil sie das General Purpose Computation on Graphics Processing Unit per Microsoft Video Decode Acceleration Framework in lediglich MPEG-H Part 2 10-Bit unterstützen und dazu befähigt sind einzig das Video Decode and Presentation API for Unix in dem Feature Set G, H sowie neuer von NVIDIAs PureVideo HD 8.0 sowie neuer der Pascal-Mikroarchitektur sowie neuer und von Intels Graphics Gen9.5 sowie neuer der Mikroarchitekturen Kaby Lake-DT, Skylake-SP sowie neuer und das Advanced Media Framework von AMDs Unified Video Decoder 6.0, 7.0 (einschließlich Video Core Next 1.0) sowie neuer der Mikroarchitekturen Polaris, Vega, Stoney Ridge, Raven Ridge sowie neuer.
    https://en.wikipedia.org/wiki/Nvidia_PureVideo
    https://en.wikichip.org/wiki/intel/m...ectures/gen9.5
    https://de.wikipedia.org/wiki/Unified_Video_Decoder

    Es bedeutet, dass der Videoprozessor, auch Videodecoder genannt, dazu befähigt ist die sämtlichen aufgeführten Formate nativ zu berechnen:
    MPEG-4 Part 10 - High Profile (H.264 / x264: YUV 4:2:0 / 8 Bit) = HiP
    MPEG-H Part 2 - High Profile (H.265 / x265: YUV 4:2:0 / 8 Bit) = HiP
    MPEG-H Part 2 - High Profile 10 (H.265 / x265: YUV 4:2:0 / 8 - 10 - Bit) = Hi10P
    MPEG-H Part 2 - High Profile 10 (H.265 / x265: YUV 4:2:0 - 4:2:2 / 8 - 10 Bit) = Hi422P
    MPEG-H Part 2 - High Profile 12 (H.265 / x265: YUV 4:2:0 - 4:2:2 - 4:4:2 - 4:4:4 / 8 - 10 - 12 - 14 Bit) = Hi444PP

    Jeweils keine Unterstützung, von bisher keinem einzigen Videoprozessor, finden die Formate:
    MPEG-4 Part 10 - High Profile 10 (H.264 / x264: YUV 4:2:0 / 8 - 10 Bit) = Hi10P
    MPEG-4 Part 10 - High Profile 10 (H.264 / x264: YUV 4:2:0 - 4:2:2 / 8 - 10 Bit) = Hi422P
    MPEG-4 Part 12 - High Profile 12 (H.264 / x264: YUV 4:2:0 - 4:2:2 - 4:4:2 - 4:4:4 / 8 - 10 - 12 - 14 Bit) = Hi444PP

    Im Umkehrschluss bedeutet es zu meinem spezifischen Fall, dass der Hauptprozessor Intel Core i7-6700K die sämtlichen Berechnungen für Videos in 10-Bit, ungleich ob MPEG-H Part 2 oder MPEG-4 Part 10, zu letzteres kein einziger Videoprozessor in 10-Bit befähigt ist, alleinig zu bewältigen hat, weil weder NVIDIAs PureVideo HD 6.0 noch Intels Graphics Gen9 dazu nativ befähigt sind.
    Welche enorme Aufgabe dies für ihn ist, insbesondere in dem YouTube-Format 2160p60, kann man sich ausmalen, wenn man nur einmal erlebt hat, wie beispielsweise ein AMD FX-8350 ins Heizen kommt, denn ausgenommen von dem Grafikprozessor, der verhältnismäßig zum Videoprozessor ultralahm ist, steht dem Hauptprozessor keine weitere Unterstützung zur Seite.

    Doch DUUU~ besitzt den passenden Videodecoder, um den Prozessor von dieser enormen Belastung zu entlasten und dennoch ... Missfällt die Hardwarbeschleunigung. Und genau diese ist der Punkt - der Grund für Dein Problem. Doch es geht nicht bloß um Videos, denn sogar die Benutzeroberflächen sind davon betroffen, sodass die Problemquelle lautet C++ Accelerated Massive Parallelism.

    Was ist zu tun? Chipsatz- und Grafiktreiber erneuern und die sämtlichen Laufzeitumgebungen der Microsoft Visual C++ Redistributable auf Vordermann zu bringen! Hierin und nirgendwo anders ist Dein Problem begründet!

    LG Naru!


    Update

    Nun bringe ich Dich auf den Geschmack in der praktischen Natur.
    Jeweils ein Screenshot zu Google Chrome auf YouTube @1080p60 @MPEG-H Part 2 10-Bit und @2160p60 @MPEG-H Part 2 10-Bit und dem gegenüber steht ein Screenshot zu Mozilla Firefox auf YouTube @1080p60 @MPEG-4 Part 10 8-Bit und nun betrachte die Gadgets zu Deiner rechten Seite. Zu erkennen ist nicht nur, dass lediglich das Rendering in 8-Bit von dem Videoprozessor erfolgt sondern auch, dass es den Hauptprozessor enorm entlastet und nun stelle Dir diese Entlastung bei dem Screenshot in 10-Bit auf satten 2160p60 vor, ein Luxus, über den das NVIDIAs PureVideo HD 6.0 von der Maxwell-Mikroarchitekur nicht befähigt ist, andernfalls hätte ich auch dazu einen Vergleich herangezogen, beziehungsweise NUR davon. Wenn schon der Intel Core i7-6700K einen solch derartigen Peak erzielt was glaubst Du, wo bspw. die AMD-FX-CPUs landen? Genau - Sie heizen fürchterlich und das Video ruckelt, stockt und verpixelt. Gut - Zu berücksichtigen ist, dass der Intel Core i7-6700K auf lediglich 2,5 GHz gedrosselt ist und dass ebenso die EVGA GeForce GTX 970 SSC GAMING ACX 2.0 auf ihre niedrigste Performance geregelt ist, dennoch veranschaulicht es so in etwa die Performance von Deinem Rechner ohne der Hardwarebeschleunigung, wenngleich der Skylake-Prozessor mit nur 2,5 GHz noch immer leistungsfähiger ist wie der Intel Core i5-4460, aber dafür werkelt die Grafikkarte gedrosselt, sodass die Last ein klein wenig mehr zum Ungunsten des Hauptprozessors übergeht.

    Edge, Youtube, Langsam-google-chrome-1080p60.jpg Edge, Youtube, Langsam-mozilla-firefox-1080p60.jpg

    verborgener Text:



    Update

    Die EVGA GeForce GTX 970 SSC GAMING ACX 2.0 [04G-P4-2975-KR] ist ausgebaut und anstelle ihrer tritt eine von insgesamt zwei EVGA GeForce GTX 1070 FTW GAMING ACX 3.0 [08G-P4-6276-KR] meines kleinen Bruders iWebi.

    Vergleicht nun das neue 2160p60-Resultat im Hardware gerenderten HEVC 10-Bit per CPU+VPU+GPU (rechts) mit dem alten 2160p60-Resultat im Software gerenderten HEVC 10-Bit per CPU+GPU (links).
    Wie ihr seht, so ist der Videoprozessor am Rendern und die CPU-Last um ein enormes Vielfaches gesunken.

    Edge, Youtube, Langsam-google-chrome-2160p60.jpg Edge, Youtube, Langsam-unbenannt.jpg
    Geändert von KnSN (29.04.2018 um 18:09 Uhr) Grund: Korrekturen und Ergänzungen
    Terrier! und aubai bedanken sich.

  12. #12
    Checki
    gehört zum Inventar

    AW: Edge, Youtube, Langsam

    Puh, alter Schwede ��
    Nein, ich habe noch ein tablet.
    Auf einem Desktop läuft es relativ wunderbar, und das habe ich auch schon gesagt.

    Es ist trotzdem ein deutlicher Unterschied zu spüren, es läuft definitiv nicht gut und das ist ein Fakt.

    Und ja, danke an den Herren der das gleiche Problem hat,... Das kam mit dem letzten redesign, das stimmt. Seitdem hat der edge Probleme.

    EDIT

    Inzwischen gibt es neue Links, einen auf der MS Seite wo andere das Problem schildern.
    Lustig, dass MS auch selber sagt, sie können es nicht nachvollziehen.
    Aber, sie arbeiten angeblich daran. Na dann in einem Jahr wirds dann gehen.

    https://developer.microsoft.com/en-u...sues/16089123/
    Geändert von Checki (27.04.2018 um 13:03 Uhr)
    Terrier! bedankt sich.

  13. #13
    Thala
    Erster Beitrag

    AW: Edge, Youtube, Langsam

    Zitat Zitat von KnSN Beitrag anzeigen
    Vergleicht nun das neue 2160p60-Resultat im Hardware gerenderten HEVC 10-Bit per CPU+VPU+GPU (rechts) mit dem alten 2160p60-Resultat im Software gerenderten HEVC 10-Bit per CPU+GPU (links).
    Wie ihr seht, so ist der Videoprozessor am Rendern und die CPU-Last um ein enormes Vielfaches gesunken.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Google Chrome @2160p60.jpg 
Hits:	154 
Größe:	153,2 KB 
ID:	179894 Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Unbenannt.jpg 
Hits:	140 
Größe:	189,8 KB 
ID:	179963
    Hmm interessant. Hab das Video mal auf meinen Rechnern getestet (beides mit Edge):

    1) Desktop - hier kann ich maximal 1080p60 auswählen, die 2160p60 version steht irgendwie nicht zur Verfügung.
    1080p60:
    Load: 24-30% Taktfrequenz: 4GHz.

    2) Tablet - hier kann ich 2160p60 auswählen
    2160p60:
    Load: 11-26% Taktfrequenz: 1.5-2.4GHz (Frequenz spring immer hin und her)

    Gehe also davon aus, dass auf dem Tablet Video Beschleunigung für HEVC 10bit zur Verfügung steht auf dem Desktop eher nicht?
    KnSN bedankt sich.

  14. #14
    Holunder1957
    gehört zum Inventar Avatar von Holunder1957

    AW: Edge, Youtube, Langsam

    Ich weiß nicht was HECV-Videoerweiterungen vom Gerätehersteller aus dem Store noch so mit bringen, hab das aber installiert um auch Videos mit diesen Codec auf meinen Rechner anzusehen. Ohne dem hatte ich einen schwarzen Filme & TV nur den Ton
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Edge, Youtube, Langsam-screenshot-139-.png  

  15. #15
    Checki
    gehört zum Inventar

    AW: Edge, Youtube, Langsam

    Zitat Zitat von KnSN Beitrag anzeigen
    Doch DUUU~ besitzt den passenden Videodecoder, um den Prozessor von dieser enormen Belastung zu entlasten und dennoch ... Missfällt die Hardwarbeschleunigung. Und genau diese ist der Punkt - der Grund für Dein Problem. Doch es geht nicht bloß um Videos, denn sogar die Benutzeroberflächen sind davon betroffen, sodass die Problemquelle lautet C++ Accelerated Massive Parallelism.

    Was ist zu tun? Chipsatz- und Grafiktreiber erneuern und die sämtlichen Laufzeitumgebungen der Microsoft Visual C++ Redistributable auf Vordermann zu bringen! Hierin und nirgendwo anders ist Dein Problem begründet!

    LG Naru!
    Moin und danke für den langen Text. Leider verstehe ich nur Bahnhof, macht aber nix

    Also bei mir irgendwas auf Vordermann bringen, das geht nicht. System ist FRISCH, frischer gehts nicht. Nix Beta, nix 3rd Party, ALLES tiptop, alles aktualisiert.

    Hier wird was erklärt von Microsoft, ob das zu deiner These passt weiß ich nicht:

    https://developer.microsoft.com/en-u...sues/16089123/

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163