Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 27
Danke Übersicht12Danke
Thema: Edge und lokale IP Adressen Wie hier https://www.drwindows.de/windows-10-...steuern-2.html schon beschrieben das gleiche Problem. Nach Eingabe unter Internetoptionen => Sicherheit =>Lokales Intranet [Sites] des Adress Bereichs ...
  1. #1
    Robert Seitz
    kennt sich schon aus

    Edge und lokale IP Adressen

    Wie hier https://www.drwindows.de/windows-10-...steuern-2.html schon beschrieben das gleiche Problem.
    Nach Eingabe unter Internetoptionen => Sicherheit =>Lokales Intranet [Sites] des Adress Bereichs 192.168.178.1-255 geht es wieder aber nur durch Eingabe der genauen IP Adresse. Gebe ich Fritz.box ein passiert gar nichts, die Seite bleibt leer.


    Ich hoffe es kommt eine Lösung von MS.
    Gruß Robert

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Edge und lokale IP Adressen

    Speicher doch mal die Adresse als Favorit ab, das hilft dann schon mal etwas

    Und noch ein Tipp von AVM

    https://avm.de/service/fritzbox/frit...cht-aufrufbar/
    Geändert von Henry E. (14.01.2019 um 12:43 Uhr)
    yellow bedankt sich.

  3. #3
    RS1000
    Gast

    AW: Edge und lokale IP Adressen

    Hallo
    möglich das es am Antivirenprogramm liegen könnte auch den DNS-Client stoppen und neu starten.
    Was sagt den ipconfig /all dazu? und Edge einmal zurücksetzen.

  4. #4
    PeteM92
    gehört zum Inventar

    AW: Edge und lokale IP Adressen

    Der Link in Post #4 bringt keine Lösung und auch nur mit Defender funktioniert das nicht.

    Wenn man nicht immer die 192.168.... eintippen will, dann hilft nur der Hinweis aus #4 mit der Favoritenleiste oder ein anderer Webbrowser.

  5. #5
    Robert Seitz
    kennt sich schon aus

    AW: Edge und lokale IP Adressen

    Bei mir hilft nur unter wie bei meinem Eingangspost beschrieben die Eingabe der IP Adresse und diese dann als Favorit speichern.

  6. #6
    ron239
    kennt sich schon aus

    AW: Edge und lokale IP Adressen

    Bei allen, wo es bis jetzt nur über die IP-Adresse funktioniert, bitte mal Folgendes testen:

    Im Ordner C:\Windows\System32\drivers\etc die Datei "hosts" mit dem Editor öffnen. Dann am Ende um den gewünschten Eintrag ergänzen.

    Sieht dann ungefähr so aus:

    # For example:
    #
    # 102.54.94.97 rhino.acme.com # source server
    # 38.25.63.10 x.acme.com # x client host

    # localhost name resolution is handled within DNS itself.
    # 127.0.0.1 localhost
    # ::1 localhost
    #
    192.168.8.1 huawei.lte

    Abspeichern und testen, ob Edge jetzt auf den Namen (hier huawei.lte) anspringt. Die Datei lässt sich sehr wahrscheinlich nicht direkt im Ordner speichern, muß also erst an einem anderen Ort gespeichert werden, kann dann aber problemlos in das vorgegebene Verzeichnis kopiert werden. Bitte unbedingt darauf achten, dass die "hosts" - Datei KEINE Extension hinzugefügt bekommt.

    Gruß Ron

  7. #7
    Robert Seitz
    kennt sich schon aus

    AW: Edge und lokale IP Adressen

    Hi Ron,

    habs gerade getestet, funktioniert. Hab es dann wieder rückgänig gemacht und seltsamer Weise hat es dann trotzdem funktioniert. Das gleiche auch mit anderen IP´s die vorher auch nicht funktionierten wie z.B. Repeater, IP-Kamera und Drucker Oberfläche. Ich verstehe es nicht mehr!
    Gruß Robert

  8. #8
    ron239
    kennt sich schon aus

    AW: Edge und lokale IP Adressen

    @Robert könnte evtl. mit dem DNS Cache zusammen hängen.

    Gruß Ron

  9. #9
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Edge und lokale IP Adressen

    Gebe ich Fritz.box ein passiert gar nichts, die Seite bleibt leer.
    Weil du nicht den DNS benutzt, der vom Router via DHCP vergeben wird, sondern in Windows einen anderen eingetragen hast?
    Das Problem sitzt vorm Monitor, nicht im Router. Bei VPN oder Proxy-Einstellungen übrigens auch, da versagt das System, weil die Abfrage nach "fritz.box" erst gar nicht beim Router ankommt.

  10. #10
    Robert Seitz
    kennt sich schon aus

    AW: Edge und lokale IP Adressen

    @Bernd, kannst Du mir das genauer erklären. Was mache ich falsch bis vor zwei Tagen ging alles noch "normal", im Internet Explorer geht es genauso, nur der Edge zickt.

  11. #11
    Sunny_Muc
    Herzlich willkommen

    AW: Edge und lokale IP Adressen

    Hallo! Ich hab das Problem auch seit dem letzten Wochenende (10.01.2019). Chrome geht noch! Edge nicht! Hab schon zahlreiche Optionen ausprobiert. Edge zurückgesetzt, Fritz und sonstige "interne" Geräte neugestartet... half alles nichts. Das einzige was nun half war die Sites bei den Internetoptionen-Sicherheit-Lokales Intranet-Sites hinzuzufügen. Andere Seiten die nicht dort gelistet sind, gehen immer noch nicht via IP-Eingabe. Ich vermute dass der Fehler mit einem der letzte Windows-Updates kam...
    .Bernd bedankt sich.

  12. #12
    PeteM92
    gehört zum Inventar

    AW: Edge und lokale IP Adressen

    @Sunny_Muc,

    Du kannst einen IP-Bereich angeben, z.B. 192.168.178.1-255 , siehe
    https://www.drwindows.de/windows-10-...ml#post1656962

  13. #13
    build10240
    gehört zum Inventar

    AW: Edge und lokale IP Adressen

    Zitat Zitat von Sunny_Muc Beitrag anzeigen
    Ich vermute dass der Fehler mit einem der letzte Windows-Updates kam...
    Dann aber nur bei Dir.

    Also entweder nutzt Ihr von dem Problem Betroffenen, wie von .Bernd geschrieben, nicht die Fritzbox als "DNS-Server" oder Eure Internet-/Netzwerkeinstellungen weisen eine Besonderheit auf. Denn einen generellen Fehler mit irgendeinem Windows-Update oder einer der letzten beiden Windows-10-Versionen kann ich sicher ausschließen.
    yellow bedankt sich.

  14. #14
    PeteM92
    gehört zum Inventar

    AW: Edge und lokale IP Adressen

    @build10240,

    meinst Du mit "DNS-Server" das hier?

    Edge und lokale IP Adressen-dnsserver.png

    Bei mir funktioniert Edge ohne die beschriebenen Modifikationen (Post #12 und davor) einfach nicht (Win10Pro x64 1809 17763.253).
    Auch ein völlig unverändertes Win10Pro x64 1803 17134.523 (in VMware, Netzwerkadapter auf "Bridged") funktioniert nicht ohne Modifikation.
    Ältere Windows10 Versionen habe ich nicht. Früher ist mir das nicht aufgefallen.

  15. #15
    build10240
    gehört zum Inventar

    AW: Edge und lokale IP Adressen

    meinst Du mit "DNS-Server" das hier?
    Ja.

    Bei mir funktioniert Edge ohne die beschriebenen Modifikationen (Post #12 und davor) einfach nicht (Win10Pro x64 1809 17763.253).
    Vielleicht liegt's an der WLAN-Anbindung. Ich habe das bisher nur mit LAN-Verbindungen getestet.

    Auch ein völlig unverändertes Win10Pro x64 1803 17134.523 (in VMware, Netzwerkadapter auf "Bridged") funktioniert nicht ohne Modifikation.
    Unabhängig vom Netzwerkmodus gibt es bei VMs des öfteren Probleme auf andere Geräte im selben Subnetz zuzugreifen. Bei Bridged sollte das jedoch zumindest theoretisch möglich sein. Auch könnten die virtuellen Netzwerkadapter der VM-Software Probleme beim Host auslösen. Ich habe bisher nur echte Rechner getestet, wobei entweder keine VM-Software oder nur VirtualBox installiert war.

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163