Ergebnis 1 bis 12 von 12
Danke Übersicht5Danke
  • 2 Post By blackTears
  • 2 Post By PeteM92
  • 1 Post By MSFreak
Thema: Fehlerhafte DEV als Beta released Es kam wie es kommen musste. Heute wurde bei mir der EDGE Beta auf Version 79.0.309.11 aktualisiert. Diese Version enthält ...
  1. #1
    blackTears
    treuer Stammgast Avatar von blackTears

    Fehlerhafte DEV als Beta released

    Es kam wie es kommen musste. Heute wurde bei mir der EDGE Beta auf Version 79.0.309.11 aktualisiert.
    Diese Version enthält Darstellungsbugs die schon seit vielen Dev- und Canaryversionen bekannt und gemeldet sind.
    Gibt es die Möglichkeit wieder auf die vorherige Beta zurück zu gehen, sonst müsste ich den Browser deinstallieren.
    Ein Beispiel:
    so soll es aussehen
    Fehlerhafte DEV als Beta released-1.jpg

    und das macht EDGE draus
    Fehlerhafte DEV als Beta released-2.jpg

  2. #2
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Fehlerhafte DEV als Beta released

    Hast du vielleicht auch einen Link dazu ?
    Ansonsten wegen mangelnder Nach Vollziehung

    Fehlerhafte DEV als Beta released-_glaskugel-out-of-order.jpg

  3. #3
    blackTears
    treuer Stammgast Avatar von blackTears

    AW: Fehlerhafte DEV als Beta released

    Ist die Webseite geizhals punkt de
    Auch Martin konnte diesen Bug bei sich nachstellen und hatte ihn gemeldet.
    PeteM92 und Martin bedanken sich.

  4. #4
    PeteM92
    gehört zum Inventar

    AW: Fehlerhafte DEV als Beta released

    blackTears und MSFreak bedanken sich.

  5. #5
    blackTears
    treuer Stammgast Avatar von blackTears

    AW: Fehlerhafte DEV als Beta released

    Hatte extra nur die Haupseite genannt da es bei allen Produktvorschauen auftritt, hätte also auch Babyöl sein können

  6. #6
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Fehlerhafte DEV als Beta released

    Danke für den Link, die Darstellung ist in allen Versionen fehlerhaft.
    blackTears bedankt sich.

  7. #7
    blackTears
    treuer Stammgast Avatar von blackTears

    AW: Fehlerhafte DEV als Beta released

    Mit der Beta auf 78er Basis war die Seite fehlerfrei.
    Leider gibt es aktuell wohl keinen Webbrowser der einfach zu 100% funktioniert, so dass man leider immer mindestens 2 verschiedene Browser installiert haben muss.

  8. #8
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Fehlerhafte DEV als Beta released

    Leider gibt es aktuell wohl keinen Webbrowser der einfach zu 100% funktioniert, so dass man leider immer mindestens 2 verschiedene Browser installiert haben muss.
    ... z.B. der Firefox, IE oder auch Google Chrome & Co.
    Und der Edge Chromium ist nun mal noch eine Insiderversion, aber im Großen und Ganzen als produktiver Browser zu gebrauchen.

  9. #9
    blackTears
    treuer Stammgast Avatar von blackTears

    AW: Fehlerhafte DEV als Beta released

    Firefox und Chrome, so wie Chromium basierte Browser sind keine Lösung.
    Nehmen wir als Beispiel Netflix.
    Auch wenn das nicht die Schuld der Browser Entwickler ist, kann man unter Windows nur mit dem EDGE, egal ob Chromiumbasiert oder der alte, Netflix in 1080p schauen.
    Alle anderen geben maximal 720p aus.
    Nun könnte man sagen, ok, dann nimm halt nur EDGE. Nur wenn der Browser Webseiten nicht 100% richtig anzeigt, was soll ich dann damit?

  10. #10
    HeiaSamaHi
    nicht mehr wegzudenken Avatar von HeiaSamaHi

    AW: Fehlerhafte DEV als Beta released

    Zitat Zitat von blackTears Beitrag anzeigen
    Mit der Beta auf 78er Basis war die Seite fehlerfrei.
    Leider gibt es aktuell wohl keinen Webbrowser der einfach zu 100% funktioniert, so dass man leider immer mindestens 2 verschiedene Browser installiert haben muss.
    Die sollte man immer parat haben. Sonst könnte ich hier im Moment gar nicht schreiben, denn seit dem letzten Update der Dev-Version stürzt der Browser schon beim Start unweigerlich ab. Das "Feature" scheinen mehrere Leute zu haben.

  11. #11
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Fehlerhafte DEV als Beta released

    Die sollte man immer parat haben. Sonst könnte ich hier im Moment gar nicht schreiben, denn seit dem letzten Update der Dev-Version stürzt der Browser schon beim Start unweigerlich ab
    ... derartige Probleme kann ich auf keiner Version bestätigen, das mit der Webseite von "geizhals.de" ja.

    Nachtrag:

    Eben hat sich die Dev aktualisiert, jetzt 2 Sek. nach Start schließt sich die Dev
    Die anderen 3 Versionen laufen. Produktiv ist bei mir die Stable Version.
    Es muss an einem installierten AddOn oder gesetzten Flag liegen, mit einem neuen Profil läuft die Dev.
    Gibt es beim Edge wie beim Fx auch einen abgesicherten Modus ?

    Tipp:

    In der Dev den Ordner "Default" C:\Users\EUER USER\AppData\Local\Microsoft\Edge Dev\User Data\ umbenennen, dann die Dev neu starten und wieder schließen. Den neu erstellten Ordner löschen und den alten Ordner wieder in Default umbenennen. Und was soll ich sagen wieder alles OK.
    Geändert von MSFreak (06.11.2019 um 11:25 Uhr) Grund: Nachtrag und Tipp

  12. #12
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Fehlerhafte DEV als Beta released

    @ All,

    das gepostete Problem ist mit der Beta-Version 79.309.25 behoben

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163