Ergebnis 1 bis 7 von 7
Danke Übersicht1Danke
  • 1 Post By MSFreak
Thema: Nach Umstellung auf das neue Outlook.com Hallo zusammen, wer von Euch hat auch Probleme beim laden von Emails im neuem Outlook.com (Webversion)? Bei mir steht dort ...
  1. #1
    mobizwerg
    kennt sich schon aus Avatar von mobizwerg

    Ausrufezeichen Nach Umstellung auf das neue Outlook.com

    Hallo zusammen,

    wer von Euch hat auch Probleme beim laden von Emails im neuem Outlook.com (Webversion)?

    Bei mir steht dort immer nur "Wird geladen"!!! (siehe Anhang)

    Gruß, mobi
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Nach Umstellung auf das neue Outlook.com-2016-10-31.png  

  2. #2
    Iskandar
    gehört zum Inventar Avatar von Iskandar

    AW: Nach Umstellung auf das neue Outlook.com

    Grad mal nachgeschaut. Bei mir sieht alles normal aus.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Nach Umstellung auf das neue Outlook.com-mail.jpg  

  3. #3
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Nach Umstellung auf das neue Outlook.com

    Bei mir ist es auch OK.
    Welchen Browser benutzt du? Dort bitte mal die Cookies und den Cache löschen. Bei mir hat Firefox bei Microsoft-Seiten auch gelegentlich Probleme gemacht.
    SAMM bedankt sich.

  4. #4
    Grisu_1968
    Staatl gepr. Wirtschafter Avatar von Grisu_1968

    AW: Nach Umstellung auf das neue Outlook.com

    Keine Probleme in Edge und IE11.

  5. #5
    mobizwerg
    kennt sich schon aus Avatar von mobizwerg

    Nach Umstellung auf das neue Outlook.com

    Benutze den Edge. Cache & Cookies schon gelöscht. Unter IE11 das gleiche mit dem Laden.

    Gruß, Mobi

  6. #6
    SAMM
    nicht mehr wegzudenken Avatar von SAMM

    AW: Nach Umstellung auf das neue Outlook.com

    Habe auch festgestellt, dass sich da etwas privat gesehen nachteilig geändert hat. Standardmässig ist das Adressbuch im Tab eingestellt wird aber nicht direkt geladen. Jetzt müssen zusätzlich ein paar klicks mehr gemacht werden bis ich das direkt sehe. Liegt wohl an FF. Erst anmelden, dann abwarten und dann umswitchen zu Adressbuch (=Personen)

    Unter Edge läuft es wie gewohnt direkt!

  7. #7
    mobizwerg
    kennt sich schon aus Avatar von mobizwerg

    AW: Nach Umstellung auf das neue Outlook.com

    So, habe jetzt mal die Ansicht geändert, auf "Lesebereich rechts anzeigen".

    Danach bin ich im Posteingang gelandet mit der Aufforderung "Wählen Sie eine Nachricht aus, um sie zu lesen."! Gesagt getan, eine Mail ausgewählt und siehe da, diese lies sich lesen.

    Wenn ich jetzt wieder zurück gehe, auf "Lesebereich ausblenden", lassen sich die Mails jetzt ebenfalls lesen und der oben beschriebene Fehler ist verschwunden.

    Gruß, Mobi

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163