Seite 2 von 2 ErsteErste 12
Ergebnis 16 bis 26 von 26

Thema: Outlook 2013 und Outlook.com

  1. #16
    Captain MESO
    Erster Beitrag

    AW: Outlook 2013 und Outlook.com

    Saluti coulomb1989,

    gerne habe ich mir das Issue - was Du zusammen mit den Threadkollegen hierbei hast – im TestLab auf Debug Ebene angeschaut - um Euch hierbei mit einer Lösung helfen zu können.

    STATUS:
    Es handelt sich um ein kritisches Issues, welches von vielen Anwender gemeldet wird, welche mit einer @OUTLOOK.DE Adresse den kostenfreien Microsoft Email Service nutzen.
    Schauen wir uns zusammenfassend die für Dich ausgeführte Analyse zu PROBLEM/URSACHE/LÖSUNG gemeinsam an, auch mit einem kleinen Einblick dahinter.

    PROBLEM:
    Bei Verwendung von @OULOOK.DE Adressen ist mit Outlook 2013 nach der von Microsoft ausgeführten Umstellung (keine Unterstützung mehr für OUTLOOK EAS) - eine automatische Profilerstellung in Outlook NICHT möglich.
    Der Client meldet nach Eingabe von [email protected] / PASSWORT folgende Fehlermeldung: „Es steht keine verschlüsselte Verbindung mit Ihrem E-Mail-Server zur Verfügung.“
    Der anschließende Versuch zur Profilerstellung schlägt fehl.

    URSACHE:
    Die aktuelle (2017-02-03 / 02:00 UTC) von Microsoft umgesetzte Lösung kann zu Problemen für Anwender mit @OUTLOOK.DE Adressen führen, welche von Microsoft auf deren neue Plattform migriert wurden.

    WEITERE INFORMATIONEN (SUMMARY):
    Mit der neuen Plattform steht das EAS (ACTIVE SYNC) Protokoll für OUTLOOK DESKTOP ANWENDER – innerhalb des von Microsoft kostenfrei angebotenen Email Cloudservice – nicht mehr zur Verfügung.
    Bei der von Microsoft vorgeschlagenen Neuerstellung eines Profils (siehe Email von Microsoft, welche umgestellte Anwender erhalten) kommt der AUTODISCOVER Mechanismus zur Clientkonfiguration folgend autodiscover.domain.xyz zum Einsatz.
    Mit dem im Testlab ausgeführten Debug / Trace konnte nachvollzogen werden, dass hierbei für mehrere Testaccounts mit @OUTLOOK.DE im Moment ein Versagen via dem von Microsoft bereitgestellten Service unter der Adresse autodiscover.outlook.de vorliegt.
    Im Detail konnte hierbei die erforderliche XML Datei zu Autodiscover von aktuellen Outlook 2013 Clients nicht gültig für @OUTLOOK.DE Adressen bezogen werden.
    Weitergehende Diagnoseschritte zeigten, dass via autodiscover.outlook.com die XML Bereitstellung zur Profilkonfiguration korrekt ausgeliefert wird – auch für @OUTLOOK.DE Adressen.

    BASIS FÜR WORKAROUND:
    Resultierend der ausgeführten Deep-Dive Diagnose / dem technischen Zusammenhang zu PROBLEM/URSACHE verstehend - ist ein WORKAROUND möglich, welcher eine erfolgreiche Profilkonfiguration für betroffen @OUTLOOK.DE vorab erfolgreich ermöglicht.
    Dazu wird im Workaround die Namensauflösung für den OUTLOOK Autodiscover Prozess bei Verwendung einer @OUTLOOK.DE Adresse an den von Microsoft korrekt funktionierenden Globalen AUTODISCOVER Service umgeleitet.

    LÖSUNG (WORKAROUND)
    Folgende Schritte führen als WORKAROUND für betroffenen Anwender zur Lösung:
    1.) Beendung aller vorhanden Outlook Instanzen.
    2.) In Datei C:\Windows\System32\drivers\etc\hosts als letzte Zeile folgenden Eintrag hinzufügen und Änderungen abspeichern (erfordert ADMIN Rechte):
    132.245.56.120 autodiscover.outlook.de
    3.) Im CMD Prompt prüfen, dass PING auf autodiscover.outlook.de anschließend korrekt auf 132.245.56.120 aufgelöst wird.
    4.) Erstellung eines neuen Outlook Profils folgend dem Assistent - unter Verwendung einer @OUTLOOK.DE Adresse mit nun erfolgreichen Abschluss.

    EMPFEHLUNG:
    Nach erfolgreicher Lösung via Workaround sollte der manuelle erstellte Eintrag in der hosts Datei gelöscht werden.
    Durch die Löschung wird sichergestellt, dass SOBALD dies erläuterte AUTODISCOVER Issue von Microsoft für @OUTLOOK.DE gelöst wurde, wieder die von Microsoft empfohlenen Server für OUTLOOK DESKTOP zu Autodiscover zum Einsatz kommen können.

    Würde mich freuen, wenn ich mit den detaillierten Informationen und aus der ausgeführten Deep-Dive Analyse, mit dem Workaround zur Lösung weiterhelfen konnte.

    Viel Erfolg bei der Umsetzung der genannten Schritte,
    Captain MESO

    Captain MESO (Dipl. Ing. Markus Ehrl) | Sr. Support Escalation Engineer
    MESO Products Unternehmensberatung Consulting Services
    CTS Support –Working Hours: Mon-Thu 14:00-23:00 / GMT; Fri 15:00-23:00 GMT
    IM/EMAIL: [email protected] Phone: +49 (89) 381 641 85

  2.   Anzeige

     
  3. #17
    ThomasD
    kennt sich schon aus

    AW: Outlook 2013 und Outlook.com

    Lieber Captain MESO,
    vielen vielen Dank für den sehr fundierten Beitrag! Das hat genau gepasst und nun funktioniert es!
    LG

  4. #18
    HermannP
    Erster Beitrag

    AW: Outlook 2013 und Outlook.com

    Captain MESO du bist mein Held des Tages :-) Vielen Dank für deine Hilfe!!!


    Zur Info meines Falles: Outlook 2013. 5 eMail Konten in Outlook eingerichtet, 2 davon über Exchange (bisher E-Mail Server: eas.outlook.com über manuelle Konfiguration eingerichtet). Ich habe 2 "outlook.de" eMail Adressen.

    Wie ich (mit MESO's Anleitung) das Problem gelöst habe:
    1. Unter Kontoeinstellungen in Outlook das "outlook.de" E-Mail-Konto löschen
    2. Beendung aller vorhanden Outlook Instanzen
    3. In Datei C:\Windows\System32\drivers\etc\hosts als letzte Zeile folgenden Eintrag hinzufügen und Änderungen abspeichern (erfordert ADMIN Rechte):132.245.56.120 autodiscover.outlook.de
    4. Outlook öffnen (KEIN neues Profil anlegen nötig!). Unter Kontoeinstellungen in Outlook auf "Neu..."
    5. Kontodaten eintragen und Anweisungen folgen (nicht auf "Manuelle Konfiguration" gehen)
    6. Outlook neu starten
    7. Fertig (jetzt wird alles erfolgreich synchronisiert)
    8. Eintrag aus der Datei "hosts" wieder löschen (Grund: siehe Forumsbeitrag von MESO).

    Lösung mit anderen Worten:
    Genau nach Microsoft Anleitung vorgehen, allerdings nach dem Löschen des E-Mail-Kontos wie von MESO beschrieben "132.245.56.120 autodiscover.outlook.de" in die Datei C:\Windows\System32\drivers\etc\hosts als letzte Zeile eintragen.
    Microsoft Anleitung: https://support.office.com/de-de/art...ad=DE&fromAR=1

  5. #19
    gatmanffm
    kennt sich schon aus

    AW: Outlook 2013 und Outlook.com

    Hallo und vielen Dank für die tolle Anleitung. Es hat alles super funktioniert. Endlich habe ich meine Kalender, Aufgaben und Kontakte wieder in Outlook 2016.
    Nur eine Frage bitte noch hierzu:
    Ich habe mich [email protected] angemeldet und nun wurde das Postfach sehr merkwürdig bennant: [email protected].
    Die Datendatei wurde korrekt benannt mit "mein.name"@outlook.de.
    Wurde mir der "kryptische" Postfachname einfach so zugeordnet?
    Kann ich das irgendwo verändern oder habe ich vielleicht sogar etwas falsch gemacht?

    Recht herzlichen Dank im Voraus für einen Tipp hierzu.
    Geändert von gatmanffm (12.02.2017 um 15:02 Uhr)

  6. #20
    keksvertilger
    nicht mehr wegzudenken

    AW: Outlook 2013 und Outlook.com

    Dann trifft das also nicht nur für nicht MS-Domains zu, sondern auch für die Domain "outlook.de":

    http://www.drwindows.de/windows-10-d...ms-domain.html

    Ein Trauerspiel!

  7. #21
    keksvertilger
    nicht mehr wegzudenken

    AW: Outlook 2013 und Outlook.com

    Hallo Captain MESO,

    ist das beschriebene Vorgehen auch für Shared-Domains denkbar? Wäre bspw. "132.245.56.120 autodiscover.gmx.de" oder "132.245.56.120 autodiscover.t-online.de" denkbar für die, die ihre eigenen Adressen weiterhin einsetzen wollen/ müssen, so wie in der Vergangenheit? Die, die ein MS-Account ohne MS-Alias haben und den Dienst bislang mit den "eigenen" Adressen nutzten.

    http://www.drwindows.de/windows-10-d...ms-domain.html

  8. #22
    Ralfjohannes
    R.I.P. Avatar von Ralfjohannes

    AW: Outlook 2013 und Outlook.com

    Mit "132.245.56.120 autodiscover.t-online.de" hatte ich es probiert: Kein Erfolg.

  9. #23
    JoeHell
    treuer Stammgast Avatar von JoeHell
    Da ich heute schon 2-3 Anleitungen für andere geschrieben habe, stelle ich sie hier auch nochmal zur Verfügung ;-)


    ___


    MS hat wohl bei den "@outlook.de" versagt, daher müsst ihr einen "@outlook.com" Alias anlegen. Habe die Info von jemandem aus dem Netz, der sie vom MS Support hat.

    1. Logged euch auf outlook.com ein
    2. Klickt oben rechts auf Euer Profil und wählt „Konto anzeigen“
    3. Dann oben auf der blauen Navigationsleiste auf „Ihre Informationen und dann auf Anmeldung bei Microsoft verwalten
    4. Hier seht ihr „Kontoaliase“. Fügt einen weiteren hinzu, der auf „outlook.com“ endet.
    5. Geht nun bei Outlook 2016/2013 auf Datei ->Kontoeinstellungen und entfernt euer outlook.de Konto
    6. Geht nun bei Outlook 2016/2013 auf Datei -> Konto hinzufügen und gebt dort eure Informationen ein. Wichtig: Bei Mailadresse den outlook.com Alias verwenden.
    7. Jetzt sollte alles wieder gehen ;-)
    8. Prüft, ob eure Kalender richtig angezeigt werden. Falls welche fehlen, drückt „strg+6“, hier könnt ihr dann die Kalender anwählen.


    Ich habe den Alias NICHT auf primär gesetzt, es hat trotzdem geklappt. Das hat den Vorteil, dass z.B. die Absendermailadresse nach wie vor die gleiche ist, wie vor der Neuverbindung

    verborgener Text:
    Zitat Zitat von Captain MESO Beitrag anzeigen
    ...
    BASIS FÜR WORKAROUND:
    Resultierend der ausgeführten Deep-Dive Diagnose / dem technischen Zusammenhang zu PROBLEM/URSACHE verstehend - ist ein WORKAROUND möglich, welcher eine erfolgreiche Profilkonfiguration für betroffen @OUTLOOK.DE vorab erfolgreich ermöglicht.
    Dazu wird im Workaround die Namensauflösung für den OUTLOOK Autodiscover Prozess bei Verwendung einer @OUTLOOK.DE Adresse an den von Microsoft korrekt funktionierenden Globalen AUTODISCOVER Service umgeleitet.

    LÖSUNG (WORKAROUND)
    Folgende Schritte führen als WORKAROUND für betroffenen Anwender zur Lösung:
    1.) Beendung aller vorhanden Outlook Instanzen.
    2.) In Datei C:\Windows\System32\drivers\etc\hosts als letzte Zeile folgenden Eintrag hinzufügen und Änderungen abspeichern (erfordert ADMIN Rechte):
    132.245.56.120 autodiscover.outlook.de
    3.) Im CMD Prompt prüfen, dass PING auf autodiscover.outlook.de anschließend korrekt auf 132.245.56.120 aufgelöst wird.
    4.) Erstellung eines neuen Outlook Profils folgend dem Assistent - unter Verwendung einer @OUTLOOK.DE Adresse mit nun erfolgreichen Abschluss.

    EMPFEHLUNG:
    Nach erfolgreicher Lösung via Workaround sollte der manuelle erstellte Eintrag in der hosts Datei gelöscht werden.
    Durch die Löschung wird sichergestellt, dass SOBALD dies erläuterte AUTODISCOVER Issue von Microsoft für @OUTLOOK.DE gelöst wurde, wieder die von Microsoft empfohlenen Server für OUTLOOK DESKTOP zu Autodiscover zum Einsatz kommen können.

    Würde mich freuen, wenn ich mit den detaillierten Informationen und aus der ausgeführten Deep-Dive Analyse, mit dem Workaround zur Lösung weiterhelfen konnte.

    Viel Erfolg bei der Umsetzung der genannten Schritte,
    Captain MESO

    Captain MESO (Dipl. Ing. Markus Ehrl) | Sr. Support Escalation Engineer
    MESO Products Unternehmensberatung Consulting Services
    CTS Support –Working Hours: Mon-Thu 14:00-23:00 / GMT; Fri 15:00-23:00 GMT
    IM/EMAIL: [email protected] Phone: +49 (89) 381 641 85


    Auf welche Adresse wird hier umgeleitet? Was verbirgt sich hinter der IP? Könntest du das näher erläutern? Woher hast du die IP? Ansonsten hätte ich Angst, dass hier jemand Outlook Passwörter abgreifen will...
    Geändert von Wolko (16.02.2017 um 10:04 Uhr) Grund: Beiträge zusammengeführt und Spoiler gesetzt.

  10. #24
    dietlmann
    bekommt Übersicht

    AW: Outlook 2013 und Outlook.com

    Zitat Zitat von gatmanffm Beitrag anzeigen
    Nur eine Frage bitte noch hierzu:
    Ich habe mich [email protected] angemeldet und nun wurde das Postfach sehr merkwürdig bennant: [email protected].
    Die Datendatei wurde korrekt benannt mit "mein.name"@outlook.de.
    Wurde mir der "kryptische" Postfachname einfach so zugeordnet?
    Kann ich das irgendwo verändern oder habe ich vielleicht sogar etwas falsch gemacht?
    Du hast nichts falsch gemacht. Bei MS läuft anscheinend diesbezüglich zur Zeit alles drunter und drüber. Der kryptische Name hängt wohl mit dem eingestellten primären Alias im Microsoft-Konto zusammen. Auf der MS-Seite https://support.office.com/de-de/art...rs=de-DE&ad=DE steht dieses Problem weiter unten bei "Bekannte Probleme nach dem Herstellen einer Verbindung von Outlook mit Outlook.com" beschrieben und auch wie du es lösen kannst.

  11. #25
    Farmer
    Erster Beitrag

    AW: Outlook 2013 und Outlook.com

    Super! Funzt! Suche seid 3 Wochen danach, alles ging nicht! Danke Danke!
    Auch ohne das die Mail Adressse kryptisch wurde......
    Mit der Mail Adresse [email protected] als Primären Alias, konnte ich zwar meine [email protected] Mails problemlos abrufen, konnte aber nicht darüber versenden (Das ging dann nur über der @outlook.com Adresse).
    Jetzt geht alles wie früher, gefühlt nur schneller...
    Geändert von Farmer (23.02.2017 um 21:49 Uhr) Grund: Was vergessen

  12. #26
    JasonLA
    Erster Beitrag

    AW: Outlook 2013 und Outlook.com

    Hallo zusammen,

    da die Lösung mit dieser IP nicht funktioniert hat, habe ich mir noch weiter Gedanken gemacht.

    Das Problem liegt einfach an dem/n Server/n der/die hinter autodiscover.outlook.de steht.
    Ich habe nun über die hosts-Datei eine Umleitung von autodiscover.outlook.de auf eine IP umgelegt, die man von einem ping auf autodiscover.outlook.com erhält.
    Und das funktioniert einwandfrei.

    Gruß
    Jason

    PS: Ich versteh nicht, warum Microsoft die autodiscover.outlook.de nicht auf die gleichen IPs legt wie autodiscover.outlook.com
    Damit wäre doch das Problem gelöst!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •