Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 16
Danke Übersicht2Danke
Thema: Outlook 2016: Autodiscover Hallo zusammen, ich habe folgendendes Problem seit der Umstellung meines MS Accounts auf Exchange. Ich wurde in einer Email von ...
  1. #1
    andyyy
    Herzlich willkommen

    Outlook 2016: Autodiscover

    Hallo zusammen,

    ich habe folgendendes Problem seit der Umstellung meines MS Accounts auf Exchange. Ich wurde in einer Email von MS aufgefordert meine Emailadresse [email protected] in MS Offiice Outlook 2016 neu einzurichten, da sonst Probleme mit der Synchronisierung gibt. Dies war in der Tat auch so.

    Das alte Profil habe ich aus Outlook gelöscht und versucht über den normalen Weg (neues Konto einrichten) neu anzulegen. Es kommt immer zu der Fehlermeldung "Es steht keine verschlüsselte Verbindung mit Ihrem EMail-Server zur Verfügung". Wenn ich auf "weiter" klicke wird vergeblich versucht eine unverschlüsselte Verbindung aufzubauen und mit einer Fehlermeldung abgebrochen.

    Das identische Problem habe ich auf meinen Win10 x64 Desktop sowie Win10 x64 Laptop.

    Jetzt kommt der Clou. Nehme ich meine Alias Emailadresse [email protected] funktioniert der Autodiscover von Outlook 2016 problemlos auf meinen Desktop sowie Laptop. Habe schon das Internet hoch und runter gelesen ohne eine konkrete Lösung finden zu können.

    Habt Ihr eine Idee was das Problem sein kann?

    Danke

  2. #2
    weltleser
    gehörte zum Inventar?

    AW: Outlook 2016: Autodiscover


  3. #3
    andyyy
    Herzlich willkommen

    AW: Outlook 2016: Autodiscover

    Das ist doch genau das was ich versuche, oder irre ich mich?

  4. #4
    FritzS
    nicht mehr wegzudenken
    Hallo Angyyy,
    du solltest Dir ein neues Profil anlegen, nicht ein neues Konto.

    Nach der Umstellung von Outlook.com läuft die Synchronisation über einen neuen Server (das war ja ua. der Sinn der Umstellung). Nun geht es darum, dass auch Dein Outlook2016 Kenntnis von diesem neuen Server bekommt, um in Zukunft darüber zu syncen. Die Serverinformationen sind in Outlook2016 offenbar lokal gespeichert (anders als in den Apps) und beim Anlegen eines neuen Profils (für das alte Konto) werden die Serverinformationen neu angefragt und neu hinterlegt. So reime ich mir das jedenfalls zusammen. Es nutzt also nix, ein neues Konto anzulegen, wenn Outlook2016 immer noch die alten Serverinformationen hat, und krampfhaft versucht, darüber zu syncen. Das erklärt vielleicht Deine Probleme.
    Dein altes Profil hättest Du übrigens nicht einmal löschen müssen, Du must bei der Einrichtung nur angeben, dass Outlook2016 in Zukunft ausschließlich das neue Profil verwendet.

    Am Besten tust Du genau das, was auf der verlinkte Supportseite Deiner Mail beschrieben ist: Systemsteuerung (am Einfachsten "Systemsteuerung" in Cortana eingeben)>Mail>Profile>Neues Profil anlegen. Will sagen: Gib halt einen beliebigen neuen Profilnamen ein. Da Du Dein Profil, aber nicht Dein Konto gelöscht hast, müßte es auch jetzt noch funzen. Hoffe ich.
    Wichtig ist, wie geschrieben, dass Du bei der Anlage des Profils unten im Dropdownfeld auswählst, dass sich Outlook2016 in Zukunft nur noch mit dem neuen Profil anmeldet (sonst startet Outlook beim nächsten Mal wieder mit dem alten). Da Du Dein altes Profil gelöscht hast, kann es auch sein, das die Option bei Dir sowieso schon gesetzt ist.

    Anschließend leert sich Dein Outlook2016 (also alle Mails, Termine, Kontakte raus) und füllt sich neu mit den Mails, Terminen und Kontakten von Outlook.com. Ausschließlich in Outlook2016 lokal gespeicherte Daten (alte Verteillisten, Notizen) sind dann weg. MSFreak hat im von weltleser verlinkten Thread aber erklärt, wie man bei Bedarf auch diese Daten wieder einfügt.

    Da Du mehrere Geräte mit Outlook2016 hast, mußt Du das Procedere auf jedem Gerät wiederholen. Daher komme ich drauf, dass Profile offenbar nur lokal gespeichert sind. Die Anlage eines neuen Profils ist aber echt nur eine Sache von Sekunden.
    Liebe Grüße.
    weltleser bedankt sich.

  5. #5
    andyyy
    Herzlich willkommen

    AW: Outlook 2016: Autodiscover

    Hallo FirtzS,

    danke für die ausführliche Erklärung. Die Support Webseite beschreibt zwei mögliche Wege.
    Selbst der Weg über ein neues Mail-Profil führt nicht zum Erfolg. Wenn ein Profil ohne Konto angelegt wird, startet Outlook wie nach einer Neuinstallation. Man wird aufgefordert sein Emailkonto einzurichten. Der Autodiscover meldet auch hier "Es steht keine verschlüsselte Verbindung mit Ihrem EMail-Server zur Verfügung".

    Bin etwas ratlos...

    Grüße.

  6. #6
    FritzS
    nicht mehr wegzudenken

    AW: Outlook 2016: Autodiscover

    Hattest Du nicht geschrieben, Du hättest Dein Konto nicht gelöscht?

  7. #7
    andyyy
    Herzlich willkommen

    AW: Outlook 2016: Autodiscover

    ich fasse noch mal zusammen was ich schon alles probiert habe

    1). im aktuellen Email-Profil das Emailkonto [email protected] gelöscht und danach versucht neu angelegt -> Fehler
    2). neues Email-Profil angelegt und dort versucht das Emailkonto [email protected] neu einzurichten -> Fehler

    der Alias [email protected] funktioniert ohne Probleme in jeder Konstellation, warum auch immer.

    So weit verstanden?

  8. #8
    FritzS
    nicht mehr wegzudenken

    AW: Outlook 2016: Autodiscover

    Ja, verstanden jetzt. Also hast Du das Konto doch gelöscht. Dann scheint das so zu sein wie in dem Thread, den weltleser im Posting #2 erwähnt hat? Der Threadsteller spricht ja von einer Sicherheitsabfrage, aber es gab heute Mittag noch ein aktuelles Posting in dem elTorito davon spricht, dass er dann den Weg über das Aliaskonto gegangen ist. Vielleicht eine Lösungsmöglichkeit für Dich?
    Liebe Grüße.
    Geändert von FritzS (01.02.2017 um 21:59 Uhr)

  9. #9
    andyyy
    Herzlich willkommen

    AW: Outlook 2016: Autodiscover

    Den Workaround über den Alias habe ich selbst herausgefunden. Ja, der Alias-Account funktioniert mit Outlook 2016 seit Wochen.
    Es ist nur blöd, wenn man nur noch von dem Alias Emails schreiben kann und nicht mehr von seiner Stamm-Emailadresse. :/

  10. #10
    FritzS
    nicht mehr wegzudenken

    AW: Outlook 2016: Autodiscover

    Nur als Hinweis: Hast Du den anderen Workaround - resp. Lösung - von Captain Meso zu Outlook2013 unter "Outlook2013 und Outlook.com" gelesen? Liebe Grüße.
    andyyy bedankt sich.

  11. #11
    daissernu
    nicht mehr wegzudenken

    AW: Outlook 2016: Autodiscover

    Hatte das gleiche Problem mit Outlook 2016 und habe es gerade eben gelöst bekommen (Einrichtung meines @hotmail.de Kontos als IMAP)

    Wie FritzS schon verweist musst du die host Datei wie hier beschrieben ändern: http://www.drwindows.de/programme-to...ook-com-2.html

    Weil nicht alle Windows Profis sind und ich auch erst anchschauen musste hier noch mal ein paar Ergänzungen dazu:

    -Outlook schließen

    - Den Editor mit Rechtsklick und über "als Administrator ausführen" öffnen

    - dann über Datei öffnen (oder strg+o) den Pfad C:\Windows\System32\drivers\etc\ (alle anzeigen auswählen) die Datei hosts öffnen

    - direkt unter der letzten Zeile folgende weitere Zeile einfügen: # 132.245.56.120 autodiscover.outlook.de

    - speichern (idealerweise den Editor offen lassen, damit du sie wieder löschen kannst wenn es nicht hilft)

    -Outlook wieder öffnen, ich habe jetzt mein Konto über manuelle Konfiguration eingerichtet und folgende Einstellungen verwendet (bei "weitere Einstellungen" im Reiter "Erweitert":

    Posteingangsserver (IMAP)

    Servername: imap-mail.outlook.com
    Port: 993
    Verschlüsselungsmethode: TLS

    Postausgangsserver (SMTP):

    Servername: smtp-mail.outlook.com
    Port: 587
    Verschlüsselungsmethode: TLS


    Wichtig noch im Reiter Postausgangsserver die Option "Postausgangsserver erfordert Authentifizierung" auswählen und bei "Anmelden mit" nochmals die Anmeldedaten eintragen, jedenfalls hat erst dann bei mir die Einrichtung funktioniert.

  12. #12
    Teemoe
    kennt sich schon aus

    AW: Outlook 2016: Autodiscover

    Eine Arbeitskollegin, meine Freundin und ich haben das gleiche Problem.
    Ein neues Profil anlegen in Outlook 2016 mit [email protected] funktioniert nicht. Ebenso die Anpassung der Host Datei nicht und verwenden des @outlook.com Alias auch nicht.

    1. Einen neuen Alias einrichten kann nicht die Lösung sein, da man mit seiner bisherigen Adresse versenden will.
    2. Ein IMAP Konto ist ebenso auf jeden Fall KEINE Lösung.

    Derzeit sehr enttäuschend, das MS so lange braucht, bis eventuell? ein Fix rauskommt und den Fehler behebt.

  13. #13
    Ralfjohannes
    R.I.P. Avatar von Ralfjohannes

    AW: Outlook 2016: Autodiscover

    @daissernu

    # 132.245.56.120 autodiscover.outlook.de
    Die # muss man doch weglassen, sonst ist es ein Kommentar. Oder sehe ich das falsch?

  14. #14
    Teemoe
    kennt sich schon aus

    AW: Outlook 2016: Autodiscover

    Jop. Die # muss auf jeden Fall wegbleiben, damit es funktionieren kann. Sonst ist es aus kommentiert.
    Leider auch dann bei mir nicht.

  15. #15
    Ralfjohannes
    R.I.P. Avatar von Ralfjohannes

    AW: Outlook 2016: Autodiscover

    Nein, im Moment lassen sich Outlook.com und Outlook 2016 wohl nicht verbinden.

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163