Ergebnis 1 bis 3 von 3
Thema: Verlorene Verknüpfungen mit OneDrive in Excel Hallo zusammen! Ich dachte Ihr könnt mir vielleicht bei meinem kleinen Problem weiterhelfen. Ich benutze Excel 2010 auf einem Windows ...
  1. #1
    Lion
    kennt sich schon aus

    Verlorene Verknüpfungen mit OneDrive in Excel

    Hallo zusammen!

    Ich dachte Ihr könnt mir vielleicht bei meinem kleinen Problem weiterhelfen.
    Ich benutze Excel 2010 auf einem Windows 10 Laptop.
    In einer umfangreichen Excel-Tabelle habe ich den Text vieler Zellen mit Hyperlinks versehen, die auf Bilddateien zugreifen sollen, die in meinem OneDrive Ordner "Pictures" abgelegt sind (OneDrive deshalb, weil es sich um OfficeLens Dokumente handelt, die mit dem Handy "eingescannt" wurden). Der Abruf hat auch einige Zeit ohne Probleme funktioniert.

    Nun schlägt plötzlich das Aufrufen sämtlicher Hyperlinks fehl mit der Begründung, der Dateipfad sei nicht vorhanden. Und tatsächlich, wenn ich den verlinkten Pfad im Explorer aufrufen möchte, klappt das ebenfalls nicht.

    Anfangs habe ich gedacht, dass Windows die Dateien vielleicht lokal wieder gelöscht hat um mehr Speicherplatz freizugeben, also habe ich für den OneDrive Ordner "Pictures" "Immer behalten auf diesem Gerät" im Kontextmenü aktiviert um die Dateien somit erneut heruntergeladen.

    Wenn ich mir den Pfad einer solchen Datei anschaue, so liegen die Dateien aus OneDrive alle auf E:\ , die Verlinkungen in Excel beziehen sich aber auf C:\Users\BENUTZERNAME\AppData\Roaming\Microsoft\Pictures\speziellesFoto.
    Rufe ich diesen Pfad schrittweise auf, so komme ich nur bis \Microsoft\. Ein Ordner "Pictures" gibt es hier gar nicht (mehr).

    Kann es sein, dass OneDrive den lokalen Speicherort der Dateien geändert hat? Und wenn ja, gibt es eine Möglichkeit, wie ich wieder den alten Speicherort festlege oder alle Hyperlinks auf einen Schlag aktualisiere?

    Liebe Grüße!
    Lion

  2. #2
    Wolko
    Moderator Avatar von Wolko

    AW: Verlorene Verknüpfungen mit OneDrive in Excel

    Hallo Lion

    Untergegangen in den Tiefen des Forums, das sollte natürlich nicht passieren. Ich schiebe dein Thema mal hoooooch.
    Oder wenn du das Problem inzwischen anderweitig gelöst hast, lass es uns wissen.
    Es hilft vielleicht anderen Usern, die das gleiche Problem haben.

  3. #3
    Lion
    kennt sich schon aus
    Halli hallo,

    das Problem hat sich zwar nicht gelöst, aber ich gestehe mir ein, dass ich wohl nicht drum herum komme, die Verknüpfungen händisch wieder herzustellen... Über Antworten freue ich mich trotzdem weiterhin..!

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162