Anzeige
Ergebnis 1 bis 6 von 6

Thema: Hat schon jemand das Surface Laptop Go?

  1. #1
    shuttle54
    bekommt Übersicht

    Hat schon jemand das Surface Laptop Go?

    Hallo Community,

    ich habe seit gestern das neue Surface Laptop Go und bin erstmal etwas enttäuscht von dem Gerät.
    Wenn das Laptop am Netzteil angeschlossen ist fängt, auch ohne CPU-Last, der Lüfter an laut hörbar zu arbeiten.
    Akkulaufzeit bei reiner Office Aktivität und etwas YouTube 6 Stunden.
    Das irritiert mich ein wenig.
    Kann schon jemand seine Erfahrungen hier mal kundtun?

    LG Shuttle54

    PS: Präfix Surface Laptop GO gibt es noch nicht, deshalb Surface Laptop genommen.

  2.   Anzeige

     
  3. #2
    Martin
    Webmaster Avatar von Martin

    AW: Hat schon jemand das Surface Laptop Go?

    So, jetzt gibt es den Präfix .
    Wegen des Lüfters würde ich mir zumindest nach einem Tag noch keine Sorgen machen, ich habe die Erfahrung gemacht, dass sich jedes Gerät erstmal irgendwie "eingrooven" muss. Nach ein paar Tagen gibt sich das meistens.
    Ähnliches gilt auch für die Laufzeit. Je nachdem, wie viele Daten du auf dem Gerät gespeichert hast, arbeitet beispielsweise die Indizierung im Hintergrund uns saugt am Akku. Nichtsdestotrotz sind sechs Stunden allerdings arg wenig. Laut Datenblatt sind es 13 Stunden, also würde ich realistisch 8, vielleicht 9 erwarten. Mit eigenen Erfahrungen kann ich erst im Lauf der kommenden Woche dienen.

  4. #3
    shuttle54
    bekommt Übersicht

    AW: Hat schon jemand das Surface Laptop Go?

    Hallo Martin,

    danke für die schnelle Antwort. Ich erwarte ja auch keine Wunder vom Akku, aber 9 Stunden wären schon nicht schlecht.
    Ich hatte vor dem Surface Laptop Go ein HP Envy x360 13" mit AMD Ryzen Prozessor, da lief der Lüfter auch ständig. Habe es letzte Woche verschenkt. Vielleicht achte ich nach dieser Erfahrung doch zu sehr auf den Lüfter. Ich bin schon auf deinen Bericht zum Laptop GO gespannt.

    Schönes WE
    Geändert von shuttle54 (22.11.2020 um 14:12 Uhr)

  5. #4
    Yannik O.
    kennt sich schon aus

    AW: Hat schon jemand das Surface Laptop Go?

    Bisher haben alle meine Surface Geräte mindestens eine Woche gebraucht, bis sich diese eingespielt hatten. Beim SP4 gab es teilweise sogar nach manchen Windows Updates das gleiche Lüfterverhalten wie du aktuell beschreibst (auch wenn es natürlich ein anderes Gerät ist).
    Wie Martin gemeint hat, würde ich mir aktuell keine Sorgen machen. Halte uns aber gerne auf dem Laufenenden

  6. #5
    shuttle54
    bekommt Übersicht

    AW: Hat schon jemand das Surface Laptop Go?

    @Yannik O.

    ich werde weiter berichten.
    Sorgen mache ich mir eigentlich keine, wäre aber schön wenn ich nun endlich mal ein Gerät bekommen würde mit dem man auch mal einen ganzen Tag arbeiten kann ohne immer sicherheitshalber doch noch das Netzteil mitnehmen zu müssen.
    Mal sehen was Martin so schreibt.
    Geändert von shuttle54 (22.11.2020 um 14:12 Uhr)

  7. #6
    shuttle54
    bekommt Übersicht

    AW: Hat schon jemand das Surface Laptop Go?

    Ein kurzer Nachtrag zum Thema Lüfter.
    Es scheint so zu sein, dass der Lüfter beim laden die Wärme die im Akku entsteht abführt.
    Ich habe das Laptop Go mal mit dem 24W Netzteil vom Surface GO geladen. Der Lüfter war nur einmal ganz leise zu hören.
    Laden mit dem 39W Netzteil Lüfter so nach der Hälfte der Ladezeit lau zu hören.
    Laden mit einem 60W USB-C Ladegerät das PD2 unterstützt. Der Lüfter läuft fast die ganze Zeit, meist nicht allzu laut und dann kurzzeitig auch mal richtig laut. Wird das Surface Laptop GO im ausgeschalteten Zustand geladen ist mit keinem der Netzteile etwas zu hören.
    CPU-Last war die ganze Zeit unter 10%.

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •