Ergebnis 1 bis 7 von 7
Danke Übersicht1Danke
  • 1 Post By Sonnschein
Thema: Win10 Laptop - Keine Verbindung zu Netzlaufwerk Hallo Community! Ich habe mir letzten Samstag(!!!) ein neuen Laptop gekauft da mein Haupt-PC zuhause plötzlich einging und mein 2. ...
  1. #1
    M86
    Herzlich willkommen

    Unglücklich Win10 Laptop - Keine Verbindung zu Netzlaufwerk

    Hallo Community!

    Ich habe mir letzten Samstag(!!!) ein neuen Laptop gekauft da mein Haupt-PC zuhause plötzlich einging und mein 2. und 3. PC ebenfalls plötzlich nicht mehr wollten (Habe gerade eine Glückssträhne) bzw. nur mehr BSODs produziert haben.

    Da ich den PC zum arbeiten brauche habe ich dringend Ersatz gebraucht und mich dazu beschlossen (was für eine Dummheit) im Laden statt online ein neues Gerät zu kaufen.

    Der kauf klappte natürlich, ~2000 Euro nahm der MediaMarkt gerne entgegen. (Mit Zusatz-Versicherung!)
    Ich bekam dafür en MSI Laptop mit einem i-7 der 9. Generation und zumindest 6 GB Grafik-RAM, was für mich das mindestens nötige ist. Ein Mini-DP Port sowie HDMI war auch dabei, also noch Mini-PD auf DP Adapter gekauft und ab nach Hause.

    Zuhause nehme ich das Gerät hoffnungsvoll aus der Verpackung, stecke es an und fahre es hoch.
    Dann die Ernüchterung.
    Erster Punkt... ich bekomme kein Signat am DP Monitor. Der per HDMI klappt, aber DP nicht.


    Und das schlimmste von allen... beim Versuch auf mein NAS zu verbinden erhalte ich nur eine Fehlermeldung. Ich höre aber dass das NAS reagiert.

    Win10 Laptop - Keine Verbindung zu Netzlaufwerk-error.png Win10 Laptop - Keine Verbindung zu Netzlaufwerk-error1.1.png

    Also erstmal Netzwerkkonfiguration gecheckt - aber keinen Fehler gefunden.

    Win10 Laptop - Keine Verbindung zu Netzlaufwerk-adapter.png Win10 Laptop - Keine Verbindung zu Netzlaufwerk-freigaben-privat.png Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	freigaben-privat.png 
Hits:	46 
Größe:	53,7 KB 
ID:	200828

    Das NAS per HTTP aufgerufen... das klappt. Zumindest einzeln kann ich mir meine wichtigsten Files laden, aber arbeiten ist so nicht möglich!

    Also mal etwas gegoogled was da üblicherweise der Fehler ist bzw. wie man ihn löst... doch nicht fündig geworden.
    Die Netzwerkfreigaben habe ich natürlich aktiviert, ebenso ist der Laptop sichtbar für andere.
    Auch sonst fand ich keine Lösung für mein Problem. Um sicherzustellen das es nicht am NAS liegt habe ich seit dem mehrere Rechner über das selbe Kabel getestet, und tada - die können alle verbinden.

    Win10 Laptop - Keine Verbindung zu Netzlaufwerk-cms-1219.png

    Da ich das Problem von meinem älteren Lappi kenne (Über WLAN geht NAS nicht, über LAN geht's) läuft das neue Gerät natürlich über's Kabel.

    Während dem schreiben dieses Postings habe ich dann eine vielversprechendere Idee im Netz gefunden, wo ich aber auch noch zu keiner Lösung gekommen bin.

    Ich bin jetzt so weit das ich weiß das ich weiß das der Fehler 1219 auftritt, welcher auftritt wenn mehrere Verbindungen zum NAS laufen bzw hergestellt werden.
    Ich greife aber weder zu, noch kann ich überhaupt eine Verbindung herstellen.

    Mein letzter Schritt war aktuell ein netstat was mir
    Code:
    TCP    192.168.0.67:62209     M86-NAS:microsoft-ds   HERGESTELLT
    ausspuckt und mich zu der Frage bringt "was ist das?".

    Meine erste Vermutung war jetzt das automatische Setup von Netzwerkgeräten, evtl läuft ja da was im Hintergrund und deshalb kann ich nicht verbinden...

    Ich weiß nicht mehr weiter, ich brauch dringendst wieder Zugriff auf mein NAS!
    Hat vielleicht jemand hier schon was ähnliches erlebt bzw hat eine Idee/Tipp oder gar DIE LÖSUNG?

    Der PC wurde von MediaMarkt vorinstalliert, ich habe die starke Vermutung wenn ich den selber neu aufsetze geht wieder alles, aber dann ist die Garantie weg.
    PIN gibt es keinen, es ist nur ein lokales Konto. Das ist übrigens auch so der einzige Unterschied der mir auffällt zwischen meinen gewohnten Geräten und dem neuen Lappi - ich verwende ein MS Konto, am Lappi rennt ein lokales.

    Problembehandlung von Windows habe ich natürlich schon etliche male durch gemacht, führte aber nie zu etwas - es kann kein Problem gefunden werden.

    Danke für deine Zeit.

    PS: Es handelt sich um ein QNAP NAS
    Der Laptop ist ein MSI GL73 9SD
    Es ist noch so gut wie alles auf Werkseinstellung.

    Jetzt probiere ich mal das Auto Setup von Geräten aus zu machen und starte neu... vlt kann ich ja dann verbinden... (Führte auch zu nix)


    Natürlich habe ich das NAS sowohl per IP als auch Hostname probiert.
    Im Arbeitsplatz sehe ich das NAS übrigens, und dort kann ich zumindest mit leserechten auf Multimedia-Dateien zugreifen. Also Grundsätzlich die Verbindung geht.

    Win10 Laptop - Keine Verbindung zu Netzlaufwerk-pc.png

    Das kann ich aber auf allen anderen Geräten auch, zusätzlich zum normalen Zugriff (Lesen und Schreiben) übern den Explorer.
    Windows scheint bereits eine Verbindung zum NAS hergestellt zu haben... aber wozu?
    Oder kann es sein das der im Hintergrund alle Dateien am NAS indexiert? (Eingestellt wäre nix)
    Geändert von Wolko (15.06.2019 um 13:01 Uhr) Grund: Screenshots angeordnet.

  2. #2
    Sonnschein
    gehört zum Inventar Avatar von Sonnschein

    AW: Win10 Laptop - Keine Verbindung zu Netzlaufwerk

    Hallo und willkommen M86,

    Schau Mal, ob bei dir SMB 1.0 aktiviert ist.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Win10 Laptop - Keine Verbindung zu Netzlaufwerk-cats.jpg  
    xfirf bedankt sich.

  3. #3
    M86
    Herzlich willkommen

    AW: Win10 Laptop - Keine Verbindung zu Netzlaufwerk

    Danke für den Tipp!
    Ja, ist es.
    Win10 Laptop - Keine Verbindung zu Netzlaufwerk-win-features.png

    Gibt es vlt eine Möglichkeit diesen DS-Dienst auszuschalten?
    Wie kann ich den finden?

    Weil so wirkt es ja als würde im Hintergrund irgendwas eine Verbindung zum NAS herstellen UND zu halten..
    Der Laptop kommt frisch vom MediaMarkt, da is so n Paket dabei gewesen das die den aufsetzen und einrichten. Aber ich war jetzt schon 2x mit dem Gerät eben deswegen im Laden doch die sagen nur "einschicken - 2-3 Wochen ohne Gerät"...
    Sichtbar sehe ich nur Software die man am PC haben "will".. Treiber, Tools für die Hardware, .. sonst eigentlich nix.
    Außer vielleicht.. Norton. Ich habe auf allen meinen anderen PCs BitDefender (was hier auch drauf kommt, sofern er funktioniert). Aber hab in den Einstellungen nix gefunden und auch das deaktivieren von allen Funktionen hat nichts gebracht. (Was aber jetzt ja offensichtlich klar ist, da ja irgendeine Verbindung doch hergestellt ist).
    Deinstallieren will ich ihn nicht, falls ich ihn zurück gebe muss der vlt drauf sein. Und ich glaube kaum das der eine Verbindung zum NAS herstellt...

    Edit: Kann es sein das Windows alle Dateien vlt einmal indexiert? Ich hätte da bewusst zwar nichts eingeschalten, aber eben auch nicht aus. Hatte noch nie so ein Problem, und verwende Netzlaufwerke schon seit gut 20 Jahren.

    Oder ist der Fehler-Code komplett irreführend?
    Da ist Killer Network irgendwas drauf... kann das an so etwas schuld sein? Auch da fand ich keine Einstellungen die auch nur irgendwie danach aussahen dem Problem Abhilfe zu schaffen.
    Geändert von M86 (12.06.2019 um 17:20 Uhr)

  4. #4
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Win10 Laptop - Keine Verbindung zu Netzlaufwerk

    Als du diesen Laptop gekauft hast war wohl wirklich nicht dein Glückstag.
    Killer- Netzwerkadapter - der Chinaböller unter den Netzwerkadaptern.
    Hol dir zuerst den neuesten Treiber dafür von hier: Downloads ? support.killernetworking.com
    Nur den Treiber, das ganze Gedöns kannst du weglassen.
    Zusätzlich : Schmeiß deine gesammelten Internet - Security Dingens dort hin wo sie hingehören ... !
    Das nächste : deaktiviere Schnellstart und Ruhezustände und mach einen ordentlichen Neustart.
    Alles was vom Hersteller als "Beigabe" installiert wurde kannst du direkt dorthin schicken wo auch der Virenscanner schon wohnt.
    QNAP-NAS : Installiere deren Einrichtungstool und installiere dir im System die eingebundenen Laufwerke incl. WOL und was du sonst noch brauchst.
    Die Nasen im Mediamarkt - gib denen einen Kaffe aus und verteile ein paar Visitenkarten für Arbeitsplätze, die deren Qualifikation entsprechen. Die erzählen manchmal so einen haarsträubenden Blödsinn ... ! Man kann sich nur rumdrehen und weglaufen wenn einem ahnungslosen Kunden die Welt erklärt wird. Ganz selten das man sich dort an wirklicher Kompetenz erfreuen kann. Tastaturen und Drucker verkaufen geht noch aber spezielleres , zB. Ram , solltest du dort nicht kaufen.

    Wenn du dir einen richtigen Gefallen tun willst hol dir die WIN10 ISO von MS. Schreib die 1903 auf einen USB-Stick und mach Tabularasa und installiere Windows sauber neu ohne den ganzen Schmus von MSI. Die ganzen Treiber von MSI für den Laptop holst du auf dessen Supportseite. Alles andere auf den Seiten der Hersteller.
    Wenn das ordentlich läuft (Killer nicht vergessen) richtest du das neu ordentlich ein und fertig. Ein Tag Arbeit, der sich lohnen sollte.
    Was du im Explorer siehst ist wohl eine DLNA Client - oder Serverfunktion, die dein NAS standardmäßig anbietet.

    Indizierung von deiner Systemplatte - macht Windows automatisch.
    Multimediadateien im NAS werden durch eine laufende Clientsoftware auch erstmal indiziert. Bremsen dein System aber erstmal kaum aus.
    Um Netzwerklaufwerke nutzen zu können müssen diese eingerichtet werden (Pfad, Benutzer, Kennwort, Einbindung in Explorer usw.). Die funktionieren aber erst nach einem sauberen Neustart. Siehe oben.

  5. #5
    M86
    Herzlich willkommen

    AW: Win10 Laptop - Keine Verbindung zu Netzlaufwerk

    Vielen Dank für die Info!

    Schreib die 1903 auf einen USB-Stick
    Das versteh' ich nicht... was soll ich auf nen USB packen?

    Das mit dem Killer weg/Neuaufsetzen hatte ich auch schon gelesen, aber da hab ich mich noch nicht drüber getraut.
    Das blöde ist ja beim Neuaufsetzen verliere ich ja die Garantie, oder?
    Weil wenn das echt so ist... is mein Plan heute den Lappi zurück geben und mir anderswo was günstigeres und leistungsfähigeres zu holen. Weil was gleichwertiges bzw leistungsfähigeres bekomm ich schon um 400 euro weniger auch.
    Beim Kauf dachte ich mir ich unterstütze mal die lokalen Händler und zahl halt 400 mehr dafür hab ich Garantie vor Ort...
    Aber so wie diese Garantie aussieht kann ich gerne darauf verzichten.

    Werde heute zum 5.(!!!) mal innerhalb von nur einer Woche wieder zum MediaMarkt gehen, und dann hoffentlich endlich zu nem Ergebniss kommen.

    Die sind sowieso von einer ganz anderen Welt, das letzte mal wollte mir einer erklären das man DP Anschlüsse ganz kompliziert aktivieren muss bevor die funktionieren. Aha. Ja. Darauf bestand er. Meine 25 Jahre Erfahrungen und mein Wissen um und mit Computern lies ihn kalt, DP Port ist zu modern, das können die Rechner nicht meinte er. Wie man das einschalten kann konnte er mir nicht verraten (oder wollte er nicht?), aber man muss sich sehr gut auskennen damit man einen DisplayPort-Monitor zum laufen bekommt.
    Meine Vega und so waren da totaaaaal kompliziert. Erst musste ich das KAUFEN, dann AUSPACKEN und danach EINBAUEN. Boah war das ein Aufwand. Und vor allem so viel eingestellt.. Naja, nie wieder MediaMarkt.
    Vielleicht ist das mit dem DP Port aber nur bei manchen so, und ich hatte bei meinen letzten 4 Grakas mit DP einfach Glück das die von Haus aus das schon aktiv hatten... loool
    Wobei vlt ist ja was wahres dran, aktuell bei meiner RX570 rennen die 2 DP Ports wirklich nicht.. und die ist neu!

    Ach ja das mit dem nicht funktionierenden DP Port lies sich lösen. Total nach MediaMarkt manier:
    Ich sagte "Brauch nen DP Adapter".
    "OK, hier den da".
    Funktionierte nicht.
    Wieder hin mit lappi, DP Anschluss defekt und NAS gehn nicht...
    Erstmal wieder heim geschickt worden ohne was erreicht zu haben. Danach nochmal hin, vor Ort testen lassen, hat funktioniert.
    Also neuer Adapter muss her, siehe da die haben mir das falsche verkauft.
    Also neuer Adapter (bekommen, nicht genommen) und ab nach hause.
    Zuhause stelle ich fest... Ja, das mag vlt funktionieren, aber das ist Mini-DP auf HDMI, nicht DP...
    Naja, MediaMarkt eben.
    Sollten die den Laptop heute nicht zurüpck nehmen setze ich ihn neu auf, dann gleich mit PRO damit ich keine nervigen Meldungen mehr hab beim kopieren vom NAS bzw Files aus dem Intranet.
    Aber dann geh ich auch zum Konsumentenschutz, kann doch ned sein das ich n Gerät behalten muss das nicht funktioniert und mir fast eine Woche verdienstausfall generiert hat.. Frechheit.

  6. #6
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Win10 Laptop - Keine Verbindung zu Netzlaufwerk

    Mit dem MCT von Microsoft erstellst du dir einen Installationsdatenträger mit dem aktuellen 1903. Wie du das machst wird dir beim MCT selber angezeigt. USB-Stick (8GB) oder DL-DVD als Medien kannst du verwenden. Damit startest du den PC und installierst das aktuelle Windows.
    Recoverypartition kannst du löschen , eigentlich alles was auf der HDD SSD drauf ist. In diesen Bereich installierst du das neue Windows. Partitionieren und Formatieren macht die Setuproutine selber.
    Wenn du noch 1809 oder 1803 auf dem Teil installiert hattest wäre das 1903 sowieso demnächst bei dir aufgeschlagen.
    Garantieverlust? Glaube ich nicht wirklich. Die braten im Fall der Fälle sowieso ein neues Werksimage auf die HDD. Ansonsten dürftest du ja nicht mal einen aktuelleren Treiber installieren.

    Displaports: Es gibt bei Nvidia ein Firmwareupdate für verschiedene aktuelle Grafikkarten, das installiert sein muß damit diese beim Start an DP ein Bild ausgeben und im schlimmsten Fall den Bootvorgang nicht abbrechen.
    https://support.nvidia.eu/hc/de/arti...d-1-4-Displays
    Das gilt aber für Desktopgrafiken. Du schreibst oben RX 570 - also ist das für dich sowieso egal.
    Wenn der DP-Anschluß aktiviert werden muß dann nur dessen Ausgabe als Option im Bios. Sowas geht aber normalerweise automatisch.

  7. #7
    xfirf
    bekommt Übersicht

    AW: Win10 Laptop - Keine Verbindung zu Netzlaufwerk

    Was mir bei solchen Netzwerk-Problemen meistens geholfen war har die Netzwerkeinstellungen des aktuellen Profils ("Privat", "zuhause" "öffentlich" oder wie sie genau heißen) zurückzusetzen. Danach musst du zwar ein paar mal wieder die Firewall-Freigaben für Programme frei klicken wenn du sie wieder startest.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163