Ergebnis 1 bis 7 von 7
Danke Übersicht1Danke
  • 1 Post By .Bernd
Thema: IPv4 vergabe funktioniert nicht mehr. Hallo, ich hatte mir vor 2 Monaten einen neuen Rechner bestellt angeschlossen ans Netzwerk aber es kam eine ungültige IPv4 ...
  1. #1
    Louis0402
    kennt sich schon aus

    IPv4 vergabe funktioniert nicht mehr.

    Hallo,

    ich hatte mir vor 2 Monaten einen neuen Rechner bestellt angeschlossen ans Netzwerk aber es kam eine ungültige IPv4 Konfiguration heraus. Ich habe mich im ersten Moment gewundert weil auf ALLEN anderen Geräte es einwandfrei funktionierte. Also kurz und schmerzlos eben eine statische IP vergaben (siehe Screenshot). Nach ein paar Tagen ging die IPv4 Konfiguration bei meinem Handy auch nicht mehr und habe auch wieder eine statische IP vergeben. Nun kam vor 2 Tagen meine Amazon Alexa Echo Dot. 3 an und ich wollte sie konfigurieren aber es funktionierte nicht aufgrund der statischen IPs. Ich weiß, dass eine statische IP mit einem DHCP-Server in Verbindung nie eine gute Idee ist. Nun habe ich die frage, wie ich das nun wieder gerade bekommen, so dass der DHCP-Server normal funktioniert und ich keine statischen IPs mehr vergeben muss.

    Windows 10 IPv4 Konfiguration
    IPv4 vergabe funktioniert nicht mehr.-mlqvtfwthm.png

    Mit freundlichen Grüßen
    Louis0402

  2. #2
    PeteM92
    gehört zum Inventar

    AW: IPv4 vergabe funktioniert nicht mehr.

    Es wäre gut, wenn Du Hersteller und Typ Deines "DHCP-Servers" nennen könntest - da kann man dann gezielter Tipps geben.
    Vielleicht hilft es aber auch schon, den mal vom Stromnetz zu trennen und nach ein paar Minuten wieder einzustecken.

  3. #3
    Louis0402
    kennt sich schon aus

    AW: IPv4 vergabe funktioniert nicht mehr.

    Entweder habe ich das mit DHCP falsch verstanden oder nicht, aber der ist doch im Router der die IPs vergibt oder nicht?

  4. #4
    PeteM92
    gehört zum Inventar

    AW: IPv4 vergabe funktioniert nicht mehr.

    Entweder habe ich das überlesen oder Du hast Deinen Router noch nicht genannt?

  5. #5
    Louis0402
    kennt sich schon aus

    AW: IPv4 vergabe funktioniert nicht mehr.

    ZyXEL Speedlink 5501

  6. #6
    PeteM92
    gehört zum Inventar

    AW: IPv4 vergabe funktioniert nicht mehr.

    Ist eigentlich dein "neuer Rechner" auch per WLAN mit dem Router verbunden?
    Ich denke, da ist etwas an den DHCP-Server LAN Einstellungen des Routers verstellt. Die gelten wohl auch für´s WLAN (ich habe jedenfalls im Handbuch nichts anderes gefunden).
    Versuch da mal wieder "DHCP-Server" auf aktiviert zu stellen und auch bei allen Deinen Geräten die Netzwerkeinstellungen auf DHCP umzustellen.

  7. #7
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: IPv4 vergabe funktioniert nicht mehr.

    Ende ist .150. Lies mal das Handbuch ab Seite 128
    (bedienungsanleitung_speedlink_5501.pdf)

    Ausserdem vergibt man man in Windows keine Adressen, sondern per Router. Spätestens dann wäre dir das Limit nämlich aufgefallen.

    Netzwerk > LAN > Einstellungen > DHCP
    Netzwerk > LAN > Feste IP-Adressen.

    Aktuelle Firmware ist "v4-38-2-12-03", sichere dir aber vorher die Konfiguration.
    Und ändere das Login von "admin" auf was anderes.
    PeteM92 bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163