Ergebnis 1 bis 3 von 3
Danke Übersicht2Danke
  • 1 Post By laudon
  • 1 Post By PrototypGottes
Thema: Keine volle Internetgeschwindigkeit trotz LAN-Kabel Hallo zusammen! Habe bei meinem Desktop-PC ein kleines Problem bei dem ich ein wenig ratlos bin, da dieses Problem bei ...
  1. #1
    PrototypGottes
    Herzlich willkommen

    Keine volle Internetgeschwindigkeit trotz LAN-Kabel

    Hallo zusammen!

    Habe bei meinem Desktop-PC ein kleines Problem bei dem ich ein wenig ratlos bin, da dieses Problem bei meinem Notebook nicht auftritt.
    Habe bei Unitymedia einen Anschluss mit 400 Mbit/s.
    Bei meinem Notebook wird auch die komplette Bandbreite ausgenutzt, bei meinem Desktop-PC sind es "nur" ca. 180 Mbit/s beim Download und das, obwohl beide Geräte per LAN-Kabel mit der Fritzbox verbunden sind.

    Ich weiß, es ist ein Luxusproblem, aber da ich bei Steam & Co. öfter mal Spiele mit größeren Datenmengen herunterlade macht sich der Unterschied halt schon bemerkbar und man möchte ja gerne die volle Bandbreite nutzen, die man gebucht hat.
    Hat jemand eine spontane Ahnung, wieso bei meinem Desktop PC von den 400 Mbit/s nur ca. 180 Mbit/s genutzt werden, obwohl auch dieser PC per LAN-Kabel verbunden ist?

    Seit wann dieses Problem besteht kann ich leider nicht genau sagen.... ich dachte erst, dass es vllt mit dem Traffic bei Unitymedia zusammenhängt und das Problem nicht bei mir liegt. Aber hatte jetzt die Tage mal den Test auf 2 unterschiedlichen Geräten mit 2 unterschiedlichen Ergebnissen gemacht, so dass das Problem ja wohl irgendwo am Desktop-PC hängen muss. Und auf dem PC lief es eigentlich auch anfangs einwandfrei.

    Falls ich noch irgendwelche Infos geben kann, die beim Identifizieren des Problems helfen könnten, lasst es mich bitte wissen. An dieser Stelle schon einmal vielen Dank für alle hilfreichen Vorschläge .

  2. #2
    laudon
    gehört zum Inventar Avatar von laudon

    AW: Keine volle Internetgeschwindigkeit trotz LAN-Kabel

    hi
    den link lesen:
    https://www.pcwelt.de/tipps/Windows-...-10602606.html
    gruß
    ps.falls deaktiviert eingestellt ist, aktivieren.
    PrototypGottes bedankt sich.

  3. #3
    PrototypGottes
    Herzlich willkommen

    AW: Keine volle Internetgeschwindigkeit trotz LAN-Kabel

    Hallo laudon!

    Besten Dank für die schnelle Hilfe !
    Dein Hinweis hat schon Wunder bewirkt und das Problem ist behoben .
    Auf die Lösung wäre ich von alleine nie selbst gekommen xD .
    Nochmals ein großes Dankeschön .
    laudon bedankt sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163