Seite 2 von 2 ErsteErste 1 2
Ergebnis 16 bis 22 von 22
Danke Übersicht12Danke
Thema: Win 10 friert ein, sobald eine Lan-Verbindung besteht Der LAN Anschluss ist auf dem Motherboard. Wenn der Treiber vom Motherboard Hersteller nicht funktioniert würde ich das Motherboard noch ...
  1. #16
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Win 10 Friert ein sobal eine Lan verbindung besteht

    Der LAN Anschluss ist auf dem Motherboard.
    Wenn der Treiber vom Motherboard Hersteller nicht funktioniert
    würde ich das Motherboard noch mal vom Händler oder vom Hersteller austauschen lassen.

  2. #17
    PeterK
    gehört zum Inventar Avatar von PeterK

    AW: Win 10 Friert ein sobal eine Lan verbindung besteht

    Zitat Zitat von DatHONK Beitrag anzeigen
    Nein ist so ebend nicht möglich, da der pc weit weg steht und das Kabel fest verlegt ist, aber was soll das Kabel damit zu tun haben? Ich würde eher auf ein Treiber problem tippen
    Auch ein Festverlegtes Lan Kabel kann defekt sein, falls dort eine Fritzbox installiert ist kannst du über diese das Lan Kabel Prüfen bzw. nachschauen ob ein Netzwerkkonflikt vorliegt bestenfalls mit einem Patch Kabel mal testen ob das geht.

    Ansonsten würde ich auch mal von einem Defekten Netzwerkadapter ausgehen.

  3. #18
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Win 10 friert ein, sobald eine Lan-Verbindung besteht

    Nicht nur das so ein Kabel defekt sein könnte. Beim selberverlegen von Verlegekabel Cat6 oder Patchkabel Cat5e sind schnell die Adern der Paare vertauscht oder komplett daneben angeschlossen. Da hilft nur durchmessen der ganzen Kabelstrecke.

  4. #19
    DatHONK
    bekommt Übersicht

    AW: Win 10 friert ein, sobald eine Lan-Verbindung besteht

    Kleines Update, das Kabel ist fertig gekauft hochwertiges Cat7, und es ging immer mit dem Kabel ist auch erst paar Wochen alt, Ich habe das Board von Asus ersetzt bekommen habe das Board eingebaut und es war direkt der selber Fehler wider da also am Board liegt es nicht, ich habe dann mal das Bios auf den neusten Stand gebracht den Treiber deinstalliert und von der Asus Seite neu runter geladen. Installiert und es ging ca 10 Min lang dann das Selbe Problem und auch wider immer sobald ich es einstecke, ich gehe von einem Treiberproblem aus aber wie bekomme ich das gelöst, ich bin aktuell mit wlan verbunden aber das ist eine kathastrophe

  5. #20
    Porky
    gehört zum Inventar Avatar von Porky

    AW: Win 10 friert ein, sobald eine Lan-Verbindung besteht

    Wurde beim Verlegen des Kabels der minimal zulässige Biegeradius beachtet? Beim Unterschreiten können Schäden entstehen, manchmal auch erst nach Tagen oder Wochen. Z. B. kann die äußere abschirmende Aluminiumfolie an der Bogenaußenseite einreißen.

  6. #21
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Win 10 friert ein, sobald eine Lan-Verbindung besteht

    Die Folie ist aber nicht so scharf, als dass es eine Ader anritzen und kurzschliessen könnte, das ist Humbug. Ich mach dir nen 360 Bogen mit 0mm Biegeradius rein und nichts passiert - darf man dann aber nicht mehr so oft bewegen am Knick, sonst wird das Kupfer auch irgendwann spröde und bricht. Folie!? Eher Schirmgeflecht, ansonsten Folie mit einem blanken Leitdraht, aber das ist Tinnefkabel.

    Aber - wenn WLAN auch so eine "Katastrophe" ist, sollte man die Ursache evtl mal beim Router suchen, und wenn es das nicht ist, reagiert Windows auch manchmal merkwürdig, wenn es Fehler auf der Leitung gibt. Hatte ich mal und bin fast bekloppt geworden, weil sich Windows aufgehängt hat deswegen, weil der Router irgendwelchen Mist versuchte weiterzugeben.

    Beim Router gäbe es auch andere mögliche Defekte - defektes bzw schwächelndes Netzteil, bei Last bricht es ein. Spannung auf Masse (=Schirm), was nicht sein darf etc pp.
    makodako bedankt sich.

  7. #22
    DatHONK
    bekommt Übersicht

    AW: Win 10 friert ein, sobald eine Lan-Verbindung besteht

    Das Problem mit einem zu Schwachen Netzteil hatte ich schon mal, jedoch hat das ja alles nichts mit dem PC selber zu tun, das passt für mich nicht zusammen wie das Kabel oder der Router schuld sein soll, dass Windows einfriert, ich gehe von einem Treiber Problem aus, da wie gesagt wenn ich den Treiber deinstalliere und den von Asus Installiere geht es ca 5 minuten lang, genau so wie wenn ich Windows neu aufsetzte dann geht es 2-3 Tage lang, da kann es für mich nicht am Kabel oder Router liegen, andere PC`s sind auch per lan verbunden und alles ist gut nur bei meinem Haupt PC ist das Problem, ich bin da echt ratlos, ich habe es auch nur testweise mal mit einem anderen Kabel probiert ich bin ja belehrbar, jedoch genau das gleiche. Bios Updaten hat auch nichts gebracht und am Board bzw dem Netrzwerkadaper selber liegt es definitiv auch nicht, board ist neu gekommenm.

Seite 2 von 2 ErsteErste 1 2

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163