Ergebnis 1 bis 13 von 13

Thema: Keine W-Lan Netzwerke gefunden

  1. #1
    petersen
    bekommt Übersicht

    Keine W-Lan Netzwerke gefunden

    Hallo zusammen!

    Ich wärme den Thread wieder auf. Ich habe einen Lenovo ThinkPad mit Windows 10 Home. Ich habe gerade auf Kabel-Internet umgestellt (Umstellung von Telekom auf Vodafone beginnt am 25.04.20) und das geht über das Ethernetkabel/LAN-Kabel auch prima - deutlich schneller, alles gut soweit. Wenn ich aber via WLAN über den neuen Kabel-Router ins Internet möchte, bekomme ich angezeigt, dass keine Netzwerke vorhanden seien - wobei relativ selten ein Netzwerk mit Namen "Drahtlos" auftaucht. Da kann ich mich nicht einloggen, d.h. das ist von jemand anderem. Meins heißt auch anders - dachte das sei der default evtl. und habe es deshalb mal probiert. Mein neuer Router (FritzBox 6490 Cable) steht zwei Stockwerke unter meinem Laptop im Erdgeschoss.

    Jetzt könnte man ja sagen: "Klar, da sind zwei Stockwerke und paar Betonwände und Böden mit Fußbodenheizung dazwischen, die das Signal stören ...". Dann muss ich antworten, dass der Laptop, als die FritzBox 7590 (kein Telekom-Gerät, wurde privat geleast) noch in Betrieb, problemlos sowohl mein WLAN-Netzwerk als auch die WLAN-Netzwerke der Nachbarn prima erkannt hat.
    Ich hatte den Cable-Router auch mal im Mittelgeschoss (also eins unter dem Dachgeschoss jetzt) stehen und da ging auch das WLAN selbst an dem Kabel-Router prima. Würde dafür sprechen, dass die Konnektivität des Routers über zwei Stockwerke zu schwach ist. Dem ist zu entgegnen, dass ich mit meinem Smartphone hier im Dachgeschoss ohne Probleme ins WLAN zwei Stockwerke drunter komme. Dasselbe gilt für meinen alten Laptop, den ich hier mal testweise neben mein ThinkPad gestellt habe: Er zeigt mir mein WLAN-Netzwerk und noch die Netzwerke der Nachbarn an. So war ich es auch mit meinem ThinkPad gewohnt, bis ich von der FritzBox 7590 auf die FritzBox 6490 Cable umgestiegen bin.

    Jetzt bin ich schon eine Woche dran und überlege mir, woran es liegen könnte. Meine Hypothese bislang: Es liegt an meiner WLAN-Karte der Marke Intel (Modell: Intel(R) Dual Band Wireless-AC 8260). Ich habe schon nach allen möglichen Keywords gegoogelt und alles ausprobiert:
    - Lenovo-Laptop ganz runtergefahren
    - Router auf Werkseinstellungen zurückgesetzt und auch vom Stromnetz genommen

    Es wird unter "Netzwerkverbindungen" der Intel-Netzwerkadapter angezeigt mit 5 grünen Strichen und links daneben ein rotes Kreuzchen. Treiber habe ich bei Intel online aktualisiert und auch manuell den aktuellsten runtergeladen. Der scheint vom März 2020 zu sein, wenn ich allerdings auf "Eigenschaften" - "Treiber" anschaue, dann steht da immer 01.01.2020. Also immerhin mal nicht sooo alt der Treiber. Wenn ich für den WLAN-Adapter die "Diagnose" starte kommt als Ergebnis: "Sie verfügen über keine bevorzugten Drahtlosnetzwerke." Außerdem kam schon mal eine Fehlermeldung mit "Drahtloskonnektivität". Wenn ich unter "Eigenschaften" auf den Reiter "Ereignisse" klicke, steht dort: "Das Gerät "PCI\VEN_8086&DEV_24F3&SUBSYS_11308086&REV_3A\4&159fa1ab&0&00E0" erfordert weitere Installationen." Das sind jetzt mal so die "Symptome" und Fehlermeldungen, die ich bekomme.

    Ich bin wirklich sehr dankbar für jeden noch so kleinen Hinweis!

    Viele Grüße
    petersen
    Geändert von petersen (23.04.2020 um 01:43 Uhr) Grund: Umlaute eingangs fehlerhaft dargestellt; bei Abschicken war alles ok; Danke für die Erklärung, Wolko :)

  2.   Anzeige

     
  3. #2
    PeteM92
    gehört zum Inventar

    AW: Keine W-Lan Netzwerke gefunden

    Hallo @petersen,

    erstmal Herzlich Willkommen hier im Forum!

    Zunächst mal ganz was anderes: Dein Post ist schwer zu lesen, da Deine Umlaute nicht richtig dargestellt werden:

    Keine W-Lan Netzwerke gefunden-umlaute.png

    Kannst Du mal schreiben, mit welchem Rechner / Handy / Tablet Du das geschrieben hast?

    Zum WLAN-Problem: Bringe Deinen Rechner mal direkt neben den Router (so auf max. 2 Meter Entfernung, ohne Wände dazwischen). Wenn dann das WLAN problemlos funktioniert, ist Dein Rechner und Dein Router richtig konfiguriert und es liegt an den baulichen Gegebenheiten.
    Wenn WLAN auch neben dem Router nicht funktioniert, muß man an anderen Stellen suchen.

  4. #3
    Wolko
    Moderator Avatar von Wolko

    AW: Keine W-Lan Netzwerke gefunden

    Hallo petersen willkommen im Forum
    ot:

    Umlaute eingangs fehlerhaft dargestellt; lag evtl. am Verschieben d. Posts durch Moderation, bei Abschicken war alles ok
    Die Umlaute waren schon beim Freischalten falsch dargestellt, dafür kann aber kein User etwas! Das hat auch nichts mit dem Verschieben zu tun.
    Ausserdem ist das Problem mit den Umlauten seit längerer Zeit bekannt https://www.drwindows.de/dr-windows-...ml#post1799628 und Martin ist dem Fehler auf der Spur.

  5. #4
    PeteM92
    gehört zum Inventar

    AW: Keine W-Lan Netzwerke gefunden

    Hallo @petersen,

    kann es sein, daß bei Deinem neuen Router (FritzBox 6490 Cable) das WLAN einfach nicht eingeschaltet ist?

  6. #5
    petersen
    bekommt Übersicht

    AW: Keine W-Lan Netzwerke gefunden

    Hallo PeteM92, hallo Wolko! Vielen lieben Dank für die herzliche Begrüßung hier im Forum.


    Zitat Zitat von Wolko Beitrag anzeigen
    Hallo petersen willkommen im Forum
    ot:


    Die Umlaute waren schon beim Freischalten falsch dargestellt, dafür kann aber kein User etwas! Das hat auch nichts mit dem Verschieben zu tun.
    Ausserdem ist das Problem mit den Umlauten seit längerer Zeit bekannt https://www.drwindows.de/dr-windows-...ml#post1799628 und Martin ist dem Fehler auf der Spur.
    Ok, danke Dir für die Klarstellung, Wolko.

    @ PeteM92: Also an meinem Router ist das WLAN aktiviert, das Licht blinkt und auch der Blick in die FritzBox-Software sagt das. Krass aber, dass ich vor lauter Fokus auf meinen neueren Laptop (auch schon 3 Jahre alt) und dessen Netzwerkadapter, völlig die einfachste Lösung (einfach mal bisschen mit dem Abstand "Laptop zu Router" experimentieren) aus den Augen verloren habe. Ich habe genau das heute probiert und das WLAN funktioniert bei geringem Abstand zum Router (z.B. selber Raum) erstklassig. Ich habe es dann wieder zwei Stockwerke drüber probiert und mit ca. 1,5 m Entfernung zur gewohnten Position (also dort, wo ich Empfang mit meinem älteren Laptop habe), klappt es auch mit dem neueren Laptop einwandfrei. Dann bin ich immer näher zur gewohnten Position und selbst an dieser Position funktioniert es das WLAN dann teilweise - hat vielleicht auch damit zu tun, das sich von Störquellen als Problemursache ausgehe und meinen Drucker woanders hingestellt habe, sodass nicht alles so dicht aufeinander steht. Jetzt steht der Laptop ca. 10 cm entfernt von seiner ursprünglichen Position auf meinem Rollcontainer und ich habe einfach mal alle Kabel, die sonst so drinstecken (Stromkabel, Tastatur, Maus, zwei Bildschirme, LAN-Kabel, Audio-Kabel, USB-Hub mit zwei Druckern, USB-Stick und externer Festplatte) sukzessive entfernt und wieder eingesteckt, in der Hoffnung, den "Übeltäter" auszumachen. Tatsächlich ist es so, dass das WLAN auch mit all den genannten Kabeln und eingesteckten Geräten nun immerhin angezeigt wird. --> Zwischenerfolg! Allerdings schwankt die Verbindungsstärke des WLANs von "mittelstark" bis "sehr schwach" und verschwindet manchmal sogar komplett (so wie jetzt gerade, als ich diesen Beitrag schreibe). Dann steht auch beim Netzwerkadapter "Nicht verbunden" und in der Liste mit angezeigten WLAN-Netzwerken steht bei meinem Netzwerk: "Keine Verbindung mit diesem Netzwerk möglich" und "Gesichert". Ich kann also (noch) keine Seiten aufrufen, obwohl eine Verbindung besteht. Das heißt für mich: schwache / instabile Drahtlosverbindung, die man entweder durch ein Verschieben des Laptops an eine andere Stelle (z. B. 1,5 m nach links auf meinen Schreibtisch) oder durch das Einrichten eines Repeaters verstärken könnte. Habe mir auch eine Docking-Station, wie ich sie auf Arbeit habe, schon mal überlegt gehabt, sehe da aber für mich eigentlich den Mehrwert nicht (geht ja auch ohne ganz gut und ich weiß nicht, ob die mir was fürs WLAN bringen würde ...).

    Soweit mal das Wort zum Donnerstag und der Stand bei mir. Es ist noch nicht optimal, aber ich gebe mein Bestes, dass ich die Verbindung stabil bekomme. Ich muss dazu sagen: Die Verbindung über das LAN-Kabel reicht mir idR vollständig aus, aber manche Geräte (z. B. eine Sicherheitskamera) steuere ich eben übers WLAN und da bringt mir das LAN-Kabel nichts. Ich bin super dankbar für eure Antworten bis hierhin und arbeite weiter dran.
    Geändert von petersen (23.04.2020 um 02:17 Uhr)

  7. #6
    petersen
    bekommt Übersicht

    AW: Keine W-Lan Netzwerke gefunden

    Kurzes Update: Ich konnte zumindest via WLAN eine kurze Zeit den Status "Verbunden, gesichert" erzielen, indem ich folgendermaßen vorging:
    1. Windows-Taste + R
    2. ipconfig /release
    3. ipconfig /renew
    Allerdings ist das WLAN nach wie vor nicht stabil. Vermute wie gesagt v.a. schlechte Drahtloskonnektivität durch Störquellen (zwei Stockwerke, Kabel, viele elektronischen Geräte in der Nähe, z. B. Drucker, Bildschirme, externe Festplatten, ...). Das Einfachste ist vermutlich, den Laptop um 1,5 m zu verschieben, dann ist die WLAN-Verbindung zwar aufgrund der Distanz zum Router immer noch nicht erste Sahne, aber immerhin so, dass sie für meine Zwecke ausreichend gut ist.

  8. #7
    PeteM92
    gehört zum Inventar

    AW: Keine W-Lan Netzwerke gefunden

    Mit Deinen Angaben ist klar, daß Dein Laptop und Dein Router völlig in Ordnung sind.

    Dein Router und Dein Laptop sind Dual-Band Geräte, d.h. die können das 2,4GHz WLAN Band und das 5 GHz WLAN Band benutzen.
    Welches Band benutzt du eigentlich?
    Hast Du mal versucht, das andere Band zu benutzen? Dabei ist zu beachten, daß die Signalstärke im 5GHz Band voraussichtlich geringer (=schlechter) sein wird als im 2,4 GHz Band. Wenn Deine Probleme aber auf irgendwelche Störungen zurückzuführen sein sollten, dann bietet vermutlich das 5 GHz Band Vorteile. Das mußt Du ausprobieren.

    Die Situation kannst Du verbessern, wenn Du einen WLAN-Repeater verwendest, den Du auf halbem Weg zwischen Router im Erdgeschoß und Deinem Laptop im 2. Stock aufstellst - also im 1. Stock. Oder Du kannst Deinen Router dauerhaft im 1. Stock aufstellen.

    Wenn Du ein Android-Smartphone hast, dann installiere mal die kostenlose App WiFi Analyzer (von farproc). Damit kannst Du die Signalstärke Deines Routers bestimmen und einen günstigen Aufstellungsort für Deinen Laptop finden. Du kannst damit auch sehen, ob andere WLAN-Signale der Nachbarn Deinen WLAN-Kanal überlagern (dort wo Dein Laptop steht und auch in der Nähe des Routers). Wenn das der Fall ist, kannst Du versuchen, im Router einen anderen Kanal zu wählen.

    Und denk auch daran, daß Du etwas zu meiner Frage bez. der Umlaute aus Post #2 oben schreibst.

  9. #8
    petersen
    bekommt Übersicht

    AW: Keine W-Lan Netzwerke gefunden

    Zitat Zitat von PeteM92 Beitrag anzeigen
    Kannst Du mal schreiben, mit welchem Rechner / Handy / Tablet Du das geschrieben hast?
    Entschuldigung, die Frage habe ich einfach überlesen gehabt. Ich schreibe von einem Lenovo ThinkPad. Intel Core i7-6500U CPU 2.50 GHz, 8 GB RAM, 64 Bit-Betriebssystem, Windows Home 2019.

    Ich nutze beide, das 2,4GHz WLAN Band (Autokanal) und das 5 GHz WLAN Band (Kanal 44). Ich habe im Zuge meiner ganzen Herumprobierereien in den letzten Tagen/Wochen das "Funkkanal-Einstellungen automatisch setzen (empfohlen)" abgeschaltet und bin auf "Funkkanal-Einstellungen anpassen" und v.a. Kanal 44 bei 5GHz umgestiegen, weil ich irgendwo gelesen hatte, dass v.a. Kanäle ab 46 oder so, manchmal problematisch sind für WLAN.

    Ich habe jetzt das WiFi Analyzer Tool bzw. die App auf dem Handy genutzt und den Laptop einfach umgestellt, ca. 1,5 m entfernt von seiner ursprünglichen Position. Das klappt mehr schlecht als recht, aber immerhin habe ich jetzt WLAN. Dort habe ich immerhin "1 (selten mal 2) von 3 Strichen" an Signalstärke. Wenn wirklich nur das Stromkabel aim Laptop steckt, dann habe ich kontinuierlich mind. 2 und eher 3 "Striche" an Signalstärke. Das hat für mich mit den besagten Störquellen (d.h. viele Kabel im Laptop und viele elektronsche Geräte in 2-3 m Radius) zu tun. Aber wie Du sagst: Die sauberste Lösung wäre vermutlich ein Repeater.

    Vielen herzlichen Dank an Dich und Euch fürs Mitdenken und Tipps-Geben!

    Viele Grüße
    Petersen

  10. #9
    PeteM92
    gehört zum Inventar

    AW: Keine W-Lan Netzwerke gefunden

    Zu den Umlauten: ich dachte, vielleicht kann man dem Forumsteam Hinweise geben, die bei der Suche nach dem Umlaute-Problem hier im Forum helfen könnten.

    Zu WLAN: da scheint das Problem wirklich eine recht geringe Singalstärke zu sein. Vermutlich wirst Du schon Änderungen sehen, wenn Du den Laptop nur um Zentimeter verschiebst. Auch das Verschieben irgeneines anderen metallischen Teils im Raum kann Einfluß haben.

    Die beste Lösung wäre ein WLAN-Repeater im Dachgechoß, der über ein LAN-Kabel mit dem Router verbunden ist. Wenn da noch irgendein Leerrohr vom Erdgeschoß ins Dach verfügbar ist, kannst Du mal darüber nachdenken.

  11. #10
    petersen
    bekommt Übersicht

    AW: Keine W-Lan Netzwerke gefunden

    Danke PeteM92! Ich habe die FritzBox nun ins Mittelgeschoss gestellt und nun ist WLAN problemlos in voller Signalstärke möglich. Evtl. werde ich das genau so lassen (auch wenn es an der Stelle mitten im Wohnzimmer nicht so schön aussieht). Alternativ habe ich mir überlegt, mir einen ungebrandeten Router (z. B. FritzBox 6591 Cable) mit (angeblich) stärkerem WLAN-Signal. Den sog. "Bridge Mode" kann ich wohl als UnityMedia-Kunde in Baden-Württemberg nicht nutzen ...

  12. #11
    PeteM92
    gehört zum Inventar

    AW: Keine W-Lan Netzwerke gefunden

    Freut mich, daß WLAN jetzt bei Dir funktioniert.
    Zu
    mit (angeblich) stärkerem WLAN-Signal
    Es gibt Vorschriften für die maximale Sendeleistung bei WLAN. Die Fritzboxen halten diese Vorschriften natürlich ein und nutzen die maximale zulässige Sendeleistung aus. Von der Verwendung von WLAN-Routern mit noch höherer Sendeleistung, eventuell aus dem Ausland, rate ich ab.
    Sprich mal mit UnityMedia, es sollte möglich sein, Deinen Router gegen eine moderne Fritzbox wie die 6591 auszutauschen (entweder eine selbst gekaufte oder eine Leih-Box von UnityMedia).

  13. #12
    petersen
    bekommt Übersicht

    AW: Keine W-Lan Netzwerke gefunden

    Hallo PeteM92,
    klar, eine 6591 zu selbst zu kaufen ist möglich - und natürlich eher teuer (auch wenns mir das u.U. irgendwann wert wäre). Wie würdest Du es UnityMedia/Vodafone gegenüber formulieren, dass sie ggf. die alte durch eine neue ersetzen?
    Viele Grüße
    petersen

  14. #13
    PeteM92
    gehört zum Inventar

    AW: Keine W-Lan Netzwerke gefunden

    Ich habe mich bezogen auf
    Alternativ habe ich mir überlegt, mir einen ungebrandeten Router (z. B. FritzBox 6591 Cable) mit (angeblich) stärkerem WLAN-Signal.
    Schau doch erstmal genau nach, welchen Router von UnityMedia Du im Moment schon hast. Danach kannst Du diesen Router vergleichen mit einer 6591. Der Hauptvorteil der 6591 ist ja das Protokoll DOCSIS 3.1 - also höhere Geschwindigkeit. Die kannst Du aber nur nutzen, wenn sie auch von UnityMedia geliefert wird (eventuell zu höheren monatlichen Gebühren).

    PS: ich lese gerade oben
    bis ich von der FritzBox 7590 auf die FritzBox 6490 Cable umgestiegen bin
    Also hast Du bereits eine Fritzbox.

    Bitte trage doch Deine Hardware in Dein Profil ein, dann muß man solche wichtigen Details nicht mühsam suchen.

    Die 6490 und die 6591 kannst Du ganz leicht auf den Seiten von AVM miteinander vergleichen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •