Ergebnis 1 bis 2 von 2
Danke Übersicht1Danke
  • 1 Post By ttoelle66
Thema: Langsame Browser/Hoher Ping Hallo, nachdem ich mich wegen meinem Problem durch etliche Foren gekämpft habe bin ich hier hängen geblieben da mir scheint ...
  1. #1
    Locohaxx0r
    Erster Beitrag

    Langsame Browser/Hoher Ping

    Hallo,

    nachdem ich mich wegen meinem Problem durch etliche Foren gekämpft habe bin ich hier hängen geblieben da mir scheint das einem hier ganz gut geholfen wird.

    Seit einigen Tagen habe ich arge Probleme mit meinen Browsern. Viele Seiten laden überhaupt nicht oder sehr langsam und das bei allen Browsern (Opera, Firefox, IE).
    Die Downloadgeschwindigkeit bleibt komischerweise davon unbeeinflusst und ist genauso schnell wie zuvor.
    Ich hab bereits vieles ausprobiert und kann bereits Viren und Malware ausschließen. Hardware und Kabel sind auch über jedem Zweifel erhaben.
    Die Registry und Browsercaches etc habe ich bereits mit CCleaner aufgeräumt.
    Ich hatte eine weile die Fritzbox im Verdacht aber diese ist relativ Neu und auch ein Neustart brachte nichts.
    Das System selbst läuft Optimal ohne irgendwelche Slow Downs etc.

    Diverse Speedtests ergaben normale Downloadgeschwindigkeiten aber dafür im Vergleich zu vorher einen hohen Ping.
    Bevor das Problem auftrat hatte ich in der Regel 15 - 20 ms. Jetzt befindet er sich je nach Uhrzeit bei ca 180 ms.
    Das kuriose daran ist es bei dem zweiten PC der im Netzwerk hängt und sich gerade mal 2 Meter entfernt befindet keine Probleme gibt und beim selben Test die 20 ms erreicht.
    Beim zocken z.b. Battlefield 3 treten keine Probleme auf und die Pings befinden sich wieder im Top Bereich ohne Lags.
    Beide PC's gehen übrigens über LAN und nicht über WLAN ins Internet.
    Interessanterweise hab ich mal zum testen Ubuntu über die CD gestartet, und siehe da. Alles optimal, daher muss das Problem nun bei Windows liegen.

    Testweise habe ich vorher meine Fritzbox angepingt mit einem Ergebnis von 20 ms. Jemand meinte dass das viel zu hoch wäre. (Bei Routern kenne ich mich leider so gut wie gar nicht aus)
    Aber nun bin ich mit meinem Latein am Ende und hab keine Ahnung wo das Problem ist und wäre dankbar falls jemand noch irgendwelche Tipps für mich hätte. Ich bin kurz davor ein Backup zurückzuspielen bzw das System neu aufzusetzen aber wollte mich vorher noch informieren ob nich jemand eine Lösung kennt bevor ich mich auf den Weg der Schande begebe...

    Gerade fällt mir ein das ich vor einigen Tagen F-Secure auf die 2013 Version upgedated hatte. Es könnte sich aber auch um einen Zufall handeln. Ich habe vorher eben Firewall etc deaktiviert aber es ergab keine besserung. Ist es trotzdem möglich das es mit dem Update von F-Secure zusammenhängen könnte?

  2. #2
    ttoelle66
    Moderator a.D. Avatar von ttoelle66

    AW: Langsame Browser/Hoher Ping

    Guten Abend und Willkommen im Forum Locohaxx0r,

    möglich ist es, dass die Sicherheitssoftware den Ping etwas verzögert, jedoch bei einem Ping ca. 30 auf 180 wäre ungewöhnlich.

    Doch zuerst ein paar Fragen:
    Welche FRITZ!Box wird genutzt und welche Firmware ist installiert?
    Bitte einen Screenshot Deiner Leitungswerte > zu finden unter > fritz.box > Internet > DSL-Informationen > Reiter DSL
    Bitte den Inhalt des Ereignisprotokolls > zu finden im FRITZ!Box Menü > System > Ereignisse > Alle

    * Fotos/Screenshots > Hilfe dazu gerne hier > Zuerst http://www.drwindows.de/windows-anle...ping-tool.html und hierauf > http://www.drwindows.de/dr-windows-i...t-gemacht.html
    der.uwe bedankt sich.

Ähnliche Themen

  1. Netzwerk/Internet: Hoher Ping seit Windows 7
    Von TaLaBi im Forum Windows 7 allgemein
    Antworten: 10
    Letzter Beitrag: 02.03.2011, 21:15
  2. Netzwerk/Internet: Langsame Internetverbindung
    Von Amiejulie im Forum Windows 7 allgemein
    Antworten: 6
    Letzter Beitrag: 13.02.2011, 19:22
  3. Netzwerk/Internet: Extrem hoher Ping trotz angeblich guter Verbindung!
    Von samfisher23 im Forum Windows Vista allgemein
    Antworten: 6
    Letzter Beitrag: 14.01.2010, 11:22
  4. Windows XP Immer Morgens: hoher Ping
    Von Troy im Forum Windows sonstige
    Antworten: 6
    Letzter Beitrag: 28.11.2009, 16:05
  5. langsame Netzwerkumgebungsanzeige
    Von Gerd99 im Forum Windows Vista allgemein
    Antworten: 4
    Letzter Beitrag: 08.02.2008, 21:20

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163