Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 25
Danke Übersicht32Danke
Thema: WLAN-Verbindung hat sporadisch kein Internet Hallo Leute, ich ärgere mich hier schon seit langer Zeit über dieses Problem: manchmal habe ich kein Internetzugriff. Meistens klappt ...
  1. #1
    Micha369
    kennt sich schon aus

    WLAN-Verbindung hat sporadisch kein Internet

    Hallo Leute,

    ich ärgere mich hier schon seit langer Zeit über dieses Problem:

    manchmal habe ich kein Internetzugriff. Meistens klappt alles nur ab und zu eben nicht. Aber auch in diesen Fällen wird mir die Verbindung zum Router angezeigt (volle Balkenzahl). Und mit anderen Geräten (Handy, anderer Computer) komme ich dann immernoch super per wlan ins Internet.
    Nur mein Laptop macht diese Zicken. In der Regel reicht es dann, wenn ich ihn runter- und wieder hochfahre.

    Mein System: Windows 7 (64 bit). Mein wlan Router ist ein Telekom HSPA Speedport B970b. Ich habe auch noch einen Extender im wlan sowie eine Box, die mit meiner Photovoltaik-Anlage kommuniziert. Da gibt es aber eigentlich nie Probleme. Wlan-Router, Extender und PV-Box sind ständig angeschaltet.

    Ich habe mal den Bericht des Befehls ipconfig (jeweils ausgeführt auf meinem Problemrechner) für beide Fälle in eine txt eingelesen. Evtl. könnt ihr damit etwas anfangen oder den Fehler eingrenzen:

    so sieht es aus, wenn ich Internet habe:
    https://dl.dropbox.com/u/24758048/20...g_Internet.txt

    so sieht es aus, wenn ich keinen Internetzugriff habe:
    https://dl.dropbox.com/u/24758048/20...n_Internet.txt

    Es gibt ja in den Berichten ganz schöne Unterschiede. Leider habe ich es nicht so mit ip-Adressen und Tunneladapter.
    Auffällig ist z.B., dass im Falle "Kein Internetzugriff" unter "Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:" bei IPv4-Adresse "Auto. Konfiguration" steht und die Adress 169.254.37.11 sehr ungewöhnlich aussieht.

    normalerweise starten meine ip-Adressen immer mit 192.168. ...

    Submaske und Standardgateway sehen auch komisch aus.

    Und im Abschnitt "Tunneladapter Teredo Tunneling Pseudo-Interface:" fehlt die IPv6-Adresse total.

    Am Router ändere ich nie etwas:
    DHCP IP: 192.168.1.1
    Subnetzmaske 255.255.255.0

    DHCP-Server aktiviert
    IP-Start: 192.168.1.100
    IP-Ende: 192.168.1.200

    Benötigt Ihr noch weitere Infos? Mein provider ist die Telekom und ich habe Internet via Funk. Und wie gesagt, die anderen Geräte kommen immer ins Internet.
    Bitte kann sich das mal jemand ansehen und mir evtl. einen Rat geben, wie man die Ursache herausbekommen kann?

    Wie kann ich verhindern, dass sich mein Laptop ab und zu "verhustet" mit diesen IP-Adressen? Ich habe keine Ahnung, ob es was hilft, wenn man die ip-Adressen fest zuordnet und vor allem weiss ich nicht, wie man das macht, dass dann auch alle anderen Geräte ordentlich im wlan-Netz laufen. Vor allem muß mein wlan-Repeater mit den über LAN-Kabel angeschlossenen Photovoltaikbox immer schön laufen.


    Vielen Dank im Voraus!

    Gruß

  2. #2
    ttoelle66
    Moderator a.D. Avatar von ttoelle66

    AW: sporadisch kein Internet, windows 7, wlan

    Hallo Micha369 und Willkommen im Forum,

    IPv4-Adresse (Auto. Konfiguration): 169.254.37.11
    Subnetzmaske . . . . . . . . . . : 255.255.0.0
    Standardgateway . . . . . . . . . :
    daran liegt es. Ich empfehle Dir allen Endgeräten manuelle IP's zu zuweisen: Wie das geht >

    verborgener Text:


    Wenn 2 oder mehr Endgeräte an Ihrem Speedport angeschlossen sind, so empfiehlt es sich auf diesen manuelle IP's zu vergeben.
    Erklärung hierzu ist wie folgt:

    Befinden sich mehrere Geräte an einem Router so kann es vorkommen, das die IP, die bei der Anmeldung automatisch vergeben wird schon von einem anderen Gerät benutzt wird. Erschwerte Einwahl und Abbrüche können die Folge daraus sein.

    Ich bitte Sie, folgende Einstellungen an Ihrem Computer zu überprüfen. Gehen Sie über Start -> Einstellungen -> Systemsteuerung zu dem > Netzwerk und Freigabecenter > linke Seite Adaptereinstellungen ändern.

    Suchen Sie bitte hier die Verbindung zu Ihrem Speedport. Entweder ist diese eine:
    - drahtlose Netzwerkverbindung oder
    - LAN-Verbindung,
    wählen Sie diese mit der rechten Maustaste aus. Im nun erscheinenden Kontextmenü wählen Sie bitte "Eigenschaften" aus.

    Hierauf öffnet sich, je nachdem welche der oben genannten Verbindungsart Sie benutzen:
    - Eigenschaften von Drahtlose Netzwerkverbindung oder
    - Eigenschaften von LAN-Verbindung.
    Bitte markieren Sie im mittleren Feld des Fensters "Internetprotokoll Version 4 (TCP/IPv4)" und öffnen Sie dieses, rechts darunter mit dem Feld "Eigenschaften".

    "Eigenschaften von Internetprotokoll Version 4 (TCP/IPv4)":
    Bitte überprüfen Sie jetzt hier, dass ->
    - IP-Adresse manuell beziehen markiert sowie
    - DNS-Serveradresse manuell beziehen ausgewählt ist. Ist dies nicht der Fall so bitte ich Sie diese Punkte auszuwählen.

    Folgende IP-Adresse verwenden - 192.168.2.101
    Subnetzmaske - 255.255.255.0
    Standardgateway - 192.168.2.1

    Folgende DNS-Serveradressen verwenden:
    Bevorzugter DNS-Server - 192.168.2.1
    Alternativer DNS-Server - bleibt leer!

    Bestätigen Sie hierauf die Eingabe mit "OK".
    Im Folgefeld wird Ihnen "Schließen" angezeigt, diese Schaltfläche aktivieren Sie bitte. Bitte testen Sie nun ob eine gewünschte Besserung eingetreten ist.

    Beim 2 PC sollten diese Einstellungen sein.
    Folgende IP-Adresse verwenden - 192.168.2.102 * für weitere Endgeräte 192.168.2.103 usw. vergeben!!!
    Subnetzmaske - 255.255.255.0
    Standardgateway - 192.168.2.1

    Folgende DNS-Serveradressen verwenden:
    Bevorzugter DNS-Server - 192.168.2.1
    Alternativer DNS-Server - bleibt leer!

    csmulo, der.uwe und Nobby-H bedanken sich.

  3. #3
    Micha369
    kennt sich schon aus

    AW: sporadisch kein Internet, windows 7, wlan

    Hallo Thomas,

    Danke für Deine Hilfe!
    Ich habe genau nach der Anleitung (verborgener Text) die ip-Adresse an meinem Laptop eingestellt. Aber danach ging nichts mehr.
    Ich habe mal den Ausdruck des ipconfig-Befehls hier gespeichert:
    https://dl.dropbox.com/u/24758048/20...ig/ipconf2.txt

    In meinem wlan-router habe ich noch folgende Seite gefunden, nach der man auf dem Computer "ip Adresse automatisch beziehen" aktivieren muß:
    https://dl.dropbox.com/u/24758048/20...dportB970b.JPG

    Oder muß ich jetzt im Router den DHCP-Server deaktivieren?

    Muß ich dann allen meinen Geräten, die im wlan eingebunden werden sollen, die Adressen manuell zuweisen?
    Also ich habe ja auch noch einen Repeater im wlan. Und an diesem hängt meine Sunny-Box (Photovoltaikanlage) mit einem LAN-Kabel.
    Muß ich dem Repeater auch eine Adresse manuell zuweisen, also dann z.B. die 192.168.2.103 ? Und der Sunny-Box die Adresse 192.168.2.104? Oder wird bei mit Kabel verbundenen Geräte etwas anderes eingestellt?

    Dann habe ich ja noch andere Computer, die auch manchmal im wlan eingebunden werden sollen. Die kriegen dann .105 und .106, ok?

    Und was ist mit meinem Android-Smartphone? Kann man bei diesem ebenfalls die ip-Adresse manuell einstellen? Keine Ahnung wo man dass am Telefon macht!
    O man, ist das kompliziert!

    In Erwartung Deiner Hilfe,

    Gruß,

    Michael
    ttoelle66 bedankt sich.

  4. #4
    ttoelle66
    Moderator a.D. Avatar von ttoelle66

    AW: sporadisch kein Internet, windows 7, wlan

    @Michael,

    im Router ist die Einstellung OK. Bitte so lassen, denn ca. 100 zu vergebene Endgeräte reichen aus.

    Und ja wenn du manuelle IP's vergibst sollte das auf allen Geräten geschehen und nach Möglichkeit auch Nacheinander anschalten damit die IP-Adressen nicht schon belegt sind.

    Das heißt du musst mit Deinem Repeater anfangen 101 und dann erst die weiteren Geräte. So steht es auch in meinem Post #2

    Beim 2 PC sollten diese Einstellungen sein.
    Folgende IP-Adresse verwenden - 192.168.2.102 * für weitere Endgeräte 192.168.2.103 usw. vergeben!!!
    Subnetzmaske - 255.255.255.0
    Standardgateway - 192.168.2.1

    Folgende DNS-Serveradressen verwenden:
    Bevorzugter DNS-Server - 192.168.2.1
    Alternativer DNS-Server - bleibt leer!
    Edit: Ja ich habe meine Smartphones auch mit manuellen IP's versorgt und Dies geht. Nenne mal das Modell.
    der.uwe, csmulo, Nobby-H und 1 weitere bedanken sich.

  5. #5
    Nobby-H
    schaut regelmäßig rein Avatar von Nobby-H

    AW: Windows 7 WLan sporadisch kein Internet

    Hallo Thomas,

    das würde mich auch mal interessieren. Es geht in meinem Fall um ein HTC Titan mit Win Phone 7.5. Ich finde dort keine Möglichkeit, eine feste IP-Adresse zu vergeben.

    Gruß
    Nobby-H

  6. #6
    ttoelle66
    Moderator a.D. Avatar von ttoelle66

    AW: Windows 7 WLan sporadisch kein Internet

    @Nobby-H,

    ja bei diesem Modell sieht es schlecht aus, aber folgende Möglichkeit, wenn du zu Deiner FRITZ!Box eine Verbindung herstellen kannst schaue welche IP das Gerät bekommt. Diese kann dann in der FRITZ!Box als feste eingestellt werden.

    Werde mich aber morgen nochmals mit Deinem Fall beschäftigen. Bis dahin -
    der.uwe und Nobby-H bedanken sich.

  7. #7
    Micha369
    kennt sich schon aus

    AW: sporadisch kein Internet, windows 7, wlan

    Hallo Thomas,


    Zitat Zitat von ttoelle66 Beitrag anzeigen
    @Michael,

    im Router ist die Einstellung OK. Bitte so lassen, denn ca. 100 zu vergebene Endgeräte reichen aus.

    Und ja wenn du manuelle IP's vergibst sollte das auf allen Geräten geschehen und nach Möglichkeit auch Nacheinander anschalten damit die IP-Adressen nicht schon belegt sind.

    Das heißt du musst mit Deinem Repeater anfangen 101 und dann erst die weiteren Geräte. So steht es auch in meinem Post #2



    Edit: Ja ich habe meine Smartphones auch mit manuellen IP's versorgt und Dies geht. Nenne mal das Modell.
    Etwas verunsichert bin ich jedoch, weil im Router (siehe das Bild im Posting #3) ausdrücklich steht:

    "Bitte bei aktivierten DHCP Server darauf achten, dass Sie auf ihrem lokalen PC unter Netzwerkeinstellungen den Punkt 'IP Adresse automatisch beziehen' aktivieren müssen."
    Wenn im Netz kein DHCP-Server vorhanden ist, dann muß man alle ip-Adressen manuell zuordnen.

    Und wie gesagt, ich habe es ja versucht mit der manuellen ip-Adresse am Computer: Am router nichts verstellt! DHCP-Server war also aktiv. In diesem Moment fand der Laptop kein Internet mehr! Erst als ich es wieder zurückstellte auf automatisch ging es wieder.

    Wenn der DHCP-Server aktiv ist, dann vergibt der doch die ip-Adressen, oder?

    Was ist eigentlich, wenn ich mit meinem Laptop mal in einem fremden wlan rein möchte (Hotel, Access-Point)? Dann muß ich doch wahrscheinlich wieder auf "automatisch" umstellen?

    Was kann eigentlich die Ursache sein, dass mein Laptop manchmal so eine falsche IP-Adresse bekommt? Dann muß doch der wlan Router (also der DHCP-Server) mist bauen. Wer, wenn nicht dieser weiß denn über die bis zum Einschalten meines Laptops bereits vergebenen ip-Adressne bescheid? Warum vergibt er manchmal so eine komische Adresse (siehe Posting #1) ?


    Mein Handy ist übrigens ein Galaxy S3.

    Danke für Deine Hilfe,

    Gruß

  8. #8
    csmulo
    gehört zum Inventar Avatar von csmulo

    AW: WLAN-Verbindung hat sporadisch kein Internet

    Hallo Micha369,
    Das Problem ist zum Beispiel bei mir, wenn ich alles Geräte auf automatisch beziehen stelle, dass sich die IP-Adresse des Gerätes ändern kann.
    Dann wird es mit Fernzugriff oftmals schon nichts mehr, darum feste IP vergeben.
    Dem DHCP-Server kannst du einen festen Bereich zuweisen, welchen er nutzen darf.
    Wenn du deinem Endgerät jetzt eine feste IP zuweist aus dem Pool des DHCP-Servers kann es zu der Kollision kommen, welche dich nicht mehr ins Netz lässt.
    Geräte die keine Möglichkeit haben eine feste IP zuzuweisen, werden von mir manuell über die Mac-Adresse eingetragen und bekommen so eine feste IP.
    Natürlich muss ich dann den DHCP-Server auch entsprechend anpassen.
    Bei meinem Laptop kann ich über einen Netzwerkmanager die IP-Adresse für mehrere W-LAN und Lan-Verbindungen eintragen.
    Hierdurch kann ich mich mit fester oder automatisch bezogener IP einloggen.

    mfg
    csmulo
    Jonn und ttoelle66 bedanken sich.

  9. #9
    Micha369
    kennt sich schon aus

    AW: WLAN-Verbindung hat sporadisch kein Internet

    Hallo csmulo und Thomas,

    Danke für Eure Bemühungen mein wlan zum Laufen zu bringen!
    Leider sind meine Fragen, die ich im Posting #7 aufgeschrieben habe, noch nicht so richtig beantwortet.

    Übrigens, Fernzugriff von Außen geht bei mir ohnehin nicht, es sei denn ich bin bereit, weitere monatl. Kosten zu akzeptieren. Ich habe nämlich Internet via Funk und da habe ich eh keine feste externe IP-Adresse.

    Gruß,

    Michael

  10. #10
    csmulo
    gehört zum Inventar Avatar von csmulo

    AW: WLAN-Verbindung hat sporadisch kein Internet

    Zu deiner Fragen:
    Den DHCP-Server kannst du aktiv lassen und kannst trotzdem mit festen IP-Adressen arbeiten.
    Wenn dein Laptop einen Netzwerkmanager hat kannst du in dem einen Netzwerk dir eine Feste IP eintragen
    Im nächsten eine automatische IP beziehen.

    Hast du diesen nicht dann musst du natürlich auf automatisch beziehen wieder umstellen.

    Das mit der falschen IP-Adresse kann viele Ursachen haben.
    Ich tipp da mal auf eine Fehlkonfiguration in der Firmware.
    mfg
    csmulo
    ttoelle66 bedankt sich.

  11. #11
    Micha369
    kennt sich schon aus

    AW: WLAN-Verbindung hat sporadisch kein Internet

    Hallo csmulo,

    woran erkenne ich denn, ob mein Laptop einen Netzwerkmanager hat oder nicht?
    Ich habe ganz normal Windows 7 home premium 64 bit. Da gibt es 'ne Menge an Netzwerk-Gerätschaften, wie Netzwerk- und Freigabecenter, Drahtlosnetzwerke verwalten Adaptereinstellungen ändern usw.

    Gruß

  12. #12
    csmulo
    gehört zum Inventar Avatar von csmulo

    AW: WLAN-Verbindung hat sporadisch kein Internet

    Das ist ein Zusatzprogramm vom Laptophersteller bei mir. Habe Acer, Toshiba und Samsung die das alle mitgebracht haben.
    ttoelle66 bedankt sich.

  13. #13
    ttoelle66
    Moderator a.D. Avatar von ttoelle66

    AW: WLAN-Verbindung hat sporadisch kein Internet

    @Micha369,

    habe Dich nicht vergessen! Die Einstellungen beim Galaxy S3 sind hier teilweise erklärt: Samsung Galaxy S3 - [How To] Drahtlos und Netzwerk | Samsung Galaxy S3 - Test - Release - Daten - Preis - Zubehör - ROMs Gehe zum 5. Menübild > wähle 3. Hier kann man die W-LAN Einstellungen bearbeiten - hier siehst du dann die mögliche Einstellungen IP-Adresse etc.
    der.uwe bedankt sich.

  14. #14
    Micha369
    kennt sich schon aus

    AW: WLAN-Verbindung hat sporadisch kein Internet

    Hallo Leute,

    Danke hier erstmal für Eure Hilfe!!!

    Leider habe ich das ganze Thema immer noch nicht gelöst.

    1. Ging es die letzten Tage wieder so wie es gehen sollte und das mit automatisch vergebene IP-Adressen.
    Ich hatte ja bereits erwähnt, dass meine Versuche mit manuellen IPs kläglich gescheitert sind. Und nachdem ich es wieder auf automaiech gestellt hatte, ging es erstmal wieder.

    2. Am Wochenende hatte ich riesige Probleme überhaupt mal ins Internet zu kommen. Ich denke mal, dass es an der Telekom lag, weil mein Nachbar auch nicht ins Internet gekommen ist.
    Mal sehen, ob es heute Abend wieder geht, habe gestern noch angerufen und eine Störung gemeldet.

    Wenn es wieder geht, dann teste ich weiter. Aber eigentlich sollte ja das externe Internetproblem keinen Einfluß auf mein wlan zu hause haben.
    Ich melde mich dann wieder!

    Gruß,

    Micha

  15. #15
    csmulo
    gehört zum Inventar Avatar von csmulo

    AW: WLAN-Verbindung hat sporadisch kein Internet

    Kann aber auch sein das dein Router einfach nur spinnt.
    Bei AVM-Geräten empfehle ich bei sowas ein Zurücksetzen auf Werkseinstellungen und keinerlei Sicherungen einzuspielen.
    Wenn das nicht fruchtet ein sogenanntes Recover auf eine vorhergehende Firmware und danach dann das erneuern der Firmware und ebenfalls manuelle Einrichtung des Routers.
    mfg
    csmulo
    Geändert von csmulo (12.11.2012 um 11:22 Uhr)
    ttoelle66 bedankt sich.

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Netzwerk/Internet: Trotz bestehender Wlan Verbindung kein Internet
    Von Verel im Forum Windows Vista allgemein
    Antworten: 2
    Letzter Beitrag: 20.02.2012, 00:05
  2. Windows XP Kein Internet trotz aktiver WLAN-Verbindung
    Von Moritzburg im Forum Windows sonstige
    Antworten: 9
    Letzter Beitrag: 10.12.2011, 21:34
  3. [gelöst] Trotz WLAN-Verbindung kein Internet
    Von KS2010 im Forum Windows 7 allgemein
    Antworten: 4
    Letzter Beitrag: 20.07.2011, 11:56
  4. Peripherie: Wlan: Kein Internet trotz aktiver Verbindung
    Von needhelp015 im Forum Hardware & Treiber
    Antworten: 1
    Letzter Beitrag: 27.11.2009, 18:09
  5. Netzwerk/Internet: WLAN-Verbindung ist da, aber kein Browser geht
    Von Kangarooos im Forum Windows Vista allgemein
    Antworten: 12
    Letzter Beitrag: 27.10.2009, 21:22

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163