Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 18

Thema: Treiber für alle Einträge unter Netzwerkadapter im Gerätemanager nicht geladen

  1. #1
    John22
    gehört zum Inventar

    Treiber für alle Einträge unter Netzwerkadapter im Gerätemanager nicht geladen

    Ich hatte heute bei jemanden das Problem das weder LAN noch WLAN funktionierten, auch kein Zugriff auf das Router-Interface über "speedport.ip" war möglich.

    Im Gerätemanager hatten alle (!) Einträge ein gelbes Dreieck mit einem Ausrufezeichen und den Fehlerhinweis "Windows konnte Treiber nicht laden" oder ähnlich, weil aus dem Gedächnis geschrieben.

    Was für ein Grund könnte das haben, denn nicht alle Geräte können gleichzeitig kaputt sein.

    WLAN, LAN, Asynchroner RAS-Adapter, Teredo Tunneling, WAN-Miniport, u.a. waren davon betroffen.

    Im Netzwerk- und Freigabecenter konnte das Fenster von "Adaptereinstellungen ändern" nicht geöffnet werden.

  2.   Anzeige

     
  3. #2
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Treiber für alle Einträge unter Netzwerkadapter im Gerätemanager nicht geladen

    Wenn man zb, wie früher von vielen Tools praktiziert, die Tcpip.sys patcht, um die Anzahl offener Verbindungen zu erhöhen, dann erkennt Windows seit einem schicksalhaften Update zu Vista-Zeiten dies anhand der geänderten Prüfsumme. Aber nicht unbedingt sofort.
    Ich hatte das einmal, da war die komplette, ja auf Tcpip.sys aufbauende Netzwerkinfrastruktur verschwunden, wie bei Win3.11, das noch keine nativen Internet/Netzwerkfunktionen hatte, wenn ich mich nicht irre(WfW3.11 war schon was Anderes).
    Seither wird da nix mehr gepatcht, unter Win7 wurde die Verbindungsanzahl vonseiten MS erhöht, bei Win8 evtl wieder abgesenkt, ist aber nur so ein Gefühl.

  4. #3
    micha6070
    gehört zum Inventar Avatar von micha6070

    AW: Treiber für alle Einträge unter Netzwerkadapter im Gerätemanager nicht geladen

    Hallo John !

    Was für ein Gerät , welches BS und wurde da was neu installiert ? Ohne diese Angaben geht hier gar nix

    Gruß Micha !

  5. #4
    John22
    gehört zum Inventar

    AW: Treiber für alle Einträge unter Netzwerkadapter im Gerätemanager nicht geladen

    Es ist ein Sony-Notebook mit Windows 7 64-bit und es wurde nichts in letzter Zeit neu installiert außer das die automatischen Windows-Update neu sein könnten.

  6. #5
    micha6070
    gehört zum Inventar Avatar von micha6070

    AW: Treiber für alle Einträge unter Netzwerkadapter im Gerätemanager nicht geladen

    Ich hoffe , da ist nicht sowas wie tune up am werkeln . Wenn nicht , dann versuche mal folgendes : Klingt zwar jetzt ein bißchen verrückt mein Tip , aber ich hatte das schon einmal bei einem Sony : baue mal testhalber das DVD Laufwerk aus und starte dann . Sollte dann alles hinhauen , hast du den Übeltäter .

  7. #6
    John22
    gehört zum Inventar

    AW: Treiber für alle Einträge unter Netzwerkadapter im Gerätemanager nicht geladen

    Tune up oder ähnliches ist nicht installiert. Kann man das Blu-ray Laufwerk so ohne weiteres ausbauen ohne das ganze Gerät auseinander nehmen zu müssen.

  8. #7
    John22
    gehört zum Inventar

    AW: Treiber für alle Einträge unter Netzwerkadapter im Gerätemanager nicht geladen

    Dieser Thread aus 2011 ähnelt ja meinem Problem:
    http://www.drwindows.de/windows-vist...4-adapter.html

  9. #8
    micha6070
    gehört zum Inventar Avatar von micha6070

    AW: Treiber für alle Einträge unter Netzwerkadapter im Gerätemanager nicht geladen

    Normalerweise ist das nur eine max. 2 Schrauben unterhalb des Gerätes . Und dann kannst du das Laufwerk zur seite rausziehen (dank SATA Anschluß) .
    Aso , die Netzwerkdiagnose hast du schon durchgeführt ?

  10. #9
    John22
    gehört zum Inventar

    AW: Treiber für alle Einträge unter Netzwerkadapter im Gerätemanager nicht geladen

    Die Netzwerkdiagnose ist ja nicht möglich weil alle Netzwerkadapter ohne Treiber sind und daher keiner im Netzwerk- und Freigabecenter zur Verfügung steht. Die Problembehandlung habe ich noch nicht laufen lassen.

    Der Fehler ist übrigens dann aufgetreten als ich nur an den Router ran wollte um mir die Zugangsdaten anzusehen. Die DSL-Verbindung/-Synchronisation war sowieso schon weg, weil ein Tag später eine Umstellung auf Telefon-VOIP dran war.

    Die Infos zu dem Problem sind von MS auch nicht so zielführend, da ich mir nicht vorstellen kann das auf einmal alle Einträge für Netzwerkadapter ohne ordnungsgemäß Treiber sind:

    Code 31 > Das Gerät funktioniert nicht ordnungsgemäß, da Windows die für das Gerät erforderlichen Treiber nicht laden kann. > Aktualisieren des Gerätetreibers

  11. #10
    0815_neu
    gehört zum Inventar

    AW: Treiber für alle Einträge unter Netzwerkadapter im Gerätemanager nicht geladen

    Es ist ein Sony-Notebook
    Ok moin erstmal. Kannst du bitte ein paar genauere Angaben zum Laptop machen z.b. Modellbezeichnung & Seriennummer. Wo du die findest steht hier: Support für ein Sony-Produkt | Technischer Support

  12. #11
    John22
    gehört zum Inventar

    AW: Treiber für alle Einträge unter Netzwerkadapter im Gerätemanager nicht geladen

    Es ist ein Sony Vaio VPC F23M1E/B, aber Seriennummer werde ich nicht veröffentlichen.

  13. #12
    micha6070
    gehört zum Inventar Avatar von micha6070

    AW: Treiber für alle Einträge unter Netzwerkadapter im Gerätemanager nicht geladen

    Die Seriennummer ist unten aufgedruckt (S/N Nummer) . Die hilft uns die genaue Serie deines Laptops rauszubekommen (es gibt bei vielen Laptops gleichen Typs verschiedene Serien und damit verschiedene Bauteile) . Da brauchst du keine Angst haben

    Aber ich würde erstmal den Router resetten und mich dann neu verbinden

  14. #13
    John22
    gehört zum Inventar

    AW: Treiber für alle Einträge unter Netzwerkadapter im Gerätemanager nicht geladen

    Ich war heute wieder an dem genannten Notebook. Das Problem ist also das die lt. Gerätemanager installierten Treiber in den Verzeichnissen
    C:\Windows\System32
    und
    C:\Windows\System32\drivers
    fehlen. Besonders auffälig ist das im letzten Verzeichnis wo 3 Unterverzeichnisse und nur 4 Dateien vorhanden sind. Auf meinem PC sind da 311 Dateien vorhanden. Ich habe daher erstmals die LAN-/WLAN-Netzwerkadapter deinstalliert und auch den Haken gesetzt das die Treiber gelöscht werden, auch wenn das bei fehlenden Treibern nicht hilft.

    Die LAN-Treiber von Realtek konnte ich aus
    C:\Windows\System32\DriverStore
    nehmen und damit den LAN-Netzwerkadapter neu installieren. Beim WLAN-Netzwerkadapter half das aber nicht, weil dafür 2 Unterverzeichnisse im Driverstore vorhanden waren und die Installationsroutine diese nicht zusammenhängend verarbeiten konnte. Daher habe ich mir die Treiber nochmal als EXE-Datei von der Sony-Webseite besorgt.

    Warum die ganzen Treiber für alle Netzwerkadapter verschwunden sind ist mir immer noch nicht klar. Das Notebook wird praktisch nur im eingeschränkten Modus ohne Admin-Rechte benutzt, weil das Admin-Konto eigentlich nur für Programminstallationen, Updates, usw. benutzt wird.

    In der Ereignisanzeige ist auch nichts passendes zu finden, außer ein kritischer Fehler das das System unverhofft beendet wurde, als nicht sauber beendet wurde (Ruhezustand).

    Ich bin mir auch nicht sicher ob das Aufsetzen auf einem Wiederherstellungspunkt vor dem kritischen Fehler hilft. Es müßte sicher sein das dadurch keine User-Daten zurück gesetzt werden, sondern nur System-Dateien.

  15. #14
    John22
    gehört zum Inventar

    AW: Treiber für alle Einträge unter Netzwerkadapter im Gerätemanager nicht geladen

    Also LAN und WLAN gehen weiterhin. Ein Reinkopieren der fehlenden Treiber nach "C:\Windows\System32\drivers" hat nicht geholfen. Anscheinend müssen die Treiber für die Adapter beginnend mir "Microsoft", "Teredo" und "WAN-Miniport" neu installiert werden, was m.E. schwierig da man an die Installationsdateien von der Windows-DVD ran muss. Zum Glück werden die betroffenen Adapter im Regelfall nicht benötigt. Siehe jetziger Stand im Gerätemanager:
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -netzwerkadapter_problem.jpg  

  16. #15
    Rheinhold
    Gast

    AW: Treiber für alle Einträge unter Netzwerkadapter im Gerätemanager nicht geladen

    Kann sein das die Treiber Daten Bank / Cache geschädigt ist.
    Da immer erst mal das:
    http://support.microsoft.com/kb/929833/de

    Dann so vorgehen.:
    verborgener Text:
    Windows speichert Treiberinformationen zu allen bisher angeschlossenen Geräten um diese bei einem erneuten Anschließen leichter erkennen zu können.
    Installiert man einen Treiber falsch, liegt dieser natürlich auch falsch im Cache und kann bei einer Neuinstallation dazu führen, dass das Gerät erneut nicht erkannt wird.

    1. Um den Cache zu löschen müsst ihr die Datei "INFCACHE.1" löschen.
    Diese Befindet sich im Windowsverzeichnis im Unterordner "\inf" ( Also normalerweise: C:\Windows\System32\Driverstore\INFCACHE.1 )
    Es sollten nun alle Treiberreste der nicht mehr gewünschten Geräte entfernt sein.

    Helfen kann auch noch das Deinstallieren der Einträge / Geräte im Gerätemnager.
    Wenn nicht zu viel defekt ist, werden die beim nächsten Start wieder gefunden und eingebunden.

Ähnliche Themen

  1. [gelöst] Netzwerkadapter läßt sich aus dem Gerätemanager nicht deinstallieren
    Von Roadrunner69 im Forum Windows sonstige
    Antworten: 6
    Letzter Beitrag: 24.02.2014, 14:08
  2. Antworten: 5
    Letzter Beitrag: 22.01.2014, 13:44
  3. Frage: Treiber für den Netzwerkadapter kann nicht gefunden werden
    Von Lukas99 im Forum Hardware & Treiber
    Antworten: 3
    Letzter Beitrag: 17.04.2013, 21:48
  4. [gelöst] Imagewiederherstellung: Treiber für externe HDD wird nicht geladen
    Von ver2felt im Forum Windows 7 allgemein
    Antworten: 8
    Letzter Beitrag: 18.03.2013, 09:13
  5. Antworten: 5
    Letzter Beitrag: 07.03.2008, 14:33

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •