Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 23
Danke Übersicht4Danke
Thema: Nach B-10041-Install Win-Update-Fehler 8024A000 / 8024A008 Bei meinen 4 PCs (1* Desktop, 3* Notebook / 1* x64, 3* x86) habe ich B 10041 jeweils per Update ...
  1. #1
    diet59
    gehört zum Inventar

    Nach B-10041-Install Win-Update-Fehler 8024A000 / 8024A008

    Bei meinen 4 PCs (1* Desktop, 3* Notebook / 1* x64, 3* x86) habe ich B 10041 jeweils per Update über die B 9926 installiert, abgesehen vom Realtek Audio-Treiber ohne Probleme.
    Alle sind Multiboot-Systeme mit TP-clean-install (teils B 9879, teils B 9926) auf separater Partition und ohne MS-Account.

    Bei allen kommt nun bei der Update-Suche sofort (ohne daß die Suche überhaupt beginnt) Fehler 8024A000 bzw. 8024A008.

    WindowsUpdateDiagnostic habe ich laufen lassen, repariert wurde die Service Registrierung.

    Die Fehlermeldung kommt aber weiterhin.

    Es könnte etwas mit dem Netzwerk bzw. dessen Registrierung zu tun haben, denn einige Programme tun so, als würde ihnen die Netzwerkverbindung fehlen.

    Browser können aber problemlos auf LAN und WLAN zugreifen.
    Geändert von diet59 (21.03.2015 um 13:09 Uhr)

  2. #2
    M.atze
    gehört zum Inventar

    AW: Build 10041 Update-Fehler 8024A000 / 8024A008

    Tipp entfernt!
    Da dieser bei "diet59" mehr Schaden als Nutzen gebracht hat.
    Sorry!
    Geändert von M.atze (21.03.2015 um 17:06 Uhr)
    diet59 bedankt sich.

  3. #3
    diet59
    gehört zum Inventar

    AW: Build 10041 Update-Fehler 8024A000 / 8024A008

    Die Reparatur der Service Registrierung war nur auf dem x64 System erfolgreich, nicht auf den x86 Systemen.

    Der Fehler 8024A008 erscheint auf einem PC, wo außer dem win10-TP nur ein win XP liegt, also keine berechtigte Vorinstallation.
    Die anderen mit Fehler 8024A000 haben jeweils berechtigte pro-Vorinstallationen - auf separaten Partionen.

    Edit: Post hat etwas länger gedauert, so daß Post 2 schneller war.
    Geändert von diet59 (21.03.2015 um 13:11 Uhr)

  4. #4
    diet59
    gehört zum Inventar
    Nach Löschen von DWORD "Upgrade" ließ sich OOBE komplettieren.
    Nach dem Neustart wurde der Product-Key verlangt - und als falsch zurückgewiesen.

    Die Möglichkeit, Windows Update per Rechtsklick als Administrator auszuführen, habe ich nicht (WU ist in der klassichen Systemsteuerung sichtbar gemacht).

    "service registration missing or corrupt" kann auch weiterhin nicht von WUDiagnostics behoben werden.
    Und Windows Update bricht weiterhin ab mit 8024A000.

    Einen weiteren Effekt habe ich nach der Aktion:
    Ein Programm, was vorher lief, bricht jetzt ab mit "server localhost existiert nicht oder ist nicht verfügbar".
    Diese Meldung kommt sonst nur, wenn kein LAN-Kabel angeschlossen ist.

    Noch ein Effekt nach der OOBE-Aktion:

    Die Systemsuche funzt nicht mehr ("Windows Ressourcenschutz konnte den Vorgang nicht ausführen")
    Vor der Aktion lief sie noch durch (mit unreparierbaren Fehlern).

    Wird wohl mal wieder Zeit für eine clean install.
    Geändert von der.uwe (22.03.2015 um 10:22 Uhr) Grund: Beiträge zusammengeführt

  5. #5
    M.atze
    gehört zum Inventar

    AW: Nach B-10041-Install Win-Update-Fehler 8024A000 / 8024A008

    Hallo,

    nicht schön zu hören.
    Ich werde versuchen den Tipp bei mir mal durchzugehen.

    Gruß
    Matthias

  6. #6
    diet59
    gehört zum Inventar
    Ich sehe das sportlich.

    Daten werden laufend gesichert. PCs bzw. OS sind austauschbar.

    Nach clean install bisher kein Fehler.

    Auch sonst läuft alles auf den 1. Blick geschmeidiger, ohne bisher vorhandene lags.
    Geändert von der.uwe (22.03.2015 um 10:21 Uhr) Grund: Beiträge zusammengeführt

  7. #7
    diet59
    gehört zum Inventar
    Sehr merkwürdig.

    Direkt nach der clean install war alles o.k., WU sagte "keine Updates gefunden".

    Danach installierte ich meine Programme, startete mehrfach neu ... und nun habe ich wieder den im Eingangspost beschriebenen Zustand.

    SFC sagt wieder "Kann Fehler nicht reparieren" und WU sagt "8024A000".

    Im CBS.log ist wohl diese Phase interessant, danach wiederholen sich die letzten Zeilen endlos:

    verborgener Text:
    2015-03-21 21:41:40, Info CBS Ending TiWorker finalization.
    2015-03-21 22:13:08, Info CBS TI: --- Initializing Trusted Installer ---
    2015-03-21 22:13:08, Info CBS TI: Last boot time: 2015-03-21 21:45:24.495
    2015-03-21 22:13:08, Info CBS Starting TrustedInstaller initialization.
    2015-03-21 22:13:08, Info CBS Ending TrustedInstaller initialization.
    2015-03-21 22:13:08, Info CBS Starting the TrustedInstaller main loop.
    2015-03-21 22:13:08, Info CBS TrustedInstaller service starts successfully.
    2015-03-21 22:13:08, Info CBS No startup processing required, TrustedInstaller service was not set as autostart
    2015-03-21 22:13:08, Info CBS Startup processing thread terminated normally
    2015-03-21 22:13:08, Info CBS Starting TiWorker initialization.
    2015-03-21 22:13:08, Info CBS Ending TiWorker initialization.
    2015-03-21 22:13:08, Info CBS Starting the TiWorker main loop.
    2015-03-21 22:13:08, Info CBS TiWorker starts successfully.
    2015-03-21 22:13:08, Info CBS TiWorker: Client requests SFP repair object.
    2015-03-21 22:13:08, Info CBS Universal Time is: 2015-03-21 21:13:08.443
    2015-03-21 22:13:08, Info CBS Loaded Servicing Stack v10.0.10041.0 with Core: C:\Windows\winsxs\x86_microsoft-windows-servicingstack_31bf3856ad364e35_10.0.10041.0_none_306c4659c768ceeb\cbscore.dll
    2015-03-21 22:13:08, Info CSI [email protected]/3/21:21:13:08.459 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x57ba339d @0x5a1faa6f @0x5a1c0318 @0x32b5db @0x32c16d @0x769b8b74)
    2015-03-21 22:13:08, Info CBS SQM: Initializing online with Windows opt-in: True
    2015-03-21 22:13:08, Info CBS SQM: Cleaning up report files older than 10 days.
    2015-03-21 22:13:08, Info CBS SQM: Requesting upload of all unsent reports.
    2015-03-21 22:13:08, Info CBS SQM: Queued 5 file(s) for upload with pattern: C:\Windows\servicing\sqm\*_std.sqm, flags: 0x2
    2015-03-21 22:13:08, Info CBS SQM: Upload callback called with file path: C:\Windows\servicing\sqm\PackageChangeBegin_Microsoft-Windows-Legacy-Components-OC-Package~31bf3856ad364e35~x86~~10.0.10041.0_0_std.sqm, status: 0x0, HTTP response: 403
    2015-03-21 22:13:08, Info CBS SQM: Upload callback called with file path: C:\Windows\servicing\sqm\PackageChangeBegin_Microsoft-Windows-NTVDM-OC-package~31bf3856ad364e35~x86~~10.0.10041.0_0_std.sqm, status: 0x0, HTTP response: 403
    2015-03-21 22:13:08, Info CBS SQM: Upload callback called with file path: C:\Windows\servicing\sqm\PackageChangeEnd_Microsoft-Windows-Legacy-Components-OC-Package~31bf3856ad364e35~x86~~10.0.10041.0_0_std.sqm, status: 0x0, HTTP response: 403
    2015-03-21 22:13:08, Info CBS SQM: Upload callback called with file path: C:\Windows\servicing\sqm\PackageChangeEnd_Microsoft-Windows-NTVDM-OC-package~31bf3856ad364e35~x86~~10.0.10041.0_0_std.sqm, status: 0x0, HTTP response: 403
    2015-03-21 22:13:08, Info CBS SQM: Upload callback called with file path: C:\Windows\servicing\sqm\UpdateChange_LegacyComponents_Microsoft-Windows-Legacy-Components-OC-Package~31bf3856ad364e35~x86~~10.0.10041.0_0_std.sqm, status: 0x0, HTTP response: 403
    2015-03-21 22:13:08, Info CBS SQM: Queued 0 file(s) for upload with pattern: C:\Windows\servicing\sqm\*_all.sqm, flags: 0x6
    2015-03-21 22:13:08, Info CBS NonStart: Set pending store consistency check.
    2015-03-21 22:13:08, Info CSI [email protected]/3/21:21:13:08.615 WcpInitialize (wcp.dll version 0.0.0.6) called (stack @0x57ba339d @0x676c7953 @0x676c7a4f @0x32ae3f @0x32c182 @0x769b8b74)
    2015-03-21 22:13:09, Info CSI 00000003 IAdvancedInstallerAwareStore_ResolvePendingTransactions (call 1) (flags = 00000004, progress = NULL, phase = 0, pdwDisposition = @0x41fe748
    2015-03-21 22:13:09, Info CSI 00000004 Creating NT transaction (seq 1), objectname [6]"(null)"
    2015-03-21 22:13:09, Info CSI 00000005 Created NT transaction (seq 1) result 0x00000000, handle @0x40c
    2015-03-21 22:13:09, Info CSI 00000006 Poqexec successfully registered in [ml:26{13},l:24{12}]"SetupExecute"
    2015-03-21 22:13:09, Info CSI [email protected]/3/21:21:13:09.068 Beginning NT transaction commit...
    2015-03-21 22:13:09, Info CSI [email protected]/3/21:21:13:09.068 CSI perf trace:
    CSIPERF:TXCOMMIT;595
    2015-03-21 22:13:09, Info CSI 00000009 CSI Store 64520024 (0x03d87f58) initialized
    2015-03-21 22:13:10, Info CSI 0000000a [SR] Verifying 100 (0x00000064) components
    2015-03-21 22:13:10, Info CSI 0000000b [SR] Beginning Verify and Repair transaction
    2015-03-21 22:13:12, Info CSI [email protected]/3/21:21:13:12.521 Primitive installers committed for repair
    2015-03-21 22:13:12, Info CSI [email protected]/3/21:21:13:12.553 Primitive installers committed for repair
    2015-03-21 22:13:12, Info CSI [email protected]/3/21:21:13:12.568 Primitive installers committed for repair


    Es klingt abenteuerlich, aber:

    Hat MS etwas gegen meine Art der TP-Nutzung (ohne Vorsystem-Update, ohne MS-Account) und hat hier zerstörerische Routinen eingesetzt?
    Geändert von der.uwe (22.03.2015 um 10:21 Uhr) Grund: Beiträge zusammengeführt

  8. #8
    M.atze
    gehört zum Inventar

    AW: Nach B-10041-Install Win-Update-Fehler 8024A000 / 8024A008

    Hallo,
    darf ich fragen, welche Programme Du installiert hast?

    MfG
    Matthias

  9. #9
    diet59
    gehört zum Inventar
    Kein Problem.
    Nicht abgebildet ist ein Scannertreiber für einen alten Canon und WPAT2000, ein "DOS"-Programm für Übertragungsgeräte.

    Auf 2 PCs habe ich außerdem noch Build 9879-Partitionen, die mit den gleichen Programmen problemlos laufen (aber natürlich keine Updates mehr bekommen).

    Vielleicht noch interessant:
    Windows Smart Screen war deaktiviert (nicht von mir). Ein Malware-Scan brachte keine Ergebnisse.

    In den Anwendungsereignissen taucht u.a. auf:
    Programm searchui.exe, Version 0.0.0.0 kann nicht mehr unter Windows ausgeführt werden und wurde beendet.
    ...
    Vollständiger Name des fehlerhaften Pakets: Microsoft.Cortana_1.4.2.152_x86__8wekyb3d8bbwe
    Auf das fehlerhafte Paket bezogene Anwendungs-ID: CortanaUI
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Nach B-10041-Install Win-Update-Fehler 8024A000 / 8024A008-programme-1.png   Nach B-10041-Install Win-Update-Fehler 8024A000 / 8024A008-programme-2.png  
    Geändert von der.uwe (22.03.2015 um 10:21 Uhr) Grund: Beiträge zusammengeführt

  10. #10
    M.atze
    gehört zum Inventar

    AW: Nach B-10041-Install Win-Update-Fehler 8024A000 / 8024A008

    Hi,
    CCleaner würde ich verbannen!
    Wozu novaPDF? Windows 10 hat einen PDF Drucker an Bord.
    Malwarebytes würde ich auch nicht installieren.

    Andere Frage: Hast Du mal durchgespielt, ab welcher Installation eines Programmes Windowsupdate geblockt wird?
    Geändert von M.atze (22.03.2015 um 15:04 Uhr)

  11. #11
    diet59
    gehört zum Inventar

    AW: Nach B-10041-Install Win-Update-Fehler 8024A000 / 8024A008

    Das wird der nächste Schritt, aber nicht mehr heute. Jetzt brauche ich erst mal frische Luft.

    CCleaner hat mir in vielen Jahren auf div. OS keine Probleme gemacht.
    Die Autostart- bzw. Überwachungsfunktionen sind deaktiviert.

    Malwarebytes hat ein Alibi, das hatte ich erst danach installiert.

  12. #12
    diet59
    gehört zum Inventar

    AW: Nach B-10041-Install Win-Update-Fehler 8024A000 / 8024A008

    Mittlerweile habe ich die win7- und win8-Installationen auf meinen PCs per SFC geprüft, die sind alle fehlerfrei.
    Die 2 Build 9879-Systeme zeigten ebenso wie die Build 10041-Systeme viele unreparierbare Fehler.

    Nun habe ich auf meinen Desktop-PC auf Partition 3 und 4 (auf 1 und 2 liegen win7 und win8.1) Build 9926 und Build 10041 jeweils clean installiert.
    Build 9926 ist noch fehlerfrei. Build 10041 war schon nach 30 min Betriebszeit kompromittiert (WU defekt, viele Fehler im SFC) und liegt erst mal auf Eis. Es sind nur 5 Programme installiert, die sollten keine Rolle spielen (FlashPlayer, Java 9, Opera, OpenOffice, Thunderbird).

    Ist das der Selbstzerstörungsmodus von Build 10041 nach Feststellung unauthorisierter Nutzung?

  13. #13
    diet59
    gehört zum Inventar

    AW: Nach B-10041-Install Win-Update-Fehler 8024A000 / 8024A008

    Nachdem Build 10041 nun im Slow Ring angekommen ist, wurde mein Build 9926-System automatisch aktualisiert.
    Es hat keine 15 min bis zur Kompromittierung gedauert. Das gleiche ist bei einer weiteren Build 10041 Clean Install der Fall.
    Bei letzterer war noch kein Programm installiert, so daß man Programme als Ursache ausschließen kann.

    Mit Build 10041 will Microsoft wohl unbotmäßige TP-User kicken.
    Mein Nutzungsmodell (Parallelbetrieb verschiedener Windows-Versionen auf separaten Partitionen, kein MS-Account, kein Store-Account) ist Microsoft wohl ein Dorn im Auge.

  14. #14
    VistExperiment
    gehört zum Inventar

    AW: Nach B-10041-Install Win-Update-Fehler 8024A000 / 8024A008

    Es sind nur 5 Programme installiert, die sollten keine Rolle spielen (FlashPlayer, Java 9, Opera, OpenOffice, Thunderbird).
    Naja , diese Programme sind alle nicht wirklich Microsoft-konform , nicht mal wenn es keine TP wäre .
    Es kann helfen , möglichst nur portable Programme zu verwenden .
    Wozu brauchst Du Java 9 , für Open Office ?

    das fehlerhafte Paket bezogene Anwendungs-ID: CortanaUI
    Cortana funktioniert (glaub ich) wirklich nur mit Microsoft-Account , was Deinem "Geschäftsmodell" widerspricht und den Fehler erklären würde .

    Parallelbetrieb verschiedener Windows-Versionen auf separaten Partitionen, kein MS-Account, kein Store-Account
    .....das ist bei mir genauso , allerdings habe ich immer noch die Version 9841 ,
    natürlich durch diverse Einstellungen "gezähmt" .
    Funktioniert einwandfrei und macht genau was ich will .

  15. #15
    Stardust09
    Gast

    AW: Nach B-10041-Install Win-Update-Fehler 8024A000 / 8024A008

    hi, also bei dem was Du da so alles installiert hattest oder hast auf der 10041 wundert es mich das das überhaupt noch läuft! Wieso hast Du eigentl. den FlashPlayer installiert? Ist in Windows enthalten! Dann würde ich auch mal das Java weglassen, vor allem in einer TP! OPERA? Alten Scannertreiber....DOS...Hallo? Ich glaube mal so generell hast Du den Sinn und Zweck einer Technical Preview nicht so verinnerlicht. Es geht doch um das Testen des Betriebssystems an sich...und das da Deine 1000 kleinen und grösseren Progrämmchen und asbachuralt Treiber den ein oder anderen Fehler verursachen wundert mich nicht wenn ich mir die obige Liste so ansehe :-D

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. [gelöst] Windows 10 Update 10041 Fehler: 0x80246017
    Von Shadow1988 im Forum Windows 10 Desktop
    Antworten: 6
    Letzter Beitrag: 08.04.2015, 17:59
  2. Diskussion: Windows 10 Build 10041- Installation, Features, Gedankenaustausch
    Von Dr. Cortana im Forum Windows 10 Desktop
    Antworten: 25
    Letzter Beitrag: 28.03.2015, 14:53
  3. [gelöst] Anzeigesprache nachträglich ändern Build 10041
    Von coolerfisch im Forum Windows 10 Desktop
    Antworten: 9
    Letzter Beitrag: 23.03.2015, 18:08
  4. Windows 10 Build 10041 nicht per Update verfügbar
    Von Hova im Forum Windows 10 Desktop
    Antworten: 35
    Letzter Beitrag: 22.03.2015, 14:57
  5. [gelöst] Windows 10 Build 10041 keine Installation?
    Von oldie007 im Forum Windows 10 Desktop
    Antworten: 3
    Letzter Beitrag: 19.03.2015, 19:13

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163