Microsoft veröffentlicht Build 15063 im Slow Ring

Kurzer Einwurf zum Feierabend: Bereits vor zwei Tagen hat Microsoft die Insider Preview Build 15063 für Windows 10 und Windows 10 Mobile im Fast Ring veröffentlicht. Wie Dona Sarkar nun auf Twitter mitgeteilt hat, dürfen sich nun auch alle Insider im Slow Ring auf die aktuellste Build freuen. Wer sich noch einmal mit dem Changelog der aktuellen Build auf den neuesten Stand bringen möchte, dem sei unser Artikel zum Fast Ring ans Herz gelegt.

Über den Autor
Kevin Kozuszek
  • Kevin Kozuszek auf Twitter
Seit 1999 bin ich Microsoft eng verbunden, daneben schlägt mein Herz aber auch für die OpenSource-Welt, wo mein besonderes Interesse der Mozilla Foundation gilt. Wenn ich mich mal nicht mit Technik beschäftige, tauche ich gerne in die japanische Kultur mit all ihren Facetten ab oder widme mich einem meiner zahlreichen anderen Hobbies.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.



Kommentare
  1. Das bedeutet ja im Umkehrschluss, daß man innerhalb von 2 Tagen, den Feedback der User des Fastrings ausgewertet und die Fehler beseitigt hat. Alle Achtung.
    Das bedeutet ja im Umkehrschluss, daß man innerhalb von 2 Tagen, den Feedback der User des Fastrings ausgewertet und die Fehler beseitigt hat. Alle Achtung.

    Nein, es heisst nur, dass die Build stabil genug ist für den Slow Ring. Fehler werden i.d.R. in neuen Builds behoben und nicht in aktuellen Builds. Selbst bei den Release-Versionen ändert sich nach den Updates die Build-Nr.
    Bekomm ich eigentlich auch das offizielle Creators Update obwohl ich die 63er installiert hab damit der Schriftzug über der Taskleiste Eavaluierungskopie usw. verschwindet ?
    also bei der 1703 Build 150.58 ist der Besagte Schriftzug auf dem Desktop verschwunden
    Bitte keinen WLAN-Bug mehr, sondern zuverlässige Fehlerbeseitigungen.

    Was schreibst Du immer von einem WLAN Bug? Ich habe Dich schon einmal gebeten, bei einem anderen Artikel, konkreter zu werden oder aber nicht weiter von nicht existierenden Fehlern zu faseln.
    Der Wlan- Roaming Bug begleitete das 650 mind. ein halbes Jahr, auch das 950 soll in diesem Zeitraum (dem Forum hier nach) von einem ähnlichen Fehler betroffen gewesen sein.
    Ob der Fehler beim 650 tatsächlich behoben wurde, habe ich aber ehrlich gesagt nicht mehr getestet, weil man schlicht irgendwann keine Lust mehr hat Fehlern auf den Grund zu gehen.
    Ich vermute mal stark, das hier die Problematik um eas.outlook.com gemeint ist. M.E. ist hier aber Microsoft nicht der Schuldige da es verdächtig nach einem Problem seitens ISP ausschaut. Da das Auftreten dieses Fehlerbilds ziemlich genau mit der Aktuellen großen Spamwelle zusammenfällt, vermute ich das es der Spamabwehr geschuldet ist.
    Bei meinem L950 XL ist dieser WLan-Fehler nicht aufgetreten, ebenso wenig wie bei meinem Testgerät L1520 im Fast Ring.
    Zu einem 650 kann ich nichst sagen.
    Aber anzumerken ist, dass WLan-Probleme nicht unbedingt am Betriebssystem hängen müssen.
    Auf einem 640er hatte ich ebenfalls noch nie einen irgendwie gearteten WLAN Bug. Wie äussert sich der?
    Nicht unbedingt ist richtig.
    Es muss aber auch nicht ein Fehler sein, von dem jeder betroffen ist. Bei dem von mir genannten Roaming-Bug kam es auf eine bestimmte Kanalkombination in 2,4 n bei 300mbits zu Problemen (die meines Erachtens auch dazu führten, das "Netzwerkadapter" irgendwann dicht machte und einen Neustart erforderlich machte). Da das Fehlerbild aber nur beim 650, nicht aber beim 640 und 925 auftrat, war es naheliegen das ein Problem beim 650 vorliegt. Ob es am Gerät oder OS lag, kann man aber so nicht sagen.
    Umgekehrt wäre natürlich auch denkbar das man beim 650 alles richtig machte und ein grundsätzlicher Fehler in der Wlan-Umsetzung sich dadurch erst bemerkbar machte.
    Das wäre z.B dann der Fall, wenn N-Geräte die gleiche Kanalbreite von G unterstützen, obwohl n nur 11 anstatt 13 beinhaltet.
    Das Problem ähnelte stark dem, als n noch als n-draft ausgeführt wurde.
    Meine Vermutung geht dahin, da das 650 keine Kanalbündelung beherrscht, eine bestimmte Konstellation von Kanälen dazu führte das zwar eine Verbindung aufgebaut werden konnte, aber der Datenverkehr auf den "falschen Kanal" abgewickelt wurde.
    Zur aktuellen Problematik - seltene oder keine Synchronisation mit eas.outlook.com via Wlan. (Im Datennetz gibt es diese Probleme nämlich nicht)
    Das kann (vermute ich stark) einer Anti- Spammaßnahme geschuldet sein. Entweder seitens ISP, was nahe liegt, oder seitens Server - das hier eine größere IP-Range "gedrosselt" wird.
    Ich kann das update nicht runterladen.Bleibt bei 80% immer stehen.Jemand ne Idee warum? Auch das Definisions Update vom Defender kann ich immer noch nicht installieren...Habe schon fast alles versucht!
    KeinUntertan
    Bitte keinen WLAN-Bug mehr, sondern zuverlässige Fehlerbeseitigungen.

    sorry, aber wenn der dich so stört, dann geh doch aus dem Insider raus
    ich habe wenigstens noch nie nen W-Lan Bug gehabt
    Bitte keinen WLAN-Bug mehr, sondern zuverlässige Fehlerbeseitigungen.

    Noch nie gehabt. L950XL und L930
    Don Smeagle
    sorry, aber wenn der dich so stört, dann geh doch aus dem Insider raus
    ich habe wenigstens noch nie nen W-Lan Bug gehabt

    Aus dem Insider-Programm aussteigen? Dann bleibt man doch auf der Insider-Build zurück, die den Bug enthält. Erhoffte Abhilfe per folgendem Update ausgeschlossen. Und zurück nach WP8.1 ist auch keine Lösung, wenn nun die Apps nach und nach "wegbrechen". Die, die die Microsoft 950er haben, berichten davon, keine WLAN-Probleme zu haben. Habe aber noch die älteren Lumias 930 und 1520 von Nokia. Möglicherweise bräuchten die ein eigenes Firmware-Update, zur Insider-Build des OS dazu, um richtig zu funktionieren. Weiß ich aber nicht und Microsoft wird für Altgeräte wohl in Sachen Firmware-Update nichts mehr tun, weil unrentabel.
    W10MNutzer
    Was schreibst Du immer von einem WLAN Bug? Ich habe Dich schon einmal gebeten, bei einem anderen Artikel, konkreter zu werden oder aber nicht weiter von nicht existierenden Fehlern zu faseln.

    Die Insider-Build 10.0.15051.0 auf dem 1520er ist es, die das Problem beinhaltet.
    Habt ihr bei der 15051 nen sd bug? Bei mir gibt er als Fehlermeldung dass die sd nicht mehr zu gebrauchen ist. Im release ring geht's dann wieder
Nach oben