Windows 10: Microsoft testet Bugfix für das Info-Center mit Insidern

Windows 10: Microsoft testet Bugfix für das Info-Center mit Insidern

Wer sich im Release Preview Ring des Windows Insider Programms aufhält, der bekommt aktuell ein kumulatives Update für Windows 10. Es trägt die Nummer KB4476976 und hebt die Betriebssystem-Build auf 17763.288 (Voraussetzung ist natürlich, dass man das Oktober Update bereits installiert hat, was im Release Preview Ring allerdings ohnehin Voraussetzung ist).

Mit diesem Update wird ein Bugfix für das Info-Center von Windows 10 getestet: Es kann vorkommen, dass das Icon im Infobereich ungelesene Benachrichtigungen anzeigt, wenn man darauf klickt, wird ist jedoch nichts zu sehen.

Diese Benachrichtigungs-Events scheinen nicht nur unter Windows eine besondere Herausforderung zu sein. Solche „Phantom-Benachrichtigungen“ kenne ich auch unter Android nur zu gut und habe mich längst daran gewöhnt, dass das einfach nicht zuverlässig funktioniert. Das wird wohl auch der Grund sein, warum Microsoft den Fix vorab im kleinen Kreis testet – man will testen, ob man den Fehler auch wirklich erwischt hat.

via: Deskmodder

Über den Autor
Martin Geuß
  • Martin Geuß auf Facebook
  • Martin Geuß auf Twitter
Ich bin Martin Geuß, und wie unschwer zu erkennen ist, fühle ich mich in der Windows-Welt zu Hause. Seit mehr als zwölf Jahren lasse ich die Welt an dem teilhaben, was mir zu Windows und anderen Microsoft-Produkten durch den Kopf geht, und manchmal ist das sogar interessant. Das wichtigste Motto meiner Arbeit lautet: Von mir - für Euch!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.



Kommentare
  1. Mir ist ein Bug aufgefallen beim Info-Center mit der aktuellen Version 1809. Wenn man in den Einstellungen unter Datenschutz die Hintergrund-Apps komplett deaktiviert (den obersten schalter aus macht), dann funktioniert das Info Center nach einem neustart gar nicht mehr / zeigt also nichts mehr an.. Lediglich eine kleine 1 oder 2 etc. wird unten rechts angezeigt, wenn man das Info Center dann öffnet bekommt man nichts mehr zu sehen. Ich hatte die Hintergrund-Apps aus Performance Gründen auf meinem schwachen Ultrabook immer aus gehabt. Erst als ich einen anderen Notebook neu aufgespielt hatte, ist mir dieser Bug dann aufgefallen. Der Fehler war also auf insg. 3 PCs reproduzierbar. Wirklich sehr kurios...
    Bei mir öffnet sich das Info-Center nach dem Anklicken teilweise auf der linken (!) Seite für eine halbe Sekunde, um dann auf die richtige rechte Seite zu springen. Irgendwann schaffe ich es, das auf Video aufzunehmen. Scheinbar bin ich aber der Einzige im gesamten www mit diesem Problem.
    Ok, "gut" zu hören. Hatte damals bei meiner Recherche nicht wirklich was dazu gefunden. Dass ich nicht der Einzige bin mit diesem Fehler, beruhigt mich auf eine gewisse Art und Weise ;).
    Bei mir öffnet sich das Info-Center nach dem Anklicken teilweise auf der linken (!) Seite für eine halbe Sekunde, um dann auf die richtige rechte Seite zu springen. Irgendwann schaffe ich es, das auf Video aufzunehmen. Scheinbar bin ich aber der Einzige im gesamten www mit diesem Problem.

    Habe ich auch häufiger, hab mich dran gewöhnt. ;-)
    @Fritz Phantom: Davon liest man immer wieder im Net im Zusammenhang mit 1809. Ich selbst hab das auch. Tritt beim ersten öffnen nach dem Start des System auf. Sind einfach unschöne Kleinigkeiten die das System unfertig aussehen lassen.
    Bei mir hauen sich nach einem Neustart die Meldungen "Die App xy wird von einem anderen PC / Gerät fortgesetzt" oder so ähnlich.
    Von daher interessant, weil die entsprechenden Anwendungen nur auf meinem PC laufen, sonst nirgendwo.
    Was ist eigentlich im Slow-Channel los? Sollte da nicht einmal im Monat ein Update kommen? Ich bin seit Oktober im Slow-Channel (Test-Windows) und stehe mich mit dem Standard-System gleich. Die Fast-Channel-Neuheiten bekomme ich nicht mit, und die Prelease-Channel Updates - wie heute - auch nicht. Es kommen nur die Standard-Updates, die ich auch auf dem Produktiv-System erhalte.
    Das springende Info-Center habe ich schon seit über einem Jahr und immer, wenn ich es eine Weile nicht offen hatte (nach Neustart, längerer Mittagspause, ...). Manchmal dazu war es mit 1803 noch halb hoch, oder mal undurchsichtig, diese Fehler scheinen vorbei. Mit 1809 habe ich aber beim zweiten mal anschauen keine Benachrichtigungen mehr, erst wenn eine neue hinzu kommt, werden die alten wieder angezeigt. Bei meinem 1803er Laptop werden sie immer angezeigt.
    Scheinbar bin ich aber der Einzige im gesamten www mit diesem Problem.

    Nein, ich kann das Verhalten bestätigen.
    Zudem ist mir aufgefallen, dass, wenn sehr viele Benachrichtigungen in kurzer Zeit eintreffen, im Fehlerprotokoll (Zuverlässigkeitsverlauf) diverse "Abstürze" der ShellExperienceHost.exe gelistet werden. In meinem Fall wird das durch die Twitter-App ausgelöst, wenn zu viele Benachrichtigungen eintrudeln.
    Ob das mit den genannten Problemen zusammenhängt, kann ich nicht sagen.
Nach oben