Ergebnis 1 bis 2 von 2
Thema: WIN10 clean Install auf NVME SSD schlägt fehl?! Partitionierungsfehler? Hallo Freunde, erstmal möchte ich mich dafür entschuldigen, wenn dieser thread im falschen Forum ist. Da mein PC einfach nichtmehr ...
  1. #1
    Jean the god
    Erster Beitrag

    Ausrufezeichen WIN10 clean Install auf NVME SSD schlägt fehl?! Partitionierungsfehler?

    Hallo Freunde,

    erstmal möchte ich mich dafür entschuldigen, wenn dieser thread im falschen Forum ist.

    Da mein PC einfach nichtmehr so gelaufen ist, wie ich es mich vorgestellt habe, wollte ich wie gewohnt zurücksetzen.
    Dafür habe ich meine Daten gesichert und einen boot stick erstellt. Beim booten auf das neuste Win 10 Boot-Setup musste ich feststellen, dass ein einfaches formatieren im Setup es nicht ermöglicht, da "Windows nicht auf diesem Medium installiert werden kann. Es handelt sich um die Samsung evo 960 m.2 SSD, auf der Windows vorher ja auch installiert war.
    Anschließend habe ich versucht, alle Partitionen der Festplatte zu löschen und Windows den Rest machen zu lassen, also alle benötigten Partitionen selbst zu erstellen etc.. Dadurch gelang es mir zum nächsten Schritt der Installation zu gelangen, jedoch mit einer weiteren Fehlermeldung: entweder (sinngemäß) "die nächste Installationsphase konnte nicht eingeleitet werden, bitte starten sie den Setup erneut" oder "die Systempartition konnte nicht formatiert werden. Formatieren sie diese in FAT32 erneut und starten sie die Windows Installation noch einmal."
    Daraufhin habe ich mit shift+F10 den CMD geöffnet und durch diskpart die Festplatte zuerst bereinigt, GPT map erstellt, einmal mit Partitionierung und ohne versucht.
    Auch die rohen Name Treiber habe ich schon versucht - ohne Erfolg. Hat jemand eine Idee woran das liegen kann?

    Ich würde mal behaupten, dass ich was PCs angeht kein Laie bin, aber an dieser Stelle bin ich einefach überfragt und kann den Fehler nicht identifizieren. An dem Boot USB wird es wohl auch nicht liegen, da ich den schon mit mehreren Abbildern und auch dem MCT von Microsoft erstellt habe.

    Meine Specs:
    i7 7700k
    Asus ROG strip z270i MB
    Samsung 250gb 960 evo M.2 SSD
    G.Skill Trident Z RGB DDR4 Ram

    NVME Treiber von:
    https://www.win-raid.com/t29f25-Reco...e-Drivers.html

    Das habe ich mir auch schon angeschaut:
    [Guide] Installing Windows 7 on an NVME SSD (from a USB 3.0 thumbdrive) | NotebookReview


    Schonmal vielen Dank fürs Lesen und eure Hilfe!!
    Vielen Dank
    LG
    Jean

  2. #2
    Ponderosa
    Windows-Cowboy Avatar von Ponderosa

    AW: WIN10 clean Install auf NVME SSD schlägt fehl?! Partitionierungsfehler?

    Hallo Jean the Good
    Das Thema ist schon gelöst ? Wieso ? und Wie ?

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162