Ergebnis 1 bis 11 von 11
Thema: MediaPlayer ohne Ton aber mit Bild Moin, mein MediaPlayer 11 zeigt wie gewünscht Videos, leider gibt es keinen Ton dazu. Sämtliche Einstellungen für Ton stehen im ...
  1. #1
    Alexander69
    kennt sich schon aus

    MediaPlayer ohne Ton aber mit Bild

    Moin,
    mein MediaPlayer 11 zeigt wie gewünscht Videos, leider gibt es keinen Ton dazu. Sämtliche Einstellungen für Ton stehen im Player und unter Windows auf ON. Die Windows Sounds sind zu hören, der VLCPlayer funzt auch wie gewohnt, Spiele haben auch Sound. Was ist hier nun wieder los?
    Übrigens meine Autostartfunktion, die ich mal per Reg-Eintrag wieder zum Laufen bekommen habe, hat sich seltsamerweise auch wieder abgestellt. ICH VERSTEHE WIN VISTA NICHT!!!
    Grüße
    Alexander69

  2. #2
    Knarfy
    gehört zum Inventar

    AW: MediaPlayer ohne Ton aber mit Bild

    überprüfe mal mit GSpot ob die erforderlichen Codecs installiert sind. Der VLCPlayer bringt sie i.d.R. mit, stellt sie aber nicht dem System zur Verfügung.

  3. #3
    Manuel-Vista
    gehört zum Inventar Avatar von Manuel-Vista

    AW: MediaPlayer ohne Ton aber mit Bild

    Ich hab genau dasselbe Problem bei mir allerdings umgekehrt Ton ohne Bild

  4. #4
    Alexander69
    kennt sich schon aus

    AW: MediaPlayer ohne Ton aber mit Bild

    @ Knarfy

    Der Player hat vor geraumer Zeit normale AVI-Dateien und Video-DVD ohne Probs abgespielt. Auch MPG-Dateien waren zu hören.
    Das Prog GSpot hilft mir auch nicht so recht weiter.
    Grüße
    Alexander69

  5. #5
    Nix
    Gast

    AW: MediaPlayer ohne Ton aber mit Bild

    Hallo,

    ein ähnliches Problem hatte ich auch mal.
    Nach der Installation des Vista Codec Packege lief dann alles wie geschmiert.


    Gruß Max

  6. #6
    Manuel-Vista
    gehört zum Inventar Avatar von Manuel-Vista

    AW: MediaPlayer ohne Ton aber mit Bild

    Ja das war ein guter Tipp jetzt ist nicht nur mein anfangs Problem sondern auch noch ein zweites behoben.
    Super
    Danke

  7. #7
    Alexander69
    kennt sich schon aus

    AW: MediaPlayer ohne Ton aber mit Bild

    Moin,
    die VistaCodecs habe bei mir leider keine Besserung gebracht. Mal abwarten . . .

  8. #8
    Manuel-Vista
    gehört zum Inventar Avatar von Manuel-Vista

    AW: MediaPlayer ohne Ton aber mit Bild

    Hallo nochmal ich hab im Internet geschaut bei dieser Website wmplugins.com - Item Details
    kann man sich diese Codecs runterladen, damit müsste es aber dann gehen.

  9. #9
    Alexander69
    kennt sich schon aus

    AW: MediaPlayer ohne Ton aber mit Bild

    Moin,
    da steht aber nichts von Vista-Kompatibilität. Scheinen nur WinXP zu unterstützen.

  10. #10
    Manuel-Vista
    gehört zum Inventar Avatar von Manuel-Vista

    AW: MediaPlayer ohne Ton aber mit Bild

    Nein ich habs bei Vista installiert. Probiers doch erstmal aus....

  11. #11
    Martin
    Webmaster Avatar von Martin

    AW: MediaPlayer ohne Ton aber mit Bild

    Bevor man sich auf Verdacht das System mit Codecs zuschmeißt, sollte man eher nach Plan vorgehen .
    http://www.drwindows.de/fehlersuche-...eseitigen.html

Ähnliche Themen

  1. Multimedia: TV-Bild unter Media Center schlecht
    Von Spider im Forum Windows Vista allgemein
    Antworten: 9
    Letzter Beitrag: 08.12.2009, 21:21
  2. Keine DVD-Wiedergabe mit Mediaplayer 11
    Von wizzard71 im Forum Windows Vista allgemein
    Antworten: 7
    Letzter Beitrag: 01.08.2007, 12:15
  3. Brennen mit dem Mediaplayer
    Von restless im Forum Programme und Tools
    Antworten: 3
    Letzter Beitrag: 26.07.2007, 11:03
  4. Automatische Geräteinstallation bei Mediaplayer 11
    Von Nebula im Forum Windows Vista allgemein
    Antworten: 4
    Letzter Beitrag: 11.07.2007, 19:45
  5. Windows Mediaplayer 11 neu installieren
    Von Unregistriert im Forum Programme und Tools
    Antworten: 3
    Letzter Beitrag: 25.06.2007, 14:57

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163