Ergebnis 1 bis 2 von 2
Thema: Adobe Lightroom 6 lässt sich nach Update auf 6.10 nicht mehr starten (Win7) Moin zusammen, ich habe schon oft als Leser Hilfe bei Euch im Forum gefunden. Jetzt habe ich aber ein Problem, ...
  1. #1
    Eike82
    Erster Beitrag

    Adobe Lightroom 6 lässt sich nach Update auf 6.10 nicht mehr starten (Win7)

    Moin zusammen,

    ich habe schon oft als Leser Hilfe bei Euch im Forum gefunden. Jetzt habe ich aber ein Problem, wo ich alleine nicht mehr weiter komme und hoffe, dass ich hier jemanden finde, der den entscheidenden Tip geben kann.

    Unter anderem für die Bearbeitung meiner Fotos nutze ich Adobe Lightroom, Version 6. Mit nicht ablaufender Lizenz gekauft, also nicht die Abo-Version CC. Nach dem Update von 6.0 auf 6.10 lässt LR sich leider nicht mehr starten. Die Fehlermeldung habe ich angehängt:



    Ich habe schon herausgefunden, dass ich nicht alleine damit bin und habe gemacht, was der Adobe-Support dazu sagt: https://helpx.adobe.com/de/lightroom...0xc00007b.html

    Hängt wohl irgendwie mit Microsoft Visual C++ Redistributable Packages zusammen ...

    Lösung 1 bis 3 haben leider keine Besserung gebracht. Laut Adobe bleibt jetzt nur, Windows neu zu installieren. Das möchte ich eigentlich vermeiden, da mein ganzes Gerödel neu aufsetzen recht viel Arbeit machen würde ...

    Bisher habe ich so einige Stunden in englischen und deutschen Foren gelesen und folgende Ansätze verfolgt:
    - alle C++ Redistributable Packages absteigend deinstalliert und aufsteigend neu installiert.
    - die von Adobe gestellten msvcr80.dll und msvcr100.dll in den LR-Ordner kopiert und in Windows System32 (vorher Backup gemacht) ersetzt. Das hat wohl schon vielen Betroffenen geholfen.
    - alle Programme die ich nicht wirklich brauche deinstalliert.
    - zwischendran Lightroom deinstalliert und wieder installiert (läuft) + Update gemacht (läuft nicht mehr).
    - zwischendran natürlich reboot tut gut praktiziert.
    - AIO 210 laufen lassen


    Jetzt weiß ich nicht mehr weiter und bin dankbar für jeden Rat.

    Viele Grüße sendet
    Eike

    ________________________________________________________________________________ ________________
    Hier noch die Systeminfos, über LR ausgeworfen. Die Systemplatte ist eine Samsung SSD. Im Gerätemanager ist kein Fehler/Treiberproblem vermerkt.

    Version von Lightroom: 6.0 [1014445]
    Lizenz: Unbegrenzt
    Betriebssystem: Windows 7 Business Edition
    Version: 6.1 [7601]
    Anwendungsarchitektur: x64
    Systemarchitektur: x64
    Anzahl logischer Prozessoren: 4
    Prozessorgeschwindigkeit: 3,3 GHz
    Integrierter Speicher: 7905,0 MB
    Für Lightroom verfügbarer phys. Speicher: 7905,0 MB
    Von Lightroom verwendeter phys. Speicher: 307,6 MB (3,8%)
    Von Lightroom verwendeter virtueller Speicher: 266,4 MB
    Cache-Speichergröße: 0,0 MB
    Maximale Anzahl Threads, die Camera Raw verwendet: 4
    Camera Raw SIMD-Optimierung: SSE2,AVX
    DPI-Einstellung des Systems: 96 DPI
    Desktop-Komposition aktiviert: Ja
    Monitore/Anzeigegeräte: 1) 1920x1200

    Eingabetypen: Multitouch: Nein, integrierte Toucheingabe: Nein, integrierter Stift: Nein, externe Toucheingabe: Nein, externer Stift: Nein, Tastatur: Nein

    Informationen zum Grafikprozessor:
    Check OpenGL support: Failed
    Vendor:
    Version:
    Renderer:
    LanguageVersion:
    GL_MAX_COMBINED_TEXTURE_IMAGE_UNITS (actual = 16, minimum = 48)
    GL_MAX_COMBINED_UNIFORM_BLOCKS (actual = 24, minimum = 36)
    GL_MAX_FRAGMENT_INPUT_COMPONENTS (actual = 8, minimum = 128)

    Anwendungsordner: C:\Program Files\Adobe\Adobe Lightroom
    Bibliothekspfad: C:\Users\***\Pictures\Lightroom\Lightroom Catalog.lrcat
    Einstellungen-Ordner: C:\Users\***\AppData\Roaming\Adobe\Lightroom

    Installierte Zusatzmodule:
    1) Behance
    2) Canon Tether-Zusatzmodul
    3) Facebook
    4) Flickr
    5) Leica Tether-Zusatzmodul
    6) Nikon Tether-Zusatzmodul
    Config.lua-Flags: None
    Adapter Nr. 1: Anbieter : 8086
    Gerät : 112
    Subsystem : 844d1043
    Version : 9
    Grafikspeicher : 256
    AudioDeviceIOBlockSize: 1024
    AudioDeviceName: Lautsprecher (High Definition Audio-Gerät)
    AudioDeviceNumberOfChannels: 2
    AudioDeviceSampleRate: 44100
    Build: Uninitialized
    Direct2DEnabled: false
    GPUDevice: not available
    OGLEnabled: true
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -lr-update_fehlermeldung.png  

  2. #2
    florian-luca
    gehört zum Inventar

    AW: Adobe Lightroom 6 lässt sich nach Update auf 6.10 nicht mehr starten (Win7)

    Hallo Eike
    Es kann ein Update Fehler oder eine inkompatible Visual C++ Version sein.
    Ich empfehle Dir, bevor Du eine Neuinstallation von Windows 7 Business Edition machst, folgendes.
    Download von : Adobe Photoshop Lightroom CC 6.10 Vollversion.Adobe Photoshop Lightroom CC - Download - CHIP
    von Geek Unistaller Geek Uninstaller 1.4.4.115 - Download - COMPUTER BILD
    Deistalliere mit Geek alle Visual C++ Versionen und Dein altes Adobe Lightroom 6.
    Installiere die neue Version und aktiviere diese, prüfe die auf Funktion.
    Installiere die Visual C++ Versionen, die nötig für das funktionieren sind.
    -geek-unistaller.png
    mfg florian-luca

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163