Seite 1 von 4 1 2 3 4 LetzteLetzte
Ergebnis 1 bis 15 von 51
Danke Übersicht28Danke
Thema: W10 bootet in einer VM sehr langsam Hallo, während W7 im gleichen VM-Player zügig bootet, dauert es beim Starten der VM für W10 schon mehr als 10Sekunden, ...
  1. #1
    mike03
    Gast

    W10 bootet in einer VM sehr langsam

    Hallo, während W7 im gleichen VM-Player zügig bootet, dauert es beim Starten der VM für W10 schon mehr als 10Sekunden, bis der VMware-Schriftzug erscheint. Dann dauert es fast 1 Minute, bis W10 beginnt zu booten. Der VM sind 2 Kerne und 4GB RAM zugeordnet, der Host hat 8 Kerne mit 16GB RAM.
    Verwendet wird VMware Workstation Player 14.1.3, Host W10pro 64bit 18.03. Gastsystem W10, 18.03. Der VM-Player stellt unter Energie auf Höchstleistung ein.
    Ein Deinstallieren und Neuinstallieren des VM-Players brachte nichts. Auch ein Neuaufsetzen der VM änderte nichts. Da W7 und auch Ubuntu als Gast wie gewohnt schnell starten, vermute ich ein Problem zwischen VM und aktuellem W10. Das Problem war auf 2 PC´s reproduzierbar. Die in der VM verwendeten W10-iso´s laufen als Host problemlos.
    Gruß Mike

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: W10 bootet in einer VM sehr langsam

    Hallo mike03 , wenn Windows 10 in der VM beendet ist kannst Du noch Änderungen vornehmen , ich habe meiner VM immer ziemlich die Hälfte vom RAM und Prozessor gegeben, das hilft schon mal , dass es langsamer ist ist auch normal weil Du das Schnellere ja kennst,

    Win 3.1 XP, Vista und Win 7 sind bei mir aber auch schneller gewesen ,die sind aber auch nicht so umfangreich
    MSFreak bedankt sich.

  3. #3
    mike03
    Gast

    AW: W10 bootet in einer VM sehr langsam

    Langsamer ja, aber nicht so extrem, ich habe jahrelang VM´s betrieben, sowas kenne ich nicht! Ich vergleiche auch erstmal nur W7 und W10 als Gast bei identischen Playereinstellungen, und da ist der Unterschied doch gravierend.
    Habe mal dem Gast 4 Kerne und 8GB RAM zugebilligt: kein Unterschied.

  4. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: W10 bootet in einer VM sehr langsam

    Schaue noch mal deine Einstellungen, eventuell doch irgendwo ein Häkchen ,

    Nachtrag gerade mal eine Insider Version 18214 gestartet , 65 sek bis Desktop

    Virtual Box
    MSFreak bedankt sich.

  5. #5
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: W10 bootet in einer VM sehr langsam

    Habe mal dem Gast 4 Kerne und 8GB RAM zugebilligt: kein Unterschied.
    ... dem Gast explizit mehrere Kerne zuzuweisen kann u.U. kontraproduktiv sein. Überlasse es den VMplayer was am besten ist (Standard > 1), ich habe keine Probleme damit.

    W10 bootet in einer VM sehr langsam-screenshot.1.jpeg

    Nachtrag:
    Bei mir ist es so dass VMware nach einem geschlossenen Gast den RAM nicht sofort und zeitweilig gar nicht frei gibt, dann hilft nur ein Neustart des Hosts.
    Ich benutze dazu den Befehl:
    shutdown -g -t 0
    Geändert von MSFreak (15.08.2018 um 12:06 Uhr) Grund: Nachtrag
    Henry E. bedankt sich.

  6. #6
    gial
    lernt immer noch dazu Avatar von gial

    AW: W10 bootet in einer VM sehr langsam

    Außer den zugeteilten Ressourcen (Ram, Kerne) ist die Performance viel deutlicher davon abhängig wo die VM abgespeichert ist. Z.B. auf externer USB-Disk, interner HDD oder interner SSD. Letzteres bringt die deutlichste Steigerung.
    MSFreak, PeteM92 und Henry E. bedanken sich.

  7. #7
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: W10 bootet in einer VM sehr langsam

    Ist in der VM eine 2. virtuelle Disk installiert welche auf eine physikalische HDD weist und diese nicht (mehr) vorhanden oder angeschlossen ist ? Dies behindert auch den Startvorgang.

  8. #8
    PeterK
    gehört zum Inventar Avatar von PeterK

    AW: W10 bootet in einer VM sehr langsam

    So Pauschal lässt sich das nicht sagen woran es liegen könnte, also ich benutze die Oracle VM VirtualBox weil die auch ohne das die CPU VT unterstützt funktionieren kann, je nach dem wo die Maschine Liegt HDD oder SSD und umso mehr Arbeitsspeicher du der VM frei gibst je flotter läuft natürlich auch die VM Maschine.
    Da ich aber manchmal bis zu zwei oder drei VMs gleichzeitig am laufen habe um Änderungen vergleichen zu können ist der Hauptspeicher des Hosts wichtig.

  9. #9
    mike03
    Gast

    AW: W10 bootet in einer VM sehr langsam

    Bei mir laufen alle VM´s in einer Datei, gelegen auf der BS-SSD.
    Habe mal probeweise mit gleichen Werten eine Virtual Box gestartet. W10 startet dort wie gewohnt schnell.
    Hinweis: Mit langsam meine ich die lange Zeit, bis W10 zu booten anfängt, der Bootvorgang selbst ist normal, und auch W10 läuft in der VM, so wie es soll. Also: VMPlayer sehr langsam mit W10, aber eben nur bei W10, VB schnell, beide mit gleichem Host und gleichen Einstellungen.

  10. #10
    Henry E.
    Moderator Avatar von Henry E.

    AW: W10 bootet in einer VM sehr langsam

    Ah Du meinst also VMPlayer , den nutze ich nicht mehr der hat mich enttäuscht, was Funktionen angeht

  11. #11
    mike03
    Gast

    AW: W10 bootet in einer VM sehr langsam

    Vmware Workstation Player

  12. #12
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: W10 bootet in einer VM sehr langsam

    Bei mir laufen alle VM´s in einer Datei, gelegen auf der BS-SSD
    Wie soll das den funktionieren ? VMware legt für jeden Gast eine handvoll eigene Dateien an

    W10 bootet in einer VM sehr langsam-screenshot.1.jpeg

    W10 bootet in einer VM sehr langsam-screenshot.2.jpeg

    Also: VMPlayer sehr langsam mit W10, aber eben nur bei W10
    ... kann ich so nicht bestätigen.

  13. #13
    Andreas996
    gehört zum Inventar

    AW: W10 bootet in einer VM sehr langsam

    Hast du als Vm die normale Windows 10 Version oder Insider ?

    Falls Insider, kommt wahrscheinlich der Vmare Player mit der Insider Version nicht zurecht,inkompatibel,Bug....wäre denke ich nicht abwegig,natürlich nur bei Insider (Beta) Version.

  14. #14
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: W10 bootet in einer VM sehr langsam

    @ Andreas,

    hatte er im Eingangsbeitrag geschrieben "Gastsystem W10, 18.03"
    Und mit deiner Vermutung der IP-Build liegst du nicht verkehrt, es gibt IP-Builds die unter VMware grottenschlecht laufen.
    Andreas996 bedankt sich.

  15. #15
    Andreas996
    gehört zum Inventar

    AW: W10 bootet in einer VM sehr langsam

    Ja ok, meine ja Insider Builds,wer weiss ob da was hakt.
    MSFreak bedankt sich.

Seite 1 von 4 1 2 3 4 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163