Ergebnis 1 bis 4 von 4
Thema: Media Center Probleme (keine Sprachausgabe) Hallo, ich habe ein Problem mit dem Media Center (OS=Vista home premium 32 bit). Bis gestern funktionierte der TV Empfang ...
  1. #1
    valko
    Herzlich willkommen

    Böse Media Center Probleme (keine Sprachausgabe)

    Hallo,
    ich habe ein Problem mit dem Media Center (OS=Vista home premium 32 bit).
    Bis gestern funktionierte der TV Empfang (DVBT) hervorragend.
    Seit dem heutigen Tag, höre ich zwar im TV die Musik, die Sprache ist aber total verzerrt bzw. gar nicht bis fast gar nicht zu hören.
    Das Bild ist gut!
    Das MediaCenter Setup habe ich nochmals durchgeführt. Im Setup höre ich auch die Navigationssounds (Klicks).
    Im Menü "Lautsprecher einrichten" höre ich den Testsound zwar nur aus den vorderen Boxen (eingerichtet ist ein 5.1 System), damit kann ich aber leben.
    Im Setup des TV Progamms finde ich 26 Sender ist auch i.O.
    Das TV Setup habe ich zweimal wiederholt.
    Lautstärke der Lautsprecher (Systray) 100%, Lautstärke Mediacenter 50 (Maximum).
    Winamp, WM Player funktionieren prächtig.
    Was mache ich falsch??

    Vielen Dank für die Hilfe im voraus

    valko

  2. #2
    Knarfy
    gehört zum Inventar

    AW: Media Center Probleme (keine Sprachausgabe)

    Willkommen valko,

    Zitat Zitat von valko Beitrag anzeigen
    Bis gestern funktionierte der TV Empfang (DVBT) hervorragend.
    was hast Du danach gemacht (Programm installiert, Treiber- und/oder Vistaupdate o.ä.)? Siehe auch mal in die Ereignisanzeige.

  3. #3
    valko
    Herzlich willkommen

    AW: Media Center Probleme (keine Sprachausgabe)

    Hallo Knarfy,
    erstmals Danke für die Rückmeldung.
    Vor dem aufgetretenen Problem habe ich ein Programm installiert, ob es daran liegt kann ich nicht sagen.
    Neue Treiber, Windows Update etc. habe ich nicht installiert.
    Scheinbar liegt es an der TV Karte.
    Heute habe ich das System wieder in den Auslieferungszustand zurückgesetzt, nachdem eine Wiederherstellung auch keine Verbesserung brachte.
    Die Treiber (Intell Vii, Sound etc.) habe ich neu installiert und aktualisiert. Media Center Setup wurde erneuert.
    Media Center hat weiterhin die gleichen Probleme beim TV Sound.
    Teilweise hört man etwas Sprache, bei anderen Sendern hört man überhaupt keine Sprache.
    Zur Zeit (22.35 Uhr habe ich Pro7 "Black Hawk down") eingeschaltet.
    Bild ok. Hintergrundmusik bzw. geräusche kann ich hören, Sprache nur abgehackt und sehr leise.
    Ich habe noch eine weitere DVBT Antenne ausprobiert, die an der DVBT Box des TV installiert ist. Auch hierbei keine Verbesserung.
    M.E. hat die TV Karte (2 Wochen alt) einen "Knacks".
    Übrigens bekomme ich jetzt beim Start des TV die Fehlermeldung "IntelH Background Add-in" reagiert nicht mehr und Sie werden zu Windows Media Center zurückgeführt.
    Installierte Version von IntelDH ist die aktuelleste Intel(R) Viiv(TM) software 1.7.1 Production Version Release.
    Wenn ich die Meldung mit ok quittiere, geschieht gar nichts das eingeschaltete TV Programm läuft weiter (nur ohne Sound).
    Was kann man noch mehr versuchen?
    Danke für die Hilfe
    valko

  4. #4
    Knarfy
    gehört zum Inventar

    AW: Media Center Probleme (keine Sprachausgabe)

    Schalte mal das 5.1 System auf 2 Lautsprecher. Entferne die Häkchen aus den virtuellen Soundmöglichkeiten.
    Heute habe ich das System wieder in den Auslieferungszustand zurückgesetzt, nachdem eine Wiederherstellung auch keine Verbesserung brachte.
    Das ist schon wunderlich. Kannst Du die Karte woanders testen? Auch mal eine alternative Tuner-Software einsetzen. Überprüfe auch, ob die Treiber uptodate sind (bes. Motherboard). Aber ehrlich, ich stochere im Trüben.

Ähnliche Themen

  1. Media Center & EPG
    Von Peter im Forum Windows Vista allgemein
    Antworten: 5
    Letzter Beitrag: 19.08.2007, 20:43
  2. Windows Media Center findet keine TV Sender
    Von Andre im Forum Windows Vista allgemein
    Antworten: 1
    Letzter Beitrag: 03.08.2007, 11:18
  3. [gelöst] Media Center spielt keine DivX-Dateien ab
    Von Unregistriert im Forum Windows Vista allgemein
    Antworten: 11
    Letzter Beitrag: 13.07.2007, 21:46
  4. Media Center und DVB-T?
    Von SmartyJana im Forum Windows Vista allgemein
    Antworten: 6
    Letzter Beitrag: 11.05.2007, 12:21
  5. KB929615 - Falsche TV-Sprachausgabe in Windows Media Center
    Von Martin im Forum Vista Updates & Patches
    Antworten: 0
    Letzter Beitrag: 06.03.2007, 13:13

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163