Ergebnis 1 bis 12 von 12
Thema: Internet Explorer zeigt keine Bilder an Bei Standardnutzer unter VISTA zeigt Internetexplorer keine bilder an. siehe Anhang Warum, keine Ahnung, Einstellungen scheinen OK. Problem hat sich ...
  1. #1
    teck57
    kennt sich schon aus

    Internet Explorer zeigt keine Bilder an

    Bei Standardnutzer unter VISTA zeigt Internetexplorer keine bilder an.

    siehe Anhang

    Warum, keine Ahnung, Einstellungen scheinen OK.

    Problem hat sich mit Office 2007 verstärkt.
    Beispiel angehängte page (Google ohne logo!!!!)

    War früher nicht.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Internet Explorer zeigt keine Bilder an-google.jpg   Internet Explorer zeigt keine Bilder an-google2.jpg  
    Geändert von yellow (15.09.2010 um 21:06 Uhr) Grund: Bilder als Anhang eingefügt;)

  2. #2
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: Internet explorer zeigt keine Bilder an

    hast du NIS mal ausgeschaltet und es versucht?

  3. #3
    teck57
    kennt sich schon aus

    AW: Internet explorer zeigt keine Bilder an

    Ja habe ich.

    Ich habe NIS auch vermutet, zumal NIS 2010 das Problem gefühlt verschlimmert haben könnte.
    Alle Aktionen ausgeschaltet, jeweils IE neugestartet, keine Änderung. Nur mit Adminrechten werden die Bilder angezeigt. Ich bin am Suchen, ob office 2007 eine Einstellung hat, die das verursachen könnte.

    Aber ich bin ratlos, will aber die Kiste nicht dauernd als Administrator laufen lassen.

  4. #4
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: Internet Explorer zeigt keine Bilder an

    weise entscheidung
    ich glaube nicht an Office 2007 (was nicht unbedingt etwas bedeuten muss )
    schau mal ob in den Internet-Optionen, ob sich da bei "bilder anzeigen" was "verhakt" hat

  5. #5
    teck57
    kennt sich schon aus
    Hallo Don_Smeagle,

    Wenn's so einfach wäre....
    (Viellicht ist es das ja und mir fehlt nur der Durchblick.)

    Mir scheint die Einstellung OK.

    Ach noch was, Heute geht's, trotz Standardnutzer >> Keine Ahnung warum, geht halt manchmal.

    Alles zurück,

    Geht doch nicht, google logo wird angezeigt, weil es heute wohl ein jpg ist.
    Kann das an gif oder png liegen?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Internet Explorer zeigt keine Bilder an-google3.jpg  
    Geändert von yellow (15.09.2010 um 21:09 Uhr) Grund: Beiträge zusammengeführt und Bild als Anhang eingefügt

  6. #6
    Gast
    Gast

    AW: Internet Explorer zeigt keine Bilder an

    Hast du Adblock oder NoSript installiert? Bei einem der beiden Programme (weiss aber nicht mehr welches) hatte ich den gleichen Effekt.

  7. #7
    teck57
    kennt sich schon aus

    AW: Internet Explorer zeigt keine Bilder an

    >>>> AW: Internet Explorer zeigt keine Bilder an

    --------------------------------------------------------------------------------
    Hast du Adblock oder NoSript installiert? Bei einem der beiden Programme (weiss aber nicht mehr welches) hatte ich den gleichen Effekt.

    <<<<

    Nein habe ich nicht.

  8. #8
    Robert B.
    Ich knipse so rum Avatar von Robert B.

    AW: Internet Explorer zeigt keine Bilder an

    Google hatte in den letzten Tagen so Spielereien mit Ihrem Logo rein gestellt!
    Ich würde sagen das Dir möglicherweise ein Plugin fehlen wird oder Java deaktiviert wurde!?

  9. #9
    teck57
    kennt sich schon aus

    AW: Internet Explorer zeigt keine Bilder an

    >> Google hatte in den letzten Tagen so Spielereien mit Ihrem Logo rein gestellt!
    Ich würde sagen das Dir möglicherweise ein Plugin fehlen wird oder Java deaktiviert wurde!? <<

    nein, das ist nicht das Problem.

    Es werden keine Bilder angezeigt, auch nicht in anderen pages.
    ich habe eben festgestellt, es werden wohl auch keine Eingabefelder von Formularen dargestellt,

    aber alles nur bei Standardnutzern.

    mit administrator Rechten geht alles. Das gleiche Verhalten zeigen auch T-online browser und firefox. OPERA tut.

    Hat somit nichts mit IE zu tun.
    Ich zweifele an NIS 2010 und an office 2007 prof. Office 2007 ist neu drauf!

  10. #10
    Master of Desaster
    Gast

    AW: Internet Explorer zeigt keine Bilder an

    Hallo teck 57

    Das Problem hatte ich auch mal. Mit dem T-online Browser.
    Es lag am IE. Welche Version nutzt du?
    Wie reparieren: http://www.drwindows.de/windows-tool...eparieren.html

    Gruß MoD

  11. #11
    foxx12
    lernt immer gern dazu Avatar von foxx12

    AW: Internet Explorer zeigt keine Bilder an

    Keine Eingabefelder würde auf einen Fehler bei Java hindeuten....

    Hast du vielleicht vergessen bei der Installation "für alle Benutzer des Computers..." zu aktivieren?

  12. #12
    Broac
    treuer Stammgast Avatar von Broac

    AW: Internet Explorer zeigt keine Bilder an

    Welche Addons werden denn geladen? (Extras -> Add-Ons verwalten)

    Hier mal noch ein paar Vorschläge aus dem Hause Microsoft
    Bilder auf Websites werden in Internet Explorer nicht angezeigt

    Java- und Flash-Player-Update schadet nie.

Ähnliche Themen

  1. Internetprogramme: Internet Explorer 8 RC1 zeigt Seiten falsch an
    Von Super-Ralf im Forum Programme und Tools
    Antworten: 7
    Letzter Beitrag: 15.02.2009, 13:08
  2. Explorer zeigt keine USB-Laufwerke mehr an!
    Von mark57 im Forum Windows Vista allgemein
    Antworten: 11
    Letzter Beitrag: 08.08.2008, 18:07
  3. Bilder im Internet Explorer mit hoher Auflösung?
    Von Pangulo im Forum Programme und Tools
    Antworten: 3
    Letzter Beitrag: 13.04.2008, 19:45
  4. [gelöst] Fotogalerie zeigt keine Bilder an
    Von f33l1ngs im Forum Windows Vista allgemein
    Antworten: 15
    Letzter Beitrag: 07.04.2008, 16:33
  5. Antworten: 1
    Letzter Beitrag: 06.07.2007, 16:39

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160