Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 21
Thema: [gelöst] Richtige Einstellung für den SSL-Postausgangserver von T-Online gesucht Ich wollte bei Thunderbird mein Konto auf geschützte Verbindungen umstellen. Aber ich kann keine eMails mehr senden. Bei Windows Live ...
  1. #1
    MyLife
    gehört zum Inventar

    [gelöst] Richtige Einstellung für den SSL-Postausgangserver von T-Online gesucht

    Ich wollte bei Thunderbird mein Konto auf geschützte Verbindungen umstellen. Aber ich kann keine eMails mehr senden. Bei Windows Live Mail reichte es die richtigen Server anzugeben, die Ports anzupassen und die Haken SSL zu setzen. Aber bei Thunderbird klappt das einfach nicht. Vielleicht hat jemand eine Lösung für mich?

    Hier stehen die Server und Ports drin. Leider keine Anleitung für Thunderbird.

    Wie richte ich ein E-Mail-Konto (Postfach) in Windows Mail ein?

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Richtig Einstellung für den SSL-Postausgangserver von T-Online gesucht


  3. #3
    MyLife
    gehört zum Inventar

    AW: Richtig Einstellung für den SSL-Postausgangserver von T-Online gesucht

    Da steht aber nichts von einer geschützten Verbindung. Es gibt nur die standart Server.

  4. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: Richtig Einstellung für den SSL-Postausgangserver von T-Online gesucht

    Sowohl der Posteingang-Server als auch der Postausgang-Server werden bei Thunderbird automatisch für verschlüsselte Verbindungen vorkonfiguriert.
    Original von der Seite

  5. #5
    MyLife
    gehört zum Inventar

    AW: Richtig Einstellung für den SSL-Postausgangserver von T-Online gesucht

    Bei mir wird nichts vorkonfiguriert, weil ich meine bestehenden Konten ändern möchte. Das heisst, ich muss es manuell konfigurieren. Oder nicht?

  6. #6
    Henry E.
    Moderator Avatar von Henry E.

    AW: Richtig Einstellung für den SSL-Postausgangserver von T-Online gesucht

    Welche Thunderbird-Version hast Du ?

    Die neuste gibt es hier,
    Thunderbird 5: Mozillas Mail-Client wird schneller - News - CHIP Online

    Oder bei Dir unter dem Menüpunkt Hilfe,

  7. #7
    MyLife
    gehört zum Inventar

    AW: Richtig Einstellung für den SSL-Postausgangserver von T-Online gesucht

    Kann ich dir so schreiben. Es ist Thunderbird 6.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -tb-6.jpg  

  8. #8
    Henry E.
    Moderator Avatar von Henry E.

    AW: Richtig Einstellung für den SSL-Postausgangserver von T-Online gesucht

    Dann sollte es gehen

    Du kannst Hier nochmal schauen
    thunderbird imap - Andere E-Mail Programme - Forum Service

    Da gibt es noch andere Varianten, und Antworten


    Nachtrag: http://www.thunderbird-mail.de/wiki/Hauptseite
    Geändert von Henry E. (27.08.2011 um 17:58 Uhr) Grund: Nachtrag

  9. #9
    MyLife
    gehört zum Inventar

    AW: Richtige Einstellung für den SSL-Postausgangserver von T-Online gesucht

    Nocht nichts passendes gefunden. Es muss doch irgendwie funktionieren?

  10. #10
    Henry E.
    Moderator Avatar von Henry E.

    AW: Richtige Einstellung für den SSL-Postausgangserver von T-Online gesucht

    Tut mir leid ,
    weiter weiß ich auch nichts mehr als das was schon verlinkt und geschrieben habe

    Vlt hat noch jemand anders eine brauchbare Lösung

  11. #11
    MyLife
    gehört zum Inventar

    AW: Richtige Einstellung für den SSL-Postausgangserver von T-Online gesucht

    Was ist eigentlich STARTTLS bei der Verbindungssicherheit beim Postausgangserver. Ist das auch eine Verschlüsselung? Ich traue mich nicht es auszuprobieren.

  12. #12
    Franz
    Moderator Avatar von Franz

    AW: Richtige Einstellung für den SSL-Postausgangserver von T-Online gesucht

    Jetzt weiß ich zwar nicht, was du schon alles ausprobiert hast, aber
    T-Online arbeitet mit dem TSL-, nicht mit dem SSL-Protokoll.
    Versuche einmal diese Einsteliungen:
    ---------------
    Ausgangs-Server: securesmtp.t-online.de
    Port: 25
    Benutzer: Benutzername
    Verschlüsselte Verbindung: TLS
    --------------

  13. #13
    MyLife
    gehört zum Inventar

    AW: Richtige Einstellung für den SSL-Postausgangserver von T-Online gesucht

    SSL und TLS ist eine Einstellung. Siehe Screenshot.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -tb-6-2.jpg  

  14. #14
    MyLife
    gehört zum Inventar

    AW: Richtige Einstellung für den SSL-Postausgangserver von T-Online gesucht

    Noch jemand eine Idee?

  15. #15
    Franz
    Moderator Avatar von Franz

    AW: Richtige Einstellung für den SSL-Postausgangserver von T-Online gesucht

    Benutze testweise folgenden Server:
    secure-asmtp.t-online.de
    für T-Online.

    Falls das versenden nicht funktioniert, teste zuerst, ob TB den richtigen Ausgangsserver nutzt, dafür gibst du statt
    "secure-asmtp.t-online.de"
    eine der beiden IP-Adressen an: 194.25.134.46 oder 194.25.134.110
    Ist es der richtige Server, wird eine Warnmeldung ausgegeben.
    Wird keine Warnmeldung ausgegeben, ruft TB den falschen Server auf.

    Dann überprüfe deine default-Einstellungen unter

    C:\Users\Benutzername\AppData\Roaming\Thunderbird\Profiles\xxxxxxx.default-123-45
    in der Datei "prefs.js".

    Hier gibt es den Eintrag
    user_pref("mail.smtpserver.smtp1.try_ssl", 0);
    Bei mir ist er der Wert auf "0" gesetzt. Bei dir müßte er den Wert "3" haben.
    Wenn ja, setze ihn auf "2", speichere die Datei ab, starte Thunderbird und teste das Versenden.

    Sollte es jetzt funktionieren, feini,
    wenn nicht, poste bitte nochmals.

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Frage: Vernünftiger Job für den Übergang gesucht
    Von Dose im Forum Mitglieder-Stammtisch
    Antworten: 4
    Letzter Beitrag: 10.12.2010, 12:36
  2. [gelöst] Richtige Strategie für Parallelinstallation Windows XP und Windows 7 gesucht
    Von Win7umst im Forum Windows 7 allgemein
    Antworten: 4
    Letzter Beitrag: 19.05.2010, 15:03
  3. Frage: WLAN-Router Einstellung von AOL auf T-Online Werte
    Von jmm47 im Forum Hardware & Treiber
    Antworten: 4
    Letzter Beitrag: 01.04.2009, 08:52
  4. [gelöst] PlugIn für den IE7 gesucht
    Von Nix im Forum Programme und Tools
    Antworten: 8
    Letzter Beitrag: 10.12.2007, 08:34
  5. [gelöst] CD-Lautstärke Einstellung gesucht
    Von springhuhn im Forum Windows Vista allgemein
    Antworten: 4
    Letzter Beitrag: 07.04.2007, 12:23

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163