Ergebnis 1 bis 10 von 10
Danke Übersicht11Danke
  • 2 Post By Alabjev
  • 1 Post By Rheinhold
  • 3 Post By SevenSpirits
  • 2 Post By Rheinhold
  • 1 Post By KnSN
  • 2 Post By acdcmatti
Thema: Media Player Classic Home Cinema 64 Bit funktioniert nicht richtig Hallo! Ich habe den Media Player Classic Home Cinema 64 bit installiert.Seit kurzem habe ich keinen TON mehr wenn ich ...
  1. #1
    acdcmatti
    nicht mehr wegzudenken Avatar von acdcmatti

    Media Player Classic Home Cinema 64 Bit funktioniert nicht richtig

    Hallo!

    Ich habe den Media Player Classic Home Cinema 64 bit installiert.Seit kurzem habe ich keinen TON mehr wenn ich die Datei VIDEO_TS.IFO aus dem Ordner VIDEO_TS abspiele.Ich habe kein extra Codecpack installiert weil es ja bis jetzt geklappt hat,die aktuelle Version ist auch installiert.Weiß jemand Rat?
    Für eure Hilfe danke ich euch wie immer im voraus.

    mfg acdcmatti
    Geändert von acdcmatti (25.07.2013 um 19:41 Uhr)

  2. #2
    Alabjev
    Herzlich willkommen

    AW: Media Player Classic Home Cinema 64 Bit funktioniert nicht richtig

    Spielt er denn echte Filmdateien ab (avi oder mkv oder vob-Dateien?) Oder bau Dir aus den DVD-Dateien, die du da hast (?), ein DVD-iso z.B. mit Imageburn, das iso kannst Du z.B. mit Dämon in einem virtuelle Laufwerk mit MP abspielen oder mit VLC-Player sogar direkt abspielen. VLC spielt DVD-isos direkt ab!

  3. #3
    acdcmatti
    nicht mehr wegzudenken Avatar von acdcmatti

    AW: Media Player Classic Home Cinema 64 Bit funktioniert nicht richtig

    Die Filmdateien wie AVI,MKV spielt er ordentlich ab.....die DVD Dateien auch aber da kommt auf einmal kein Ton.

  4. #4
    Alabjev
    Herzlich willkommen

    AW: Media Player Classic Home Cinema 64 Bit funktioniert nicht richtig

    Hast Du Tonspur ausgewählt, vielleicht kann deine Soundkarte kein DTS, probiere andere Tonspur, falls es gibt.
    Marco1976 und acdcmatti bedanken sich.

  5. #5
    acdcmatti
    nicht mehr wegzudenken Avatar von acdcmatti

    AW: Media Player Classic Home Cinema 64 Bit funktioniert nicht richtig

    Wie gesagt,bis jetzt ging es ja,also müßte es etwas anderes sein.Hat jemand noch eine andere idee?vielleicht sollte ich mal das k-lite megacodecpack installieren?

  6. #6
    Rheinhold
    Gast

    AW: Media Player Classic Home Cinema 64 Bit funktioniert nicht richtig

    Nimm mal diese Codecs:
    Advanced Codecs Download - ComputerBase
    Ich spiele alles am PC hiermit ab:
    http://www.vlc.de/
    Der hat alle Codecs an Bord!
    acdcmatti bedankt sich.

  7. #7
    SevenSpirits
    R.I.P. Avatar von SevenSpirits

    AW: Media Player Classic Home Cinema 64 Bit funktioniert nicht richtig

    DaTaRebell, Rheinhold und acdcmatti bedanken sich.

  8. #8
    Rheinhold
    Gast

    AW: Media Player Classic Home Cinema 64 Bit funktioniert nicht richtig

    Ja Seven hast ja recht, haben wir hier.

    Und noch mehr:
    Dr. Windows - Bilder, Screenshots - COMPUTER BILD
    SevenSpirits und acdcmatti bedanken sich.

  9. #9
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Media Player Classic Home Cinema 64 Bit funktioniert nicht richtig

    Hoi @acdcmatti

    Okay, lange genug zurückgehalten.
    Bevor Du Dir die Windows-Bibliothek mit noch mehr Codecs registrierst und den Merit vieler Filter, die ohnehin ordnungsgemäß ihren Dienst vollrichten, zum Schlechteren priorisierst.



    Folgendes benötigst Du, um den Problem (Eingangsfilter, Ausgangsfilter) auf die Schliche zu kommen:

    RadScorpion?s blog (x86 & x64)

    K-Lite Codec Tweak Tool - Download - CHIP Online

    Win7DSFilterTweaker - Download - CHIP Online


    Wenn Du mal zur selben Zeit online bist wie ich, dann gehen wir diese Sache gemeinsam durch.


    Liefere noch bitte Screenshots nach - siehe Anhänge.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Media Player Classic Home Cinema 64 Bit funktioniert nicht richtig-1.png   Media Player Classic Home Cinema 64 Bit funktioniert nicht richtig-2.png  
    Geändert von KnSN (29.07.2013 um 17:52 Uhr)
    acdcmatti bedankt sich.

  10. #10
    acdcmatti
    nicht mehr wegzudenken Avatar von acdcmatti

    AW: Media Player Classic Home Cinema 64 Bit funktioniert nicht richtig

    Ich habe K-Lite installiert und im Moment klappt alles.......Ich hoffe das bleibt so.Ich danke allen für die Tips.

    mfg acdcmatti
    KnSN und SevenSpirits bedanken sich.

Ähnliche Themen

  1. Antworten: 13
    Letzter Beitrag: 05.04.2019, 20:26
  2. Meldung bei Media Player Classic
    Von acdcmatti im Forum Programme und Tools
    Antworten: 13
    Letzter Beitrag: 23.12.2012, 13:47
  3. Multimedia: [gelöst] Media Player Classic Home Cinema
    Von acdcmatti im Forum Programme und Tools
    Antworten: 4
    Letzter Beitrag: 05.05.2012, 17:15
  4. MPC Media Player Classic
    Von DrWindows im Forum Player
    Antworten: 0
    Letzter Beitrag: 12.08.2003, 01:00

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162