Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 25
Danke Übersicht25Danke
Thema: Internet Explorer 10 zeigt keine jpg Bilder an. Hab seit kurzem das Problem das der IE 10 mir keine jpg Bilder öffnet oder anzeigt. Einige Zeit kam nur ...
Markiere dieses Thema als ungelöst.…
  1. #1
    Rheinhold
    Gast

    Internet Explorer 10 zeigt keine jpg Bilder an.

    Hab seit kurzem das Problem das der IE 10 mir keine jpg Bilder öffnet oder anzeigt.
    Einige Zeit kam nur eine leere weiße Seite mit einem roten Kreuz oben rechts.
    Schon zurückgesetzt und viel Tips ausprobiert keine Änderung.
    Über rechtsklick, ist ausgegraut das Feld, siehe Bild:
    Klicke ich drauf wird nur eine graue leere Seite angezeigt.
    wenn ich da reinklicke " auch Rechtsklick " passiert nichts.
    Was kann das sein?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Internet Explorer 10 zeigt keine jpg Bilder an.-ie10-kein-jpg.jpg  

  2. #2
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: IE 10 zeigt keine jpg Bilder an.


  3. #3
    Marco1976
    Bin (fast) immer da Avatar von Marco1976

    AW: IE 10 zeigt keine jpg Bilder an.

    Haste den Tracking-Schutz aktiviert? Wenn ja, der frisst viel Bilderzeugs weg.
    Andy5 und Rheinhold bedanken sich.

  4. #4
    Rheinhold
    Gast

    AW: Internet Explorer 10 zeigt keine jpg Bilder an.

    Ja, das hab ich schon durch.
    Seit einem Fix zeigt er mir nicht mal mehr das rote Kreuz, sondern nur noch eine graue Seite .
    Kein Tracking Schutz! an.
    jpg Bilder von meinem PC öffnet er wenn ich die über " öffnen mit " verknüpfe.

  5. #5
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Internet Explorer 10 zeigt keine jpg Bilder an.

    Und diese Verknüpfung verschwindet jedesmal erneut?

    Kannst Du berichten, ob das eintritt, nachdem der IE geschlossen worden ist?

    Ist die Löschung vom Browserverlauf aktiviert? Probiere mal ohne.

    Ansonsten anmerke ich, dass Du Grafik-Heini gewiss jede Menge Bildprogramme aufm System hast, die durchaus die Zuweisung der Bilder beeinflussen können.
    Rheinhold bedankt sich.

  6. #6
    Rheinhold
    Gast

    AW: Internet Explorer 10 zeigt keine jpg Bilder an.

    Die Verknüpfung hab ich ohne haken " für immer mit " gemacht.
    will ja jpg nicht immer damit öffnen.
    Den Browser verlauf lösche ich nur bei bedarf.
    Zugewiesen sind die " Bilder " Irfan View " zum direkten öffnen.
    Das ist aber schon Jahre lang so und hatte keinen Einfluss auf den IE.
    Und die Grafikprogramme nutze ich auch schon Jahre so.
    Ist mir erst seit 2 Tagen wieder aufgefallen als ich ein lustiges Geburtstag Bild im Netz öffnen wollte.
    Als html kann ich das speichern, da ist es aber nur die Vorschau und sehr klein.
    Sonst konnte ich das immer öffnen in original Größe und als " Bild " speichern.

  7. #7
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Internet Explorer 10 zeigt keine jpg Bilder an.

    So wie ich das lese liegt 's nicht an der Verknüpfung (Zuweisung), sondern am Code.

    Vielleicht hilft das - wenn Du erfahrener Haudegen das nicht schon selbst probiert hast: Statt Bild rotes Kreuz (Halo) - Computerhilfen.de


    EDIT: Übrigens, "Bild anzeigen" ist auch bei mir ausgegraut, bei jedem Bildformat, dennoch werden alle Arten von Bildern dargestellt.


    Nachtrag: Popupblocker deaktivieren
    Geändert von KnSN (30.07.2013 um 12:48 Uhr)
    Rheinhold bedankt sich.

  8. #8
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Internet Explorer 10 zeigt keine jpg Bilder an.

    Rheinhold bedankt sich.

  9. #9
    Rheinhold
    Gast

    AW: Internet Explorer 10 zeigt keine jpg Bilder an.

    Das mit dem roten kreuz hab ich schon durch.
    Deshalb wird ja jetzt die " graue " Seite " angezeigt.
    Das von Microsoft auch schon.
    Sogar den IE10 unter Programme & Software deaktiviert , Neustart und wieder drauf.
    keine Änderung.
    KnSN bedankt sich.

  10. #10
    Jpw
    nicht mehr wegzudenken Avatar von Jpw

    AW: Internet Explorer 10 zeigt keine jpg Bilder an.

    Hier einen Haken setzten:
    Internetoptionen -> Erweitert -> Grafikkarte mit Beschleunigung -> Softwarerendering anstelle von GPU-Rendering verwenden
    Und schon werden die Seiten angezeigt ;-)
    Vielleicht hilft das.
    Gruss Jpw
    Marco1976, Rheinhold und KnSN bedanken sich.

  11. #11
    Rheinhold
    Gast

    AW: Internet Explorer 10 zeigt keine jpg Bilder an.

    Die Seiten werden ja angezeigt, nur keine JPG Bilder darin!

    Hab jetzt mal den Tracking Schutz wieder aktiviert.
    Die Listen gelöscht und angelassen.
    Die Bilder werden wieder angezeigt., warum .... weiß der Geier.
    Sobald ich den Tracking ausschalte geht es wieder nicht.
    Also lass ich Ihn mal an!
    KnSN, diogenes und Marco1976 bedanken sich.

  12. #12
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Internet Explorer 10 zeigt keine jpg Bilder an.

    Thanks.

    Und bleibt "Bild anzeigen" weiterhin ausgegraut?
    Sonst aktiviere ich das auch mal.

    EDIT
    Bleibt trotz Aktivierung ausgegraut.
    Hat also für mich kein Nutzen.

  13. #13
    Rheinhold
    Gast

    AW: Internet Explorer 10 zeigt keine jpg Bilder an.

    Ist weiter ausgegraut.
    Kann die aber mit Rechtsklick drauf speichern.
    KnSN bedankt sich.

  14. #14
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Internet Explorer 10 zeigt keine jpg Bilder an.

    Probiere mal bei deaktiviertem Tracking-Schutz das Software-Rendering. ^^

    Mich interessiert, ob das zur Lösung des Problems beitragen tut: Probieren geht über Studieren


    EDIT
    Ich bin recht verstutzt drüber, dass trotz den diversen Themen, die ich darüber gelesen hatte, kein einziges Mal auf die Rendering-Methode hingewiesen worden ist.
    Rheinhold bedankt sich.

  15. #15
    Rheinhold
    Gast

    AW: Internet Explorer 10 zeigt keine jpg Bilder an.

    Tracking aus Software an. Bilder werden angezeigt.
    Tracking aus Software aus. Bilder werden angezeigt.
    Neustart des PC . Ist so geblieben.
    Leider hat sich jetzt der IE " alle " jpg Bilder gegriffen.
    Die sollten aber Standartmäßig mit IrfanView aufgehen.
    Irgend was hakt da noch.
    KnSN und diogenes bedanken sich.

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 02.02.2013, 22:01
  2. Netzwerk/Internet: Keine Bilder mehr in Programmen (Internet Explorer, CB-Appcenter, ICQ, ect.)
    Von nomsing im Forum Windows Vista allgemein
    Antworten: 12
    Letzter Beitrag: 11.08.2011, 21:16
  3. Internetprogramme: Internet Explorer zeigt keine Bilder an
    Von teck57 im Forum Programme und Tools
    Antworten: 11
    Letzter Beitrag: 16.09.2010, 09:38
  4. System: Vorschau der jpg-Bilder im Explorer
    Von a.jorysch im Forum Windows Vista allgemein
    Antworten: 5
    Letzter Beitrag: 24.08.2009, 15:45

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160