Ergebnis 1 bis 8 von 8
Thema: Keine AVI Bildwiedergabe Hallo, habe ein Problem mit der Bildwiedergabe bei xx.avi mit (zB Programm HP Quickplay) auf einem HP Notebook Modell dv7-1105eg. ...
  1. #1
    Vista121
    kennt sich schon aus

    Keine AVI Bildwiedergabe

    Hallo,
    habe ein Problem mit der Bildwiedergabe bei xx.avi mit (zB Programm HP Quickplay) auf einem HP Notebook Modell dv7-1105eg.
    Der Ton geht aber das Bild bleibt schwarz.
    Kann es sein das Codex fehlen, aber bei AVIs?.
    Vielleicht hat jemand eine Idee was es sein könnte.
    vista121

  2. #2
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: Keine AVI Bildwiedergabe

    Würde ich auch tippen
    dann lad dir doch mal hier aus dem Forum das Codec-Package runter und installiere es

  3. #3
    Manuel-Vista
    gehört zum Inventar Avatar von Manuel-Vista

    AW: Keine AVI Bildwiedergabe

    Ja, das ist zu 100% ein Problem mit den Codecs, wenn das vorgeschlagene nicht hilft, such in Google nach vista codec pack und lade dir das von der chip website runter, damit sollte es klappen

  4. #4
    Sammy_the_Bull
    B.O.F.H. Avatar von Sammy_the_Bull

    AW: Keine AVI Bildwiedergabe

    Nur nicht so umständlich, Freunde

    Also der VLC Player schluckt so ziemlich alle Formate, unter anderem auch .avi. Und gilt als bester Player überhaupt.

  5. #5
    Manuel-Vista
    gehört zum Inventar Avatar von Manuel-Vista

    AW: Keine AVI Bildwiedergabe

    Da muss man dann aber wieder einen anderen nicht so übersichtlichen und in Windows integrierten Player installieren....

  6. #6
    Vista121
    kennt sich schon aus

    AW: Keine AVI Bildwiedergabe

    Hallo,
    habe mir die Codec heruntergeladen doch noch eine Frage bevor ich sie installiere.
    Es gibt einen Hinweis das es gelegentlich zu Problemen mit dem Pack kommen kann,hat jemand von Euch negative Erfahrungen machen müssen.
    Ist zwar unter Vista und der Systemwiederherstellung relativ ungefährlich man kann ja wieder zurück sichern, wäre aber trotzdem interessant ob es negative Erfahrungen gibt.
    Vista121

  7. #7
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: Keine AVI Bildwiedergabe

    als bei den bisher von mir installierten (4.58) hat ich noch nie Probleme
    danach hab ich net mehr installiert weil die maschine rennt

  8. #8
    Manuel-Vista
    gehört zum Inventar Avatar von Manuel-Vista

    AW: Keine AVI Bildwiedergabe

    Also ich hab schon viele verschiedene Codec Packs installiert überhaupt keine Probleme!

Ähnliche Themen

  1. Magix - Fotos auf DVD kann avi-Datei nicht lesen
    Von Taucher im Forum Programme und Tools
    Antworten: 11
    Letzter Beitrag: 13.09.2008, 13:34
  2. flv videos in avi umwandeln?
    Von Sandra*87 im Forum Programme und Tools
    Antworten: 7
    Letzter Beitrag: 04.07.2008, 16:26
  3. Probleme mit avi-Dateien
    Von feurstein im Forum Windows Vista allgemein
    Antworten: 3
    Letzter Beitrag: 05.05.2008, 14:28
  4. avi - Icon: Miniaturvorschau im Explorer nicht mehr vorhanden
    Von Unregistriert im Forum Windows Vista allgemein
    Antworten: 2
    Letzter Beitrag: 30.11.2007, 21:09
  5. Kein Player kann .avi dateien abspielen
    Von lullabyofdeath im Forum Programme und Tools
    Antworten: 3
    Letzter Beitrag: 21.03.2007, 22:08

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163