Ergebnis 1 bis 3 von 3
Thema: Problem Bei der Installation Ich habe mal in meiner alten Spielkiste gekramt, und bin dort auf Diablo 2 gestoßen. Gesehen und gleich installiert und ...
  1. #1
    Turbosoeckchen
    nicht mehr wegzudenken Avatar von Turbosoeckchen

    Ausrufezeichen Problem Bei der Installation

    Ich habe mal in meiner alten Spielkiste gekramt, und bin dort auf Diablo 2 gestoßen. Gesehen und gleich installiert und hier kam nun das Problem!
    Ich hatte meiner Meinung nach Diablo 2 schon mal auf dem Laptop installiert gehabt, das dann aber "fachgerecht" wieder deinstalliert.

    1. der erste Fehler kommt dann, wenn ich Diablo 2 in das Verzeichnis installieren möchte, in dem ich es schon einmal hatte!
    "Setup konnte folgendes Verzeichnis nicht erstellen:
    D:\"Verzeichnis"
    Error 0x00000005: Zugriff verweigert
    (C:\D2\Installer\Diablnst\Source\DiskUndo.cpp:497)
    Die Installation wurde abgebrochen."

    Wenn ich nun eine andere Partition nehme kommt der nächste Fehler:

    2. Die Installation startet ohne Probleme, dann ganz zum Schluss kommt immer der gleiche Fehler, egal welches Verzeichnis\Partition ich gewählt habe (auch die extrene Festplatte versucht!):

    "Setup konnte folgendes Verzeichnis nicht erstellen: "Verzeichnis\Diablo II\save"
    Die Installation wurde abgebrochen."

    Ich habe die Installation auch mit Images von den CDs eines Freundes versucht, aber immer der gleiche Fehler.
    Danke für alle Hilfen, wenn es keine Möglichkeit (was ich nicht Hoffe) gibt, den Fehler zu beheben, dann wäre das schade!

    Ich habe ein Programm (Eraser) mit dem ich die Daten schreddern kann...
    Hilft es vllt wenn ich den ungenutzten Speicher mit dem Programm ganz lösche, so dass Restdateien des Programms die irgendwo auf dem PC sind gelöscht werden???
    Geändert von Turbosoeckchen (26.11.2008 um 19:35 Uhr) Grund: vergessen!

  2. #2
    Knarfy
    gehört zum Inventar

    AW: Problem Bei der Installation

    @Turbosoeckchen,
    das dann aber "fachgerecht" wieder deinstalliert.
    und da werden wohl doch noch Reste in der Registrierung verblieben sein. Benutze mal einen Reg-Cleaner. Starte die Installation mal (Rechtsklick) als Administrator.
    Ich habe ein Programm (Eraser) mit dem ich die Daten schreddern kann...
    Hat damit nichts zutun und auf Dein Problem keine Auswirkung.

  3. #3
    Shinowak
    nicht mehr wegzudenken

    AW: Problem Bei der Installation

    CCleaner[.de]

    der is ganz praktisch und intuitiv nutzbar

Ähnliche Themen

  1. Probleme bei der Installation von CD/DVD
    Von abaebae im Forum Programme und Tools
    Antworten: 11
    Letzter Beitrag: 19.10.2008, 22:34
  2. [gelöst] DirectX10 bei der Installation?
    Von ShoQx im Forum Windows Vista allgemein
    Antworten: 12
    Letzter Beitrag: 11.09.2008, 18:34
  3. Probleme bei der Installation von Nero 8.3.2.1
    Von tataluna im Forum Programme und Tools
    Antworten: 8
    Letzter Beitrag: 20.06.2008, 13:43
  4. Verschiedene Fehlermeldungen bei der Installation
    Von sunny2 im Forum Windows Vista allgemein
    Antworten: 5
    Letzter Beitrag: 04.03.2008, 18:07
  5. Antworten: 7
    Letzter Beitrag: 11.07.2007, 09:32

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162