Ergebnis 1 bis 6 von 6

Thema: Seit AMD Catalyst 11.2-Treiber habe ich schwarze Balken beim Spielen

  1. #1
    xandyx
    kennt sich schon aus

    Seit AMD Catalyst 11.2-Treiber habe ich schwarze Balken beim Spielen

    Hi......


    hab heute catalyst 11.2 neu draufgemacht unter windows 7....jetzt hab ich bei einigen games schwarze balken.....egal mit was auf einer auflösung....
    im catalyst die scaling options sind auf null gestellt.....also voller bildschirm...klappt auch unter windows 7,nur einige games nicht....
    hätte jemand rat?


    mfg
    Geändert von Don Smeagle (17.02.2011 um 13:17 Uhr)

  2.   Anzeige

     
  3. #2
    Atlantik
    gehört zum Inventar Avatar von Atlantik

    AW: Seit AMD Catalyst 11.2 Treiber schwarze Balken beim spielen

    Hallo xandyx,

    ich würde mal die neuen Treiber Deinstallieren und die Vorgänger oder ältere wieder Installieren um zu sehen ob das Problem immer noch besteht.

    Gruß

  4. #3
    master
    nicht mehr wegzudenken Avatar von master

    AW: Seit AMD Catalyst 11.2-Treiber habe ich schwarze Balken beim Spielen

    Kann zwar keine fehler bestätigen, aber auf meinem Zweitrechner hatte ich ständig Bluescreens.

    Also 11.1 wieder installieren und auf 11.3 warten.

    MfG

  5. #4
    xandyx
    kennt sich schon aus

    AW: Seit AMD Catalyst 11.2-Treiber habe ich schwarze Balken beim Spielen

    hab mittlerweile den 11.4....problem besteht immer noch...

  6. #5
    master
    nicht mehr wegzudenken Avatar von master

    AW: Seit AMD Catalyst 11.2-Treiber habe ich schwarze Balken beim Spielen

    11.4 gibt es noch nicht, kann nur eine Beta sein.
    Auf der AMD Seite gibt es momentan immer noch den 11.2

  7. #6
    xandyx
    kennt sich schon aus

    AW: Seit AMD Catalyst 11.2-Treiber habe ich schwarze Balken beim Spielen

    hab Preview.....funzt echt gut....

Ähnliche Themen

  1. Tipp: AMD Catalyst 9.11
    Von der.uwe im Forum Hardware & Treiber
    Antworten: 0
    Letzter Beitrag: 17.11.2009, 21:24
  2. Frage: Wie kann ich schauen welchen Nforce-Treiber ich installiert habe?
    Von richi666 im Forum Hardware & Treiber
    Antworten: 9
    Letzter Beitrag: 02.04.2009, 07:41
  3. Vista stürzt beim Spielen ab (seit SP1)
    Von roka im Forum Windows Vista allgemein
    Antworten: 11
    Letzter Beitrag: 15.07.2008, 17:57
  4. Ich habe ein Problem beim Deinstallieren von einem Spiel:
    Von maik268 im Forum Spielen unter Windows
    Antworten: 12
    Letzter Beitrag: 18.06.2008, 21:45
  5. Bildschirm zeigte nur noch schwarze Balken an
    Von Betriebskalender im Forum Hardware & Treiber
    Antworten: 10
    Letzter Beitrag: 19.05.2008, 17:50

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •