Ergebnis 1 bis 4 von 4
Thema: Windows10 & Windows7 Hallo zusammen. Habe Probleme mit Windows10 (Standardanwendung) auf HDD Seagate ST1000DX001 und Windows7 (Testumgebung) auf HDD Toshiba DT01ACA100. Wenn ich ...
  1. #1
    Jupsch
    Herzlich willkommen

    Windows10 & Windows7

    Hallo zusammen.

    Habe Probleme mit Windows10 (Standardanwendung) auf HDD Seagate ST1000DX001 und Windows7 (Testumgebung) auf HDD Toshiba DT01ACA100.
    Wenn ich den PC von W10 herunterfahre startet W7 nicht mehr ordnungsgemäß.
    Bei Abgesichertem Modus die Meldung
    Windows failed to start ...., The Boot selection failed because a required device is inacessible.
    Wird der PC von W7 heruntergefahren besteht dieses Problem nicht.
    Problem lösbar durch Reperatur der Startumgebung mit W7 - USB, will aber nicht ewig W7 über die Reparaturkonsole wieder zum laufen bringen.
    Kann mir jemand eine Antwort bzw. Hilfe zu diesem Prob geben?

    MfG - Jupsch

  2. #2
    Iskandar
    Lernt nie aus Avatar von Iskandar

    AW: Windows10 & Windows7

    Du hast Windows 10 seperat auf dem gleichen Rechner wie Win 7. ich nehme mal an,du hast Windows 10 mit Key gekauft und es ist nun aktiviert.Daneben hast du deine alte Windows 7 mit einem Win 7 Key aktiviert? ist das so richtig?

  3. #3
    Jupsch
    Herzlich willkommen

    AW: Windows10 & Windows7

    Hallo Iskandar

    Richtig, beide Windows Versionen sind vollkommen legal gekauft und mit dem dazugehörigen Key aktiviert, habe aber auf der Toshiba (dzt. W7) einmal eine Testupgrade von W10 ausgeführt jedoch wieder gelöscht (formatiert), W10 erworben und auf der Seagate installiert.

    Wie erwähnt habe ich die Probs nur beim Shutdown von W10, bei einem direktem Restart von W7 nach W10 und anschliessendem Herunterfahren läuft der nächste Neustart problemlos.
    Die Toshiba (W7) ist als Boot-HDD eingestellt, um die Seagate mit W10 zu Starten benutze ich die Bootauswahl (F8) von Asus.

    LG nach Indonesien an meinen ehemaligen 'Nachbar' aus der Schweiz!

    Jupsch
    Geändert von Jupsch (15.12.2015 um 13:52 Uhr)

  4. #4
    Jupsch
    Herzlich willkommen

    AW: Windows10 & Windows7

    Fehlerquelle entdeckt, Hauptschalter hatte schlechten Kontakt!

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163