Ich habe hier ein Surface 3 LTE mit Atom X7 Prozessor unter Win 8.1 und ein Asus T100HA mit Atom X5 Prozessor unter Win10 (damit ausgeliefert), beides 64bit-Systeme mit 4GB RAM und 128 (SF3) bzw. 64 (T100) GB eMMC.

Weil ich letzteres gerade als Weihnachtsgeschenk einrichte, hatte ich Gelegenheit zum Herumprobieren. Ich möchte euch ein paar Erkenntnisse nicht vorenthalten:

* Atom X5/X7: Ein clean install von Windows 10 ist nur möglich, wenn die SD-Karte entfernt wird. Ein Tip, den ich irgendwo für das SF3pro (!) mit Core-i-Prozessor gefunden habe. Der half auch hier auf dem Asus mit Atom X5 Ich habe 2 Tage Blut und Wasser geschwitzt, weil ich das TH2 sauber neu installieren wollte, jedoch auf dem T100 überhaupt kein Windows mehr installiert bekam. Selbst die Recovery von der Partition lief mit eingesetzter SD-Karte nicht durch. Auch von einem angesteckten USB-DVD-Laufwerk ging die Installation nicht, sie blieb regelmäßig irgendwann stehen. Erst, nachdem ich den Inhalt der Win10_TH2-DVD direkt auf sie Systemplatte gespielt hatte, konnte ich das installieren.

* Akkuverbrauch Win8.1/10: Nachdem die beiden Geräte ähnliche Architektur haben, das Asus jedoch den um Längen besseren Akku, habe ich ein wenig experimentiert. Insbesondere fiel mir auf, dass nach einem Hochfahren und einem leeren Desktop bei deaktiviertem Netzwerk der X7 im Surface immer schön bei 0.5GHz idlet, der X5 im Asus jedoch nicht. Der taktete immer wieder auf über 1 GHz hoch und läßt das auch nie bleiben. Nun fällt das bei dem Asus nicht so ins Gewicht, weil der Akku ohnehin genug Reserven hat. Aber ich habe den Übeltäter gefunden, vielleicht hilft das dem einen oder anderen SF3 unter Win 10-Nutzer: Verantwortlich ist der Dienst "Sicherheitscenter", der, wenn ich das richtig verstanden habe, nur aufpasst, ob ich alles Sicherheitsrelevante richtig eingestellt habe. Sollte diese Annahme falsch sein, sagt mir bitte bescheid.

Lange Rede, kurzer Sinn: Nach Deaktivieren und Stoppen dieses Dienstes geht die Auslasting des X5 schön herunter und er taktet nur noch konstant bei ca. 0.5GHz herum. Die von Win10 nach 10 Minuten "in ruhe gelassen werden" gemeldete theoretische Restlaufzeit betrug mit diesem Dienst 12 Stunden und bei deaktiviertem Sicherheitscenter 19 Stunden. (ich weiß, ein sehr theoretischer Wert). Das Sicherheitscenter läßt dem Prozessor also da keine Ruhe.

Ansonsten ist Win 10 schlanker (hab noch 45 von 64 GB frei) und bei Nutzung von Edge auch etwas flinker im Netz. Die updates im Hintergrund habe ich per registry mal zurückgestellt, aber diese ungefragte updaterei ist natürlich auf einem Tablet Mist. Ich stelle mir vor, ich hätte morgen einen Vorstellungsvortrag, komme dort an und mein Rechner macht erst mal in ruhe ein TH2-update und mein Adobe Acrobat ist weg. Unvorstellbar. Auf meinem Dienst-Surface bleibt auf jeden Fall 8.1.

So, das wollte ich Euch erzählen.