Ergebnis 1 bis 5 von 5
Thema: Windows 10 Kaum Reaktionen Hi, Ich habe mir nen neuen Rechner zusammengebaut und habe mit windows 10 ein paar macken. Bauteile sind die folgenden: ...
  1. #1
    Chibu
    kennt sich schon aus

    Windows 10 Kaum Reaktionen

    Hi,
    Ich habe mir nen neuen Rechner zusammengebaut und habe mit windows 10 ein paar macken. Bauteile sind die folgenden:
    Mainboard: ASRock Z97 Extreme3
    Ram: DDR3 16GB (2x 8192MB) G.Skill RipJawsX DDR3-1600 DIMM CL10-10-10-30 Dual Kit
    Graka: Palit GeForce GTX 980 Ti Super Jetstream
    CPU: Intel Core i7 4790K 4x 4.00GHz So.1150 BOX

    Ich hab manchmal Hänger im System. Dabei bleibt es nicht hängen sondern es reagiert auf bestimmte sachen nicht, wie z.B. neustart oder Herunterfahren, Programme öffnen.
    Ich konnte aber z.b. Nebenbei noch nen Game weiter spielen was bereits Offen war. Dacher nehme ich mal an es ist nicht die Graka?
    Habe für die Graka z.b. Heaven Benchmark 4.0 laufen lassen und war irgendwo bei 91 frames bei full HD und allen einstellungen am extrem.
    CPU habe ich Prime 95 mal 6 min laufen lassen und er fand nix. Habe es dann ausgemacht weil es mit dem standart lüfter schon an die 90 grad ging.
    Den ram habe ich mit MemTest86 5.01 getestet. Gab auch keine Fehler aus.
    Der fehler Tritt vielleicht nach sehr vielen stunden in Betrieb auf oder wenn ich CPUTemp starte. Dann tritt es fast immer auf.
    Ich habe mal gelesen das es sein kann, dass CPUTemp mit windows 10 noch nicht so gut funktioniert. Andere Kommentaren behaupten, wenn CPUTemp probleme verursacht, dann liegt es an dem Rechner. Es soll dann nicht komplett mit Windows 10 kompatibel sein.
    Weiß jemand Weiter? Könnten Treiber fehlen? Habe atm die treiber von der Mainbord CD und halt den Graka treiber installiert.

    PS: Memtest sagt ich habe nen Takt von 1333, wobei die rams eigentlich 1600 haben sollte. Ist da was falsch mit denen? oder warum zeigt memtest nen anderen wert als eigentlich sein sollte.

  2. #2
    xXSolidRacerXx
    aka Dave Zwieback Avatar von xXSolidRacerXx

    AW: Windows 10 Kaum Reaktionen

    Gerade wenn man selbst einen Rechner zusammenbastelt, sollte man einige Dinge beachten:

    - Passt die Hardware zusammen
    - sind alle Treiber vorhanden
    - wie ist das Lüftungssystem verbaut
    - und erstmal alles auf Standard laufen lassen um zu sehen ob das neues System ordnungsgemäß läuft

    So wie es ausschaut läuft deine Graka schon am Anschlag - wenn dann die Lüftung nicht mehr mitspielt, sind Abstürze vorprogrammiert.

    Also, alle notwendigen Treiber installieren, auf Standard laufen lassen, Temperaturen überwachen.

  3. #3
    Grisu_1968
    Staatl gepr. Wirtschafter Avatar von Grisu_1968

    AW: Windows 10 Kaum Reaktionen

    Schon auf der Supportseite nachgesehen ob es da eventuell neuere Treiber als auf der CD gibt? ASRock > Z97 Extreme3 Download

    PS: Memtest sagt ich habe nen Takt von 1333, wobei die rams eigentlich 1600 haben sollte. Ist da was falsch mit denen? oder warum zeigt memtest nen anderen wert als eigentlich sein sollte.
    Das mal im Bios kontrollieren da sollte es richtig angezeigt werden. Wenn da auch 1333 angezeigt wird obwohl 1600 verbaut! Da dann eventuell manuell anpassen im Bios. Eventuell wird auch durch ein Bios-Update der Speicher richtig erkannt da mal nachsehen ob du ein aktuelles Bios hast. Am besten ist natürlich man schaut sich vor dem Kauf die Speicher Support Liste an da ist man dann auf der sicheren Seite wenn man Arbeitsspeicher für seinen PC kauft. Link: ASRock > Z97 Extreme3 Memory
    Geändert von Grisu_1968 (20.12.2015 um 07:13 Uhr)

  4. #4
    Chibu
    kennt sich schon aus

    AW: Windows 10 Kaum Reaktionen

    @Dave Zwieback: Wieso läuft meine Graka schon am limit? Sie erreicht eigentlich so höchstens 70 grad und das bei z.B. The Witcher 3 mit alles auf maximum und full hd.
    Bei dem Benchmark war sie ich nicht so heiß. die 91 waren die Frames und nicht die Grad^^.

    @Grisu_1968: Danke für den Link. kann sein das die Treiber für windows 7 oder 8 waren. ich holle die mir mal alle neu für 10 und schaue wie es dann läuft.

  5. #5
    Chibu
    kennt sich schon aus

    AW: Windows 10 Kaum Reaktionen

    Habe nun die meisten Treiber für windows 10 64 bit installiert aber geht immernoch nicht. mal läufts und mal ist das problem wieder da. Beim MEI treiber und Rapid Storage sagt er allerdings "Für dieses Produkt steht ein Neustart aus" und bei dem VGA treiber kommt: "Dieses System erfüllt nicht die Mindestanforderungen für die Installation der Software".
    Hmm kp. Immerhin steht nun beim Ram mit metest, dass er 1596 takt hat, nachdem ich es wie beschrieben im Bios geändert habe

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162