Ergebnis 1 bis 3 von 3
Thema: Win 10 Software Protection Dienst Fehler 577 Hallo, ich habe das Update von Win7 auf Win10 gemacht und habe das Problem, dass ich Win nicht aktiviert bekomme. ...
  1. #1
    Aquilone
    Herzlich willkommen

    Win 10 Software Protection Dienst Fehler 577

    Hallo, ich habe das Update von Win7 auf Win10 gemacht und habe das Problem, dass ich Win nicht aktiviert bekomme.
    Win 7 war vorher aktiviert.


    Um Win10 zu aktivieren ist ja der Software Protection Dienst notwendig aber der lässt sich nicht starten
    Fehler 577

    In den Einstellungen unter Aktivieren steht (null) Fehlercode 0xC004F012

    Auch die telefonische Aktivierung ist nicht machbar, da keine Installations-ID angezeigt wird.
    http://giovanardi.info/slui4.jpg



    Auch möchte ich ungern Win 10 neu installieren da ich sehr viele Progamme neu installieren müsste.

    und bevor die Frage auftaucht, Kaspersky ist runter und auch alle dism Befehle haben nichts gebracht, genauso wenig wie sfc /scannow

    Hat jemand eine Idee was Fehler 577 sein kann?

  2. #2
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Win 10 Software Protection Dienst Fehler 577

    Google liefert einige Suchergebnisse dazu, bezieht sich zwar auf Windows 8.x, sollte dir aber vielleicht helfen.
    https://www.google.de/search?newwind...40.98PzskAZsIk

  3. #3
    Aquilone
    Herzlich willkommen

    AW: Win 10 Software Protection Dienst Fehler 577

    Danke für die Antwort aber die google Suche habe ich alles schon hinter mir gelassen ohne jeglichen Erfolg

    Nachtrag zum Fehler 577
    Der Dienst "Software Protection" wurde aufgrund folgenden Fehlers nicht gestartet:
    Die digitale Signatur dieser Datei kann nicht überprüft werden. Möglicherweise wurde durch eine kürzlich durchgeführte Hardware- oder Softwareänderung eine falsch signierte oder beschädigte Datei oder eine Datei, bei der es sich um böswillige Software aus einer unbekannten Quelle handelt, installiert.
    Habe zum Vergleich win 7 + win10 update auf einer anderen Platte neu installiert und alle Dateien verglichen. Auch die Registry Einträge stimmen überein. Dort konnte win 10 aktiviert werden ohne Fehler.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162