Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 22
Danke Übersicht6Danke
Thema: Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation? Hallo liebes Forum. Ich bin neu hier. Folgendes Problem: Ich hatte gestern noch Windows 8.1 drauf. Rechner gestartet und schon ...
  1. #1
    Labrar
    Herzlich willkommen

    Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?

    Hallo liebes Forum.

    Ich bin neu hier.

    Folgendes Problem:

    Ich hatte gestern noch Windows 8.1 drauf. Rechner gestartet und schon beim Booten gemerkt, dass da was nicht stimmt, da Windows meinte mir die Festplatte C reparieren zu müssen.

    Nachdem der Vorgang abgeschlossen war, war Soundtechnisch tote Hose.

    Ich habe hier von allen erdenklichen Zuständen Bilder gemacht und versuche die Specs so gut es geht zu beschreiben.

    System:

    MSI GT70 (Modell ist drei Jahre alt.)
    CPU i7-3630QM
    VGA Nvidia GeForce GTX 680M /4GB GDDR5
    RAM 27GB (Ja 27. Wieso weiß keine Socke. Ich wollte damals beim Kauf direkt auf 32 aufrüsten, was aber nicht möglich war)

    Dann gabs da wohl mal was mit Dynaudio und Audioboost. Beides hatte ich nicht mehr, nachdem ich auf Windows 8.1 umgestiegen bin. Gekauft hatte ich das Gerät mit Windows 8

    War aber nicht schlimm, da für mich eh nbur wichtig war, sowohl die interne Realtek, als auch meine externe Soundkarte von Steinberg (CI2) nutzen zu können. Und das ging ja.

    Wer verwundert ist über die Steinberg. Ich habe früher Musik gemacht, hatte die noch und hab gerne große Kopfhörer auf den Ohren als diese Knopfteile. Und die Steinberg erlaubt mir das eben.

    Wenn ich Skype oder mein Mädel nicht zuhause ist verwende ich die Onboardkarte (Realtek). Wenn mein Mädel daheim ist und nicht gestört werden will benutze ich die Steinberg (und Kopfhörer)

    Bisher war das easy. Realtek aktiv, Mädel kommt, USB Stecker der Steinberg eingesteckt und Windows hat automatisch umgeschalten. (Und umgekehrt)

    Seit dem Crash aber, ist nur noch die Steinberg aktiv. Selbst wenn sie gar nicht eingesteckt ist. Ich kann die Systemsounds nicht auf die Realtek leiten. Und Sound sagt mir, dass keine Audiogeräte installiert sind. (Dazu habe ich ja Bilder hochgeladen und komme gleich dazu)

    Da mich Windows eh immer gegängelt hat kostenlos auf Wind 10 upzugraden habe ich wahrscheinlich den Fehler gemacht dies zu tun. In der Hoffnung alles zerschossene wird dann wieder gefixt.

    Aber nein. Ich habe soviel Software drauf, dass ich eine Neuinstallation scheue und hoffe ihr könnt mir auch ohne Neu aufsetzen helfen.

    Also:

    Ist Zustand:

    Öffnen des Lautstärkemixers zeigt folgendes Bild an:
    Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?-23.122.jpg

    Beim wechseln (oder zumindest dem Versuch des Wechselns) kommt das da
    Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?-23.123.jpg

    Wähle ich dann meine Realtek aus (oder eben einen Eintrag davon)
    Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?-23.12.jpg

    Wähle ich einen anderen Eintrag kann es auch dazu kommen
    Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?-23.124.jpg

    Wenn ich in das Soundmenü gehe sieht das dann so aus

    Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?-23.125.jpg

    Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?-23.127.jpg

    Im Gerätemanager dann so

    Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?-23.128.jpg

    Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?-23.129.jpg

    Ich möchte einfach nur, dass die Realtek wieder so geht wie früher. Kann mir jemand helfen?

    Danke im Vorraus

    EDIT:

    Ich habe die Treiber im übrigen schon mehre male runtergehauen und neu installiert. Windows erkennt die Realtek von selbst nicht.

    Auch die Steinberg habe ich komplett deinstalliert (inklusive löschen der Software) um nur die Realtek zu testen. Geht nicht.

    Hardwarefehler der Realtek mag ich fast ausshließen, da ja Sound kommt, wenn ich die Lautstärke ändere. Aber eben nur da.
    Geändert von Labrar (23.12.2015 um 09:41 Uhr)

  2. #2
    Labrar
    Herzlich willkommen

    AW: Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?

    Keiner eine Lösung?

  3. #3
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?

    Ich glaub du bist hier besser aufgehoben: Hardware & Treiber
    Labrar bedankt sich.

  4. #4
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?

    Da müßte mal gründlich ausgeputzt werden. Allerdings sind die Umstände schlecht.
    Erstmal alle Soundtreiber deinstallieren. Dabei offline sein, damit Windows Update nicht gleich im Hintergrund Neue installiert. Dann händisch erst Dateireste, dann Registryeinträge löschen.
    Da kommt ins Spiel, daß die Suchfunktion in Regedit bei Win10 Th2 nen ausgewachsenen Hau hat. Damit ist es fast unmöglich, alles zu erwischen.
    Labrar bedankt sich.

  5. #5
    Labrar
    Herzlich willkommen

    AW: Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?

    Gibts da kein Tool oder Programm, dass das selbe macht? Ich meine es gibt ja zig Sachen. Früher gabs mal einen Windoctor. Sowas gibts heute nicht mehr oder? Ich bin jetzt nicht ganz doof und kann die Registry schon nach allen Soundtreibern durchforsten. Aber dennoch kann da auch schnell mal was in die Hose gehen. Was mich einer Neuinstallation näher bringt.

  6. #6
    Labrar
    Herzlich willkommen

    AW: Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?

    @ MsFreak

    Wäre ein Mod so freundlich den Thread dann entsprechend zu verschieben?

    Danke

  7. #7
    build10240
    gehört zum Inventar

    AW: Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?

    Zitat Zitat von Labrar Beitrag anzeigen
    Gibts da kein Tool oder Programm, dass das selbe macht? Ich meine es gibt ja zig Sachen. Früher gabs mal einen Windoctor. Sowas gibts heute nicht mehr oder? Ich bin jetzt nicht ganz doof und kann die Registry schon nach allen Soundtreibern durchforsten. Aber dennoch kann da auch schnell mal was in die Hose gehen. Was mich einer Neuinstallation näher bringt.
    Die meisten dieser Tools machen mehr kaputt als sie reparieren und bringen Dich einer Neuinstallation schneller näher als jeder manueller Reparaturversuch. Es gibt meines Wissens diverse Tools, um Treiber(reste) zu beseitigen, aber da ich diese nicht verwende, kann ich keines empfehlen.

    Deinstallieren der Soundtreiber sollte über die üblichen Wege wie Programme und Features in der Systemsteuerung, in den neuen Einstellungen unter System/Apps & Features, im Geräte-Manager oder über Deinstallationsprogramme im zugehörige Verzeichnis im Verzeichnis Programme möglich sein.

    Es empfiehlt sich vor jedem Reperaturversuch, einen Wiederherstellungspunkt oder sogar ein Systemabbild zu erstellen.
    Labrar bedankt sich.

  8. #8
    SlashRose
    gehört zum Inventar

    AW: Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?

    Um in der Registry nach Schlüsseln zu Suchen und Bereinigen zu lassen, da habe ich mit dem jv16 PowerTools X v4.0.0.1502 gute Erfahrungen gemacht!
    Labrar bedankt sich.

  9. #9
    nokiafan
    gehört zum Inventar Avatar von nokiafan

    AW: Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?

    Akuellen Realtek-Treiber beim Boardhersteller besorgen.
    Internet trennen.
    Alle Soundsoftware über Software deinstallieren.
    Danach im Gerätemanager alle Soundgeräte deinstallieren.
    Neustart.
    Realtek installieren. Nimmt Windows trotzdem einen anderen Treibern, manuell den Realtek aussuchen.

    Das wäre meine Vorgehensweise.

    Die Steinberg laß mal bitte komplett außen vor, bis Realtek wieder läuft.
    Labrar bedankt sich.

  10. #10
    Labrar
    Herzlich willkommen

    AW: Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?

    Danke für die Tipps bisher. Hilft alles nichts.

    Ich habe alles deinstalliert. Internet natürlich komplett weg. Registry komplett von allen Einträgen mit Realtek, HDAUDIO usw. befreit.
    Was Windows direkt beim nächsten Start automatisch installiert hatte war 2x High Definition Audiogerät. Komischerweise ist das (also eben einer dieseer Einträge unter Soundmixer) der einzige, der einen Ton von sich gibt wenn ich die Lautstärke ändere. Ansonsten ist alles gleich geblieben.

    Gibt es denn kein Windowstool, dass die Registry bzgl der Hardware komplett löscht, bzw. hier irgendwelche Reparaturdinge anbietet?

    @SlashRose Dein Prog sieht ganz gut aus. Danke für den Tipp. Habs auch drauf und auch damit die Registry durchegeforstet.

    Es kann doch nicht sein, dass Windows mir hier einfach die Reg zerschießt.

  11. #11
    Labrar
    Herzlich willkommen

    AW: Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?

    Geht. Keine Ahnung weso. Aber auf einmal kann Windows den Dreck wieder selbst reparieren.

    Danke euch, Danke Danke Danke.

    Es ist eben Weihnachten

  12. #12
    Manta1102
    Ohne Titel Avatar von Manta1102

    AW: Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?

    Ich hatte gestern noch Windows 8.1 drauf. Rechner gestartet und schon beim Booten gemerkt, dass da was nicht stimmt, da Windows meinte mir die Festplatte C reparieren zu müssen.
    Da mich Windows eh immer gegängelt hat kostenlos auf Wind 10 upzugraden habe ich wahrscheinlich den Fehler gemacht dies zu tun. In der Hoffnung alles zerschossene wird dann wieder gefixt.
    Ein kaputtes System mit Windows 10 zu beglücken war wohl nicht so der Hit. Fürchte du wirst um eine Neuinstallation nicht herumkommen. Die Gute Nachricht ist, das du sofort Windows 10 installieren kannst mit dem Windows 8 Key.

    ------

    Nachtrag: OK, dann hast du wohl großes Glück gehabt das es noch geht. (Weihnachtswunder)
    Geändert von Manta1102 (24.12.2015 um 11:56 Uhr) Grund: Aktualisiert

  13. #13
    Labrar
    Herzlich willkommen

    AW: Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?

    Ja zu früh gefreut. Jetzt geht die onboard wieder, aber die Steinberg nicht mehr. Also genau umgekehrt. Sound->Wiedergabe und Sound->Aufnahme behauptet immer noch, dass kein Audiogerät installiert sei.

    Ich lass das jetzt aber so. Eine Neuinstallation kommt für mich nicht in Frage.

    Trotzdem Danke

    (Und ich sage mir immer wieder, wenn ein System läuft sollten sämtliche Updategeschichten deaktiviert werden. Und ich habs wieder nicht gemacht. Ich lerns nie)

  14. #14
    nokiafan
    gehört zum Inventar Avatar von nokiafan

    AW: Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?

    ... wenn ein System läuft sollten sämtliche Updategeschichten deaktiviert werden.
    Welche Updates meinst du?

    Gibt es denn kein Windowstool, dass die Registry bzgl der Hardware komplett löscht, bzw. hier irgendwelche Reparaturdinge anbietet?
    Denkst du wirklich, hinterher geht es sicher?
    Dein System hat den Defekt vielleicht schon seit langer Zeit, jetzt merkt man es aber erst. Hoffe mal, daß das so bleibt.

  15. #15
    Labrar
    Herzlich willkommen

    AW: Realtek Umgebung zerschossen. Gibts da einen Weg ohne Neuinstallation?

    Generell alle Updates. Die Windows ja ständig fährt. Kann man ja deaktivieren. Denn was ich noch weiß ist, dass einen Tag bevor Windows meinte C reparieren zu müssen (was ja dann alles zerschossen hat) ein Update automatisch durchgeführt wurde.

    Wenn ich das jetzt hinbekomme werde ich die Updategeschichte deaktivieren. Sollte ich tatsächlich neu installieren müssen, werde ich erstmal eine Runde kotzen und Microssoft verfluchen, dass dann machen und dann ebenfalls keinerlei Updates mehr zulassen.

    Never change a running system

    EDIT

    Ach ja.

    Ganz lustig. deinstalliere ich den Realtektrieber und verwende nur den High Definition Audio Treiber (keine Ahnung was das ist), kann Windows die Problembehandlung ausführen, diesen als Standard festlegen und ich höre wieder Sound über die Lautsprecher. (Nur eben nicht mehr über die externe)

    Installiere ich die Realtekreiber wieder, kann Windows die Problemlösung nicht ausführen "Das Problem konnte von der Problembehandlung nicht identifiziert werden". Und ich habe das Threadgenannte Problem

    sehr suspekt das ganze.

    Nochmal Edit

    Vielleicht ist doch die Karte kaputt. Gibts kostenslose Software um die onboard geräte zu testen? Denn die realtek wird auch überhaupt nicht erkannt. Also wenn der Treiber installiert ist, ist sie im Gerätemanager zu sehen. Aber die Realteksoftware zeigt sie nicht an.
    Geändert von Labrar (24.12.2015 um 13:01 Uhr)

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162