Ergebnis 1 bis 5 von 5

Thema: Geräteinstallationseinstellung funktioniert nicht

  1. #1
    Gerd79
    Herzlich willkommen

    Geräteinstallationseinstellung funktioniert nicht

    Hallo,

    Auf meinem System lässt sich der Nvidia-Grafikkartentreiber nicht installieren.

    Mein System:
    XMG A520 Notebook. Grafikkarte Nvidia GT 445M
    Windows 10 Home 64bit

    Die aktuellen Treiber von Nvidia lassen sich nicht installieren (Installation läuft ohne Fehlermeldung ab!) und es bleibt eine Fehlermeldung im Geräte-Manager übrig.

    Mit einem alten Nvidia-Treiber (344.48) funktioniert es.


    Sobald Windows nach Updates sucht, findet es einen neueren Nvidia-Treiber (353.62) und installiert in. Danach hab ich das gleiche Problem, wie mit den aktuellen Treiber von Nvidia.

    Die automatischen Treiberupdates unter "Geräteinstallationseinstellungen" sind deaktiviert.
    Windows ist auf dem aktuellen Stand.

    Hat jemand eine Idee, wie man Windows daran hindert, selbständig einen defekten Treiber zu laden....


    Grüße,
    Gerd

  2.   Anzeige

     
  3. #2
    Manta1102
    Ohne Titel Avatar von Manta1102

    AW: Geräteinstallationseinstellung funktioniert nicht


  4. #3
    Atwood
    gehört zum Inventar

    AW: Geräteinstallationseinstellung funktioniert nicht

    Neue Text Datei erstellen das einfügen:

    REM Disable_DriverSearching.cmd
    %windir%\System32\reg.exe ADD "HKLM\SOFTWARE\Policies\Microsoft\Windows\DriverSearching" /v DontSearchWindowsUpdate /t REG_DWORD /d 1 /f
    %windir%\System32\reg.exe ADD "HKLM\SOFTWARE\Policies\Microsoft\Windows\DriverSearching" /v SearchOrderConfig /t REG_DWORD /d 0 /f
    %windir%\System32\reg.exe ADD "HKLM\SOFTWARE\Policies\Microsoft\Windows\Device Metadata" /v PreventDeviceMetadataFromNetwork /t REG_DWORD /d 1 /f

    PAUSE

    als CMD speichern auf die Codierung achten ANSI nehmen. Ausführen (als Admin) - Neustarten - Fertig.

    Made by Olli!

  5. #4
    Gerd79
    Herzlich willkommen

    AW: Geräteinstallationseinstellung funktioniert nicht

    Danke für die schnellen Antworten.


    Es hat funktioniert,

    aber nicht über die Änderungen in der Registry, sondern mit dem Tool von Microsoft https://support.microsoft.com/en-us/kb/3073930


    Grüße,
    Gerd

  6. #5
    Atwood
    gehört zum Inventar

    AW: Geräteinstallationseinstellung funktioniert nicht

    Ja, das ist klar wenn du die CMD machst neustartest installiert er ihn trotzdem wenn du Windows Update ausführst dachte das ist Gang und gebe bei allen mit dem Tool deswegen erwähnte ich das nicht mehr.

    Die CMD deaktiviert das Treiberinstallationsmodul so dass, du das installiert kannst was du willst ohne das Windows Update dazwischen funkt.

    CMD ausführen - Neustarten - Wushowhide ausführen - blockieren was du nicht haben möchtest - Fertig!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •